Your IP:

Our Forums Have Moved!

Visit our new forums at http://community.opendns.com/forums/ to post on topics and read the latest content. These forums are now read-only archives.

K-12 Forums

Talk with other K-12 network administrators in your state.

Or see all states.

Categories

Vanilla 1.1.4 is a product of Lussumo. More Information: Documentation, Community Support.

This discussion has been inactive for longer than 30 days, and is thus closed.
    • CommentAuthormilveh
    • CommentTimeSep 16th 2011
     permalink
    Hi all,
    I am using Windows XP and Linksys. I have tried to setup using router and also one computer with no luck.I have tried to reconfig several times with no luck.

    Help Pleassse
    • CommentAuthorrotblitz
    • CommentTimeSep 16th 2011
     permalink
    Why do you think you're not using the service?

    Post the plain text output of the following command here:

    nslookup   -type=txt   which.opendns.com.   208.67.222.222
    • CommentAuthormilveh
    • CommentTimeSep 16th 2011
     permalink
    Tks for response...I am lay-person, so I hope I did correctly what you asked...

    Non-authoritative answer
    Name nslookup
    address 8.15.228.169

    greg
    • CommentAuthorrotblitz
    • CommentTimeSep 16th 2011 edited
     permalink
    No, you didn't do it right. You open a command prompt window, e.g.
    Start > Run > cmd

    Then you enter (exactly like this, in one line):
    nslookup -type=txt which.opendns.com. 208.67.222.222

    Then you copy & paste the complete output to here.

    It should look similar to this:

    C:\Users\RotBlitz>nslookup -type=txt which.opendns.com. 208.67.222.222
    Server: resolver1.opendns.com
    Address: 208.67.222.222

    Non-authoritative answer:
    which.opendns.com text =

            "5.ams"
    • CommentAuthormilveh
    • CommentTimeSep 16th 2011
     permalink
    LOL...I know your not here to teach me basic dos...I cant fit what you asked onto 1 line.. i have forgotten how to get rid of the Documents+settings from the C: prompt

    tks much
  1.  permalink
    If the text wraps in the command window, it is still on one line, until you hit Enter.
    • CommentAuthormilveh
    • CommentTimeSep 16th 2011
     permalink
    ok think i got it

    text=
    "7.ash"
  2.  permalink
    If that is the result of exactly
    nslookup -type=txt which.opendns.com. 208.67.222.222
    then you certainly can use OpenDNS, and are hitting the the Washington, D.C. server.
    • CommentAuthormilveh
    • CommentTimeSep 17th 2011
     permalink
    morning maintenance....i am still getting that oops in red after setup any ideas what else could be wrong..setup is simple enough even I can do it...LOL..I have set it up for one computer and router with no success
  3.  permalink
    If you are seeing Oops:

    -If you use a browser like Opera, make sure "Turbo Mode" is turned off.

    -If you have manually configured a proxy address in your browser, or in the network settings of the computer, remove it. If you have a proxy-switching browser extension, make sure it is off (or the proxy setting is off) when you expect to be using OpenDNS.

    -If you configured the router, make sure there are no other DNS addresses aside from the OpenDNS IPs, and that all DNS fields are filled. Linksys tend to have 3 fields, so use 208.67.222.220 or 208.67.220.222 if needed. Computers, then, should point only to the router LAN address for DNS.

    -If you were to configure computers directly, make sure there are no addresses other than the OpenDNS IPs in the computer DNS settings. (It is best to configure the router, and since Linksys routers are configurable, it is probably best to stick with the previous instruction immediately above this one.)

    -If your ISP provided some sort of connection software that is installed on your computer, uninstall this. It is almost universally unnecessary, and will fight your manual configurations.
    Thankful People: zelus
    • CommentAuthorrotblitz
    • CommentTimeSep 17th 2011
     permalink
    "ok think i got it"

    No, I said "copy & paste the complete output to here", not just this part of the result, did I? But it's ok, follow up with what @maintenance has said.

    "i am still getting that oops in red after setup"

    Did you flush both, your local resolver cache and your browser cache, as advised in the instructions? Or did you think "well, this may not be relevant" and simply went on?

This discussion has been inactive for longer than 30 days, and is thus closed.