Your IP:

Our Forums Have Moved!

Visit our new forums at http://community.opendns.com/forums/ to post on topics and read the latest content. These forums are now read-only archives.

K-12 Forums

Talk with other K-12 network administrators in your state.

Or see all states.

Categories

Vanilla 1.1.4 is a product of Lussumo. More Information: Documentation, Community Support.

This discussion has been inactive for longer than 30 days, and is thus closed.
    • CommentAuthorruheinsel
    • CommentTimeMar 3rd 2012
     permalink
    Hey,

    At the moment I will configure my DynDNS. But where can I find the Hostname???
    • CommentAuthorrotblitz
    • CommentTimeMar 3rd 2012
     permalink
    Oops, you made it to the wrong forum. This is OpenDNS, not DynDNS. Didn't see?
    • CommentAuthorruheinsel
    • CommentTimeMar 4th 2012 edited
     permalink
    Oh sry, i mean OpenDNS :D.

    The OpenDNS support gave me an answer:

    "As a clarification, OpenDNS solely a recursive DNS resolution service, not an authoritative host or domain registrar.

    When updating the IP address of a network through DNS-O-Matic, the "host_name" that should be used should be the network label of the network you've already registered in your account: https://dashboard.opendns.com/settings/"
    • CommentAuthorrotblitz
    • CommentTimeMar 4th 2012
     permalink
    Yes, this is the right answer. I would have answered the same.
    Is anything still unclear?

    "But where can I find the Hostname???"

    As OpenDNS Support say: "the "host_name" that should be used should be the network label of the network you've already registered in your account: https://dashboard.opendns.com/settings/"

    Also, what Update Client do you use? Why do you go through DNS-O-Matic to update your OpenDNS information?
  1.  permalink
    You give it a host name when you create a network in your OpenDNS dashboard. And whatever name you give it is the host name whereof you speak.

This discussion has been inactive for longer than 30 days, and is thus closed.