Your IP:

Our Forums Have Moved!

Visit our new forums at http://community.opendns.com/forums/ to post on topics and read the latest content. These forums are now read-only archives.

K-12 Forums

Talk with other K-12 network administrators in your state.

Or see all states.

Categories

Vanilla 1.1.4 is a product of Lussumo. More Information: Documentation, Community Support.

This discussion has been inactive for longer than 30 days, and is thus closed.
    • CommentAuthorchampss
    • CommentTimeMar 4th 2012
     permalink
    So I have the Netgear WNDR4000, and I follow the parental controls instructions, everything seems to work out, except now I can't use our printer which is connected to the Linksys print server.(Internal static IP 192.168.0.8)

    I have configured the router with static IP's including the one for the print server. The sticking point for me is finding the magical printer/network device name to put into the Typos/Exclusions list. I looked in the Stats tab for hints and maybe I am too new to have any stats, but I am not certain where I am suppose to find this information anyway. I tried to put the static IP 192.168.0.8 into the exclusions list and nope that doesn't work. So I ping it, and it is unable to ping that address. I look under the printer port tab and find the name of the printer port and put that in, but that comes back as invalid name.

    Since I am not a network technician, I am not quite understanding how to find the necessary information to put into the exclusions list.

    Can anyone give me a hand?
    • CommentAuthormaintenance
    • CommentTimeMar 4th 2012 edited
     permalink
    You shouldn't have to add anything to the VPN Exceptions if you entered the OpenDNS addresses in the WAN/Internet configuration of the router. Remove the addresses from the LAN DHCP config and return the DNS to auto.

    If you cannot ping a device by its IP address, then that isn't its IP address or the device is off/disconnected, or otherwise not networked. You don't use any sort of name resolution at all when calling an IP address.

    You can't add IPs to VPN exceptions, and there is not need to do so.

    Edit: And perhaps when you set a static IP, you set them in the router but not at the printer? See your printer documentation. Sometimes the printer wants a default address, but it is just as likely that the IP lease is not expired. Try rebooting the printer.
    • CommentAuthorrotblitz
    • CommentTimeMar 4th 2012 edited
     permalink
    "I have configured the router with static IP's including the one for the print server."

    It sounds like you didn't strictly follow these instructions:
    https://store.opendns.com/setup/device/netgear
    • CommentAuthorchampss
    • CommentTimeMar 5th 2012
     permalink
    I followed the netgear instructions for openDNS. Now I can't print wirelessly via my print server. The Netgear parental controls menu automatically sends you through the steps of setting up an OpenDNS account. I checked that it set up the DNS servers for me. My router calls each device assignment "Static Routes." Each device on my network has been assigned a static route. The printer is not assigned an IP per se, but rather the print server is assigned an IP. If I log into the print server it is set up with IP 192.168.0.8, and my router assigns the same IP to the linksys print server. Under attached devices menu, I can confirm the print server mac address, but the name and IP address dont show up next to the mac address like they usually would. Also, if I try to log in to my print server by typing the IP address into internet explorer, I am unable to get my login prompt. I power cycled the print server, and I am basically not sure why I can't get access to the print server or sent print jobs to it.
    • CommentAuthorchampss
    • CommentTimeMar 5th 2012
     permalink
    After Telling the router to get DNS Addresses from my ISP I pinged my print server and noticed 50% loss, so I repositioned it to get better reception, then power cycled it, and loss connection with it. I checked my router under attached devices and now I see 192.168.0.8 and the mac address and no device name. Weird.

    Microsoft Windows [Version 6.1.7601]
    Copyright (c) 2009 Microsoft Corporation. All rights reserved.

    C:\windows\system32>ping 192.168.0.8

    Pinging 192.168.0.8 with 32 bytes of data:
    Request timed out.
    Reply from 192.168.0.8: bytes=32 time=129ms TTL=30
    Request timed out.
    Reply from 192.168.0.8: bytes=32 time=1169ms TTL=30

    Ping statistics for 192.168.0.8:
    Packets: Sent = 4, Received = 2, Lost = 2 (50% loss),
    Approximate round trip times in milli-seconds:
    Minimum = 129ms, Maximum = 1169ms, Average = 649ms

    C:\windows\system32>ping 192.168.0.8

    Pinging 192.168.0.8 with 32 bytes of data:
    Request timed out.
    Reply from 192.168.0.8: bytes=32 time=22ms TTL=30
    Reply from 192.168.0.8: bytes=32 time=1187ms TTL=30
    Request timed out.

    Ping statistics for 192.168.0.8:
    Packets: Sent = 4, Received = 2, Lost = 2 (50% loss),
    Approximate round trip times in milli-seconds:
    Minimum = 22ms, Maximum = 1187ms, Average = 604ms

    C:\windows\system32>ping 192.168.0.8

    Pinging 192.168.0.8 with 32 bytes of data:
    Reply from 192.168.0.2: Destination host unreachable.
    Reply from 192.168.0.2: Destination host unreachable.
    Reply from 192.168.0.2: Destination host unreachable.
    Reply from 192.168.0.2: Destination host unreachable.

    Ping statistics for 192.168.0.8:
    Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),

    C:\windows\system32>ping 192.168.0.8

    Pinging 192.168.0.8 with 32 bytes of data:
    Reply from 192.168.0.2: Destination host unreachable.
    Reply from 192.168.0.2: Destination host unreachable.
    Reply from 192.168.0.2: Destination host unreachable.
    Reply from 192.168.0.2: Destination host unreachable.

    Ping statistics for 192.168.0.8:
    Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),

    C:\windows\system32>
  1.  permalink
    Yes, this is looking like a plain-old bad connection for the print server. If you are close enough, try connecting with an Ethernet cable initially to see if it helps. You might try switching wireless channels or raising the output power a bit in case there is interference.
    • CommentAuthorchampss
    • CommentTimeMar 5th 2012
     permalink
    Tomorrow, I'll bring the print server close to the router to eliminate any interference. Meanwhile my printer server gives me an error message which says, "Please change your computer's IP address to the same subnet as the PrintServer."

    Under router status, the "Internet Port" shows a subnet mask of 255.255.252.0, but everything else including the print server is set for 255.255.255.0. I wonder if this is causing some of my problem? Unfortunately, I don't quite understand what subnet masking does.

    Thanks for your willingness to help though.
    • CommentAuthorrotblitz
    • CommentTimeMar 5th 2012
     permalink
    Ah, you have the LPC firmware installed? Then the instructions I linked to above are not the right ones.
  2.  permalink
    Ignore the Internet subnet mask. Your problem would more likely be alleviated by simply removing static addressing, at least for the moment. (I personally like static IPs, but you shouldn't particularly need them. Once everything is working, note the IPs and then make them static both at the router and the computers/server.)

    I would guess that the IP the printer actually has (in its own mind, so to speak) is not an address following 192.168.0.??? The three octets from left to right must be the same for all devices in the network.
    • CommentAuthorchampss
    • CommentTimeMar 6th 2012
     permalink
    What am I missing though? Things were printing just fine before I used OpenDNS, why is it that all of the sudden I can't access my print server or print from it? What changed?
    • CommentAuthorchampss
    • CommentTimeMar 6th 2012
     permalink
    My router kindly gives me this Tip: "Do you have a printer or file server that you need to access? Add them to your list of typo exceptions."

    How nice, that's so helpful, except I can't seem to figure out the magic thing to type into the "typo exceptions" field. I type my printer name in but it won't except it.
    • CommentAuthorchampss
    • CommentTimeMar 6th 2012
     permalink
    I disabled parental controls verified DNS was set back to dynamic settings and BAM, I print without any problems, I can log into my print server no problem. Perhaps this is what I need to do each time I print?
    • CommentAuthorchampss
    • CommentTimeMar 6th 2012
     permalink
    Everything back to normal: Why?

    Microsoft Windows [Version 6.1.7601]
    Copyright (c) 2009 Microsoft Corporation. All rights reserved.

    C:\Users\Champion>ping 192.168.0.8

    Pinging 192.168.0.8 with 32 bytes of data:
    Reply from 192.168.0.8: bytes=32 time=1ms TTL=30
    Reply from 192.168.0.8: bytes=32 time=2ms TTL=30
    Reply from 192.168.0.8: bytes=32 time=4ms TTL=30
    Reply from 192.168.0.8: bytes=32 time=1ms TTL=30

    Ping statistics for 192.168.0.8:
    Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
    Approximate round trip times in milli-seconds:
    Minimum = 1ms, Maximum = 4ms, Average = 2ms

    C:\Users\Champion>
  3.  permalink
    I wouldn't imagine you should have to do this in order to print.

    Adding a device's network name to Typo Exceptions is a fine thing to do if needed, but you should not need to do so. First, if following the setup instructions, you would have the DNS addresses set in the router's WAN config. Never a need for LAN name exceptions here. Only if the DNS IPs are set on each individual device, manually, or via DHCP, would this be needed.

    (If Netgear is having you add DNS addresses to DHCP, then someone at Netgear should be hit in the head with a clue bat.)

    Check: Run the command
    ipconfig /all
    and post the output here. But simply note the DNS address. This shoudl only be the LAN IP of the router.

    Further, Exceptions are in no way needed *when using IP addresses*. Neither DNS, nor any other form of name resolution occurs at all when you already have the IP.

    Regardless, the network name of the device is either a name you gave to it, or the default name which would be found in the printer documentation. It's just like any other networked computer. In Windows, for example, you may create a Workgroup and assign a host name to your computer or accept the defaults. Same goes for any networked device.
    • CommentAuthorvatele
    • CommentTimeMar 15th 2012
     permalink
    I am having the very same problem. After I put in the OpenDNS address in my Linksys WRT320N router DNS1/DNS2, my printer stop working. WHY, is because my pc client software wants to use the printers network name BRN001BA97B69B3 and not an IP address. Something with OpenDNS can not reolve that network name and send to printer. Once I reset the routers NDS1/DNS2 back to default, the printer works again. IT IS DEFINETLY SOMETHING TO DO WITH OPENDNS. I also tried putting the network name in the typos/vpn exceptions and that did not work. I have a trouble ticket in and will post what they suggest. 3/15/2012.
    • CommentAuthorrotblitz
    • CommentTimeMar 15th 2012 edited
     permalink
    "After I put in the OpenDNS address in my Linksys WRT320N router DNS1/DNS2..."

    You forgot to enter 208.67.222.220 or 208.67.220.222 into DNS3. You must! Not to get your printer to work, but to use OpenDNS consistently.

    "Something with OpenDNS can not reolve that network name and send to printer."

    *Nothing* with OpenDNS can resolve any internal names. How should it?

    "I also tried putting the network name in the typos/vpn exceptions and that did not work"

    No, you need to add the printer name plus possible DNS suffixes you have defined to your VPN exceptions list here. You'll find the exact names from your domain stats where you see how OpenDNS sees this. This is what you must enter.

    To even prevent your internal lookups from going out to OpenDNS, you can add a line to your hosts files on the computers like this:
    192.168.0.15 BRN001BA97B69B3
    where 192.168.0.15 is an example for the IP address of your printer. You must configure your printer with a static IP address outside the DHCP range of your router or with a static DHCP lease.

    "IT IS DEFINETLY SOMETHING TO DO WITH OPENDNS."

    Sure, it is! External DNS server addresses on local devices generally break or at least impact local name resolution. What else?

    "I have a trouble ticket in and will post what they suggest."

    They most likely do not have additional insights, rather less.
  4.  permalink
    If you have the DNS addresses in the WAN forwarders of the router, there shouldn't be any problem. Only if you configure resolvers addresses in the LAN/DHCP router settings or directly on devices, of course this will happen.

This discussion has been inactive for longer than 30 days, and is thus closed.