Your IP:

Our Forums Have Moved!

Visit our new forums at http://community.opendns.com/forums/ to post on topics and read the latest content. These forums are now read-only archives.

K-12 Forums

Talk with other K-12 network administrators in your state.

Or see all states.

Categories

Vanilla 1.1.4 is a product of Lussumo. More Information: Documentation, Community Support.

This discussion has been inactive for longer than 30 days, and is thus closed.
  1.  permalink
    Howdy, im new to this site and for the record im stuck on Dial up/56k connection.

    But i dont have a problem loading pages or them taking forever to load, the problem is the site recently moved to a new host and im a member of the site, but im wanting to know if theres something that can be done about the site loading at times and other times not loading, as i post this i have been blacked out of the site for 24hours.

    i have tryed to apply the OpenDNS settings to Netzero but it reverts them back to default, so im unable to try and see if this works.

    the website i speak of is hosted by ViLayer.com and i have informed the Admin/staff of the site which http://freelancer-swwt.com/Forum/index.php

    thanx.
  2.  permalink
    No, nothing you can do. The site is not fully operational.
  3.  permalink
    A'ight, i spoke to one of the admins that lives in the uk, the site was down for him aswell. guess its just one of those moments for webhosting.

    Alight thanx.
  4.  permalink
    This is one handy tool you might like:
    http://www.downforeveryoneorjustme.com/
    Thankful People: zelus

This discussion has been inactive for longer than 30 days, and is thus closed.