Your IP:

Our Forums Have Moved!

Visit our new forums at http://community.opendns.com/forums/ to post on topics and read the latest content. These forums are now read-only archives.

K-12 Forums

Talk with other K-12 network administrators in your state.

Or see all states.

Categories

Vanilla 1.1.4 is a product of Lussumo. More Information: Documentation, Community Support.

This discussion has been inactive for longer than 30 days, and is thus closed.
    • CommentAuthortomandlu
    • CommentTimeMar 29th 2012 edited
     permalink
    Hi,

    I've added it to the white list, and hopefully that'll allow me to access it, but any ideas why:

    http://eo-esh.bright-cloud.net/employeeonline/

    is blocked?

    The opendns message doesn't give a category, and this is just an employee portal, so I'm a bit puzzled...

    Edit to add - it doesn't show up in my log of blocked domains, but is still blocked, which seems to indicate that the whitelist entry isn't working...
    • CommentAuthorRed Prince
    • CommentTimeMar 29th 2012
     permalink
    It’s not blocked. It just does not exist, so your browser displays an error page. Nothing to do with OpenDNS.
    • CommentAuthortomandlu
    • CommentTimeMar 29th 2012
     permalink
    I think you're right - my wife's stupid work gave her an internal address. The external one is slightly different (https and an extra character).

    That said, I wasn't seeing a browser error - it was definitely an opendns message (the normal "this site is blocked, contact your admin..." one).

    Once added to my white-list, I then got a browser message. I've removed it from the WL - I'll post an image of the error if I can re-trigger it (it was consistent before I WL it).
    • CommentAuthorrotblitz
    • CommentTimeMar 29th 2012
     permalink
    Well, the case is simple. Check under your security settings if you have "Block internal IP addresses" checked. Have you? Most likely, yes!

    Now, eo-esh.bright-cloud.net resolves to 10.201.152.43, which is exactly such a private (internal) IP address. You see, you get what you want - it is blocked then, as you configured.
    Thankful People: tomandlu
    • CommentAuthortomandlu
    • CommentTimeMar 30th 2012
     permalink
    Ah! Thanks rotblitz. That makes sense. I should have realised...

This discussion has been inactive for longer than 30 days, and is thus closed.