Your IP:

Our Forums Have Moved!

Visit our new forums at http://community.opendns.com/forums/ to post on topics and read the latest content. These forums are now read-only archives.

K-12 Forums

Talk with other K-12 network administrators in your state.

Or see all states.

Categories

Vanilla 1.1.4 is a product of Lussumo. More Information: Documentation, Community Support.

This discussion has been inactive for longer than 30 days, and is thus closed.
    • CommentAuthorjrod563
    • CommentTimeMar 29th 2012
     permalink
    Hello, well its like the title says, whenever i put the Open Dns settings on my router, it seems to go in just fine. However for some odd reason it blocks all google images and instead pulls up a load of blank images with red x's on the side. now i have found it will let you view them if you click into them but i want to be able to see them all on the google search return. I was woundering why it might be doing this??? thanks in advanced ;)
  1.  permalink
    That wouldn't be blocking, then. This would be "not loading".

    As described, I would suspect a latency issue where the browser has timed out and given up on loading some images.

    What is your general geographic location?

    What is the output of
    nslookup -type=txt which.opendns.com.
    • CommentAuthorjrod563
    • CommentTimeMar 31st 2012
     permalink
    Iam sorry, but where might I find this info?
  2.  permalink
    You know where you live, yes?

    The command
    nslookup -type=txt which.opendns.com.
    is typed or copy/pasted into the command prompt window. Find your cmd shoortcut or type
    cmd
    in the run box
    • CommentAuthorjrod563
    • CommentTimeMar 31st 2012
     permalink
    ha,ha sorry yes i live in peris, California


    Microsoft Windows XP [Version 5.1.2600]
    (C) Copyright 1985-2001 Microsoft Corp.

    C:\Documents and Settings\Compaq_Administrator>nslookup -type=txt which.opendns.
    com.
    1.2.168.192.in-addr.arpa
    primary name server = localhost
    responsible mail addr = nobody.invalid
    serial = 1
    refresh = 600 (10 mins)
    retry = 1200 (20 mins)
    expire = 604800 (7 days)
    default TTL = 10800 (3 hours)
    *** Can't find server name for address 192.168.2.1: No information
    *** Default servers are not available
    Server: UnKnown
    Address: 192.168.2.1

    Non-authoritative answer:
    which.opendns.com text =

    "9.lax"

    C:\Documents and Settings\Compaq_Administrator>
    Thankful People: maintenance
    • CommentAuthorrotblitz
    • CommentTimeMar 31st 2012 edited
     permalink
    Fine, you're using the Los Angeles OpenDNS location. So this can't be the reason for your problems.

    What browser do you use?
    Can you post the exact URL of such a Google image which won't display.
    (Right-click the image and select properties, then copy & paste the URL.)

    Alternatively, post the exact URL of a Google image search where this happens.
    Thankful People: maintenance
    • CommentAuthorjrod563
    • CommentTimeMar 31st 2012
     permalink
    • CommentAuthorrotblitz
    • CommentTimeApr 1st 2012
     permalink
    Now post the command output of the following commands, same as you did above already:
    nslookup -type=txt debug.opendns.com.
    nslookup t1.gstatic.com.
    Thankful People: jrod563
    • CommentAuthorjrod563
    • CommentTimeApr 10th 2012
     permalink
    OK sorry took so long, got very busy with work! but here it is.

    Microsoft Windows XP [Version 5.1.2600]
    (C) Copyright 1985-2001 Microsoft Corp.

    C:\Documents and Settings\Compaq_Administrator>nslookup -type=txt which.opendns.
    com.
    1.2.168.192.in-addr.arpa
    primary name server = localhost
    responsible mail addr = nobody.invalid
    serial = 1
    refresh = 600 (10 mins)
    retry = 1200 (20 mins)
    expire = 604800 (7 days)
    default TTL = 10800 (3 hours)
    *** Can't find server name for address 192.168.2.1: No information
    *** Default servers are not available
    Server: UnKnown
    Address: 192.168.2.1

    Non-authoritative answer:
    which.opendns.com text =

    "9.lax"

    C:\Documents and Settings\Compaq_Administrator>
    • CommentAuthorjrod563
    • CommentTimeApr 10th 2012
     permalink
    sorry didn't post al of it.


    Microsoft Windows XP [Version 5.1.2600]
    (C) Copyright 1985-2001 Microsoft Corp.

    C:\Documents and Settings\Compaq_Administrator>nslookup -type=txt debug.opendns.
    com
    1.2.168.192.in-addr.arpa
    primary name server = localhost
    responsible mail addr = nobody.invalid
    serial = 1
    refresh = 600 (10 mins)
    retry = 1200 (20 mins)
    expire = 604800 (7 days)
    default TTL = 10800 (3 hours)
    *** Can't find server name for address 192.168.2.1: No information
    *** Default servers are not available
    Server: UnKnown
    Address: 192.168.2.1

    Non-authoritative answer:
    debug.opendns.com text =

    "server 9.lax"
    debug.opendns.com text =

    "flags 20 0 2f6 3e0000000001"
    debug.opendns.com text =

    "id 6752515"
    debug.opendns.com text =

    "source 76.91.139.219:2066"

    C:\Documents and Settings\Compaq_Administrator>nslookup t1.gstatic.com
    1.2.168.192.in-addr.arpa
    primary name server = localhost
    responsible mail addr = nobody.invalid
    serial = 1
    refresh = 600 (10 mins)
    retry = 1200 (20 mins)
    expire = 604800 (7 days)
    default TTL = 10800 (3 hours)
    *** Can't find server name for address 192.168.2.1: No information
    *** Default servers are not available
    Server: UnKnown
    Address: 192.168.2.1

    Non-authoritative answer:
    Name: t1.gstatic.com.Belkin
    Address: 67.215.65.132


    C:\Documents and Settings\Compaq_Administrator>
    • CommentAuthorrotblitz
    • CommentTimeApr 10th 2012 edited
     permalink
    This wasn't useful. Try again.
    nslookup t1.gstatic.com.
    (You forgot the nearly invisible but important trailing dot!)

    Without trailing dot, your DNS suffix Belkin is appended making this the non-existent domain t1.gstatic.com.Belkin.
    • CommentAuthorjrod563
    • CommentTimeApr 10th 2012
     permalink
    is this ok?
    Microsoft Windows XP [Version 5.1.2600]
    (C) Copyright 1985-2001 Microsoft Corp.

    C:\Documents and Settings\Compaq_Administrator>nslookup -type=txt debug.opendns.
    com.
    1.2.168.192.in-addr.arpa
    primary name server = localhost
    responsible mail addr = nobody.invalid
    serial = 1
    refresh = 600 (10 mins)
    retry = 1200 (20 mins)
    expire = 604800 (7 days)
    default TTL = 10800 (3 hours)
    *** Can't find server name for address 192.168.2.1: No information
    *** Default servers are not available
    Server: UnKnown
    Address: 192.168.2.1

    Non-authoritative answer:
    debug.opendns.com text =

    "server 1.lax"
    debug.opendns.com text =

    "flags 20 0 2f6 360000000001"
    debug.opendns.com text =

    "id 6752515"
    debug.opendns.com text =

    "source 76.91.139.219:2146"

    C:\Documents and Settings\Compaq_Administrator>nslookup t1.gstatic.com.
    1.2.168.192.in-addr.arpa
    primary name server = localhost
    responsible mail addr = nobody.invalid
    serial = 1
    refresh = 600 (10 mins)
    retry = 1200 (20 mins)
    expire = 604800 (7 days)
    default TTL = 10800 (3 hours)
    *** Can't find server name for address 192.168.2.1: No information
    *** Default servers are not available
    Server: UnKnown
    Address: 192.168.2.1

    Non-authoritative answer:
    Name: t1.gstatic.com
    Addresses: 74.125.224.176, 74.125.224.180, 74.125.224.179, 74.125.224.178
    74.125.224.177


    C:\Documents and Settings\Compaq_Administrator>
    • CommentAuthorrotblitz
    • CommentTimeApr 10th 2012
     permalink
    That's fine. And it shows that t1.gstatic.com resolves to the right IP addresses, so this domain (where Google images are hosted) isn't blocked by your OpenDNS settings.

    Can you now display that image from your link above?
    http://t1.gstatic.com/images?q=tbn:ANd9GcRFiNnhoGT4udj77BbtwCLDfdJARycmH5iFRuS_aJ6lmtXzpWSpvQ&reload=on

    Whatever, it is not a DNS problem. Try this now:
    tracert 74.125.224.176
    Thankful People: jrod563
    • CommentAuthorjrod563
    • CommentTimeApr 11th 2012
     permalink
    I went back checkin my settings to see if there was anything else that could be stopping the images it seems i had t1.gstatic.com located in my Block list I removed it and they all showed up again thanks so much for your help resolving this issue.

This discussion has been inactive for longer than 30 days, and is thus closed.