Your IP:

Our Forums Have Moved!

Visit our new forums at http://community.opendns.com/forums/ to post on topics and read the latest content. These forums are now read-only archives.

K-12 Forums

Talk with other K-12 network administrators in your state.

Or see all states.

Categories

Vanilla 1.1.4 is a product of Lussumo. More Information: Documentation, Community Support.

This discussion has been inactive for longer than 30 days, and is thus closed.
    • CommentAuthornewstardust
    • CommentTimeApr 15th 2012 edited
     permalink
    I don't want kids to know domain has been blocked on purpose, just want it to be not load. How can I not go to http://www.blocked-website.com/main or edit it do remove domain has been blocked message. Don't want my kids know it was me doing the blocking.

    "Sorry, but www.facebook.com is blocked on this network.

    This site was categorized in: Social networking"

    By the way I already did custom messages and removed the default messages so it is not those. It comes from http://www.blocked-website.com/main
    • CommentAuthorrotblitz
    • CommentTimeApr 15th 2012
     permalink
    You can't do this with OpenDNS without breaching their ToS unless you purchase OpenDNS Enterprise.

    You can do this by other means, e.g. with using the hosts file for blocking or with some software installed locally.
    E.g. http://www.pyrenean.com/Filtering
  1.  permalink
    Hello Newstardust! I would want to suggest you not to add the "social networking" group. Disable this and add the domain to the list of block sites. Of course you have to know the domain first don't you?

    Try activating in the "Customization options" the "guide page" to re-router to another page in stead of the block message.

    Good Luck User
    • CommentAuthorrotblitz
    • CommentTimeApr 15th 2012
     permalink
    "I would want to suggest you not to add the "social networking" group. Disable this and add the domain to the list of block sites."

    This will not change the behavior of the OpenDNS block page appearing.

    "Try activating in the "Customization options" the "guide page" to re-router to another page in stead of the block message."

    This is only available in OpenDNS Enterprise, as I already said.

This discussion has been inactive for longer than 30 days, and is thus closed.