Your IP:

Our Forums Have Moved!

Visit our new forums at http://community.opendns.com/forums/ to post on topics and read the latest content. These forums are now read-only archives.

K-12 Forums

Talk with other K-12 network administrators in your state.

Or see all states.

Categories

Vanilla 1.1.4 is a product of Lussumo. More Information: Documentation, Community Support.

This discussion has been inactive for longer than 30 days, and is thus closed.
    • CommentAuthoriqbal001
    • CommentTimeApr 17th 2012
     permalink
    Whenever i try to login in OpenDNS updater in mac, it says invalid login id password. Same id password has no issue to login on web portal.
  1.  permalink
    Passwords and the other credentials (username, network label) are case sensitive. They should also not contain any HTTP reserved or "unsafe" characters - best to stick with alphanumeric characters.
    • CommentAuthorreidg
    • CommentTimeApr 21st 2012
     permalink
    I was using a password the that had an "&". I could not login using the Mac IP updater. Once I removed that character, I was able to log in.

    OpenDNS should consider allowing more secure passwords which include special characters.
  2.  permalink
    It's not about OpenDNS allowing anything.It's about unsafe and reserved characters with respect to HTTP. If you want to use non-alphanumeric characters, also use a reference, e.g., https://www.ietf.org/rfc/rfc1738.txt
    http://www.blooberry.com/indexdot/html/topics/urlencoding.htm
    Thankful People: zelus
    • CommentAuthordhalia
    • CommentTimeApr 30th 2012 edited
     permalink
    Changed my passw to just lowercase+numbers, send dns is unchecked, firewall does not block updater, reinstalled updater, still can't login. Any more ideas? Win7/64, Commodo 5.10.x, Avast 7.0.1.x, Router Telekom(Funkwerk) 503v
    • CommentAuthorrotblitz
    • CommentTimeApr 30th 2012 edited
     permalink
    Not sure why you post in this thread, as this is about Mac OS, not Windows. Whatever...

    What does its logs say?
    "%APPDATA%\OpenDNS Updater\" especially log.txt.
    (Don't open with Notepad, but with Wordpad, because this is Unix format.)
    • CommentAuthorRed Prince
    • CommentTimeApr 30th 2012
     permalink
    “Changed my passw to just lowercase+numbers”

    Please don’t ever reveal such information on a public web site! We don’t need to know it, we don’t want to know it, but you have just made the work of anyone who wants to crack your account that much easier! :shocked:
  3.  permalink
    You changed your username/password/network label bot at your Dashboard and in the updater? You don't have "Send updates to DNSOMatic" checked, do you? (Or maybe this is what you mean by "send dns".)

    Whatever, look in the log as rotblitz says.
    • CommentAuthordhalia
    • CommentTimeMay 2nd 2012
     permalink
    Sorry for posting in mac/os, this thread was closest to my problem.
    Logfile gives me the "httpResult->error is 12175". Found another Thread about that error, but it is unresolved too. Opening a ticket. Thanks for the suggestions.
    @Red Prince: changed it right back after testing; so you can sleep sound tonight;)

This discussion has been inactive for longer than 30 days, and is thus closed.