Your IP:

Our Forums Have Moved!

Visit our new forums at http://community.opendns.com/forums/ to post on topics and read the latest content. These forums are now read-only archives.

K-12 Forums

Talk with other K-12 network administrators in your state.

Or see all states.

Categories

Vanilla 1.1.4 is a product of Lussumo. More Information: Documentation, Community Support.

This discussion has been inactive for longer than 30 days, and is thus closed.
    • CommentAuthormconst1
    • CommentTimeApr 19th 2012
     permalink
    I have just installed OPENDNS on my d-link router - the instructions quoted the wrong ip address to access the router, so I have emailed opendns with the correct ip address and screenshot instructions.

    I have installed opendns updater 2.2.1, and it reflects my correct ip address (which is dynamic).

    I have registered, and opened an account.

    I have cleared my computer dns cache by ipconfig /flushdns (I am win xp).
    I have cleared my browser cache in IE and FF.

    I cannot find anything in dashboard which allows me to adjust / set filtering.

    Porn is not blocked.

    How can I find whether my account has admin priviledge?
    below is O/P from nslookup

    C:\Documents and Settings\User>nslookup -type=txt which.opendns.com. 208.67.222.
    222
    Server: resolver1.opendns.com
    Address: 208.67.222.222

    Non-authoritative answer:
    which.opendns.com text =

    "3.lon"

    C:\Documents and Settings\User>

    Please tell me what I am doing wrong.

    Joe
    • CommentAuthorrotblitz
    • CommentTimeApr 19th 2012
     permalink
    "I cannot find anything in dashboard which allows me to adjust / set filtering."

    See the sticky "Before you post a new topic..." on top of the forum:
    http://forums.opendns.com/comments.php?DiscussionID=11313#Item_2
    Thankful People: dominic.b
    •  
      CommentAuthordominic.b
    • CommentTimeApr 19th 2012
     permalink
    Administrator
    Hi Joe,

    Please create a support ticket and we will help you resolve this issue.


    @rotblitz thanks for the link.

This discussion has been inactive for longer than 30 days, and is thus closed.