Your IP:

Our Forums Have Moved!

Visit our new forums at http://community.opendns.com/forums/ to post on topics and read the latest content. These forums are now read-only archives.

K-12 Forums

Talk with other K-12 network administrators in your state.

Or see all states.

Categories

Vanilla 1.1.4 is a product of Lussumo. More Information: Documentation, Community Support.

This discussion has been inactive for longer than 30 days, and is thus closed.
  1.  permalink
    Hi. Go easy with me, I'm not especially technically minded! I have signed up for an opendns account, and set filtering to moderate. I've installed the OpenDNS Updater and configured it, and flushed my DNS cache. I have also entered the correct DNS server settings into my router (an Orange router), and rebooted it. The OpenDNS updater suggests that all is working as it should be,as does clicking the "Test" link at the bottom of the page that gives instructions on configuring a router (https://store.opendns.com/setup/device/router). And yet a lightning quick and slightly embarrassing test reveals that adult content is not being blocked. What am I missing?

    Many thanks in advance!
  2.  permalink
    I should also say that I cleared the cache in my browser ....
    • CommentAuthorrotblitz
    • CommentTimeApr 24th 2012
     permalink
    Post the plain text output of the following commands here:
    (Trailing dots are part of the commands!)
    nslookup -type=txt debug.opendns.com.
    nslookup www.exampleadultsite.com.

    Also, what browser are you using?
  3.  permalink
    Thanks for responding; here's what we get:

    nslookup -type=txt debug.opendns.com.

    Server: SE572
    Address: 192.168.1.1

    Non-authoritative answer:
    debug.opendns.com text =

    "server 4.lon"
    debug.opendns.com text =

    "flags 20 0 2f6 7e00400014c3"
    debug.opendns.com text =

    "id 8592670"
    debug.opendns.com text =

    "source 95.150.163.223:32768"


    nslookup www.exampleadultsite.com.

    Server: SE572
    Address: 192.168.1.1

    Non-authoritative answer:
    Name: www.exampleadultsite.com
    Address: 67.215.65.130

    I'm using Google Chrome 18.0.1025.162
    • CommentAuthorrotblitz
    • CommentTimeApr 24th 2012
     permalink
    Aha, Chrome again! :angry:

    "Address: 67.215.65.130"

    Adult sites are being blocked according to this result which is hit-adult.opendns.com.
    As it is not blocked in the browser, your Chrome is the culprit.
    See http://forums.opendns.com/comments.php?DiscussionID=14078#Item_3
  4.  permalink
    I tried to follow the advice about Chrome, but the option suggested no longer seems to be there. I unchecked everything, and www.exampleadultsite.com was still not being blocked (thanks for alerting me to its existence, by the way! A much happier way of checking!).

    So, I tried Safari--and it's not blocking it either. I tried Internet Explorer, and it's the same story. So it seems that it's not, or not exclusively, Chrome.

    Despite the fact that we haven't sorted this out yet, many thanks for your input: it's greatly appreciated.
    • CommentAuthorrotblitz
    • CommentTimeApr 25th 2012 edited
     permalink
    According to your OS these sites should be blocked. So it is the browsers.

    Do you have a proxy configured in your internet connection settings? These are used by the browsers you mention, this is what is common to them. And this does circumvent OpenDNS.

    Also, what is displayed if you visit http://welcome.opendns.com/ ?
  5.  permalink
    When I visit wecome.opendns.com, I get the message which says "Welcome to OpenDNS, you Internet is smarter ... [etc.]".

    As far as I'm able to tell by looking at the box that pops up when I try to alter proxy settings from any of the browsers (Internet Properties, on which I click "LAN settings"), I'm not using a proxy. I could just be being dim here, though: I'm not technically savvy!
    • CommentAuthorrotblitz
    • CommentTimeApr 25th 2012
     permalink
    To be honest, I ran out of ideas for the moment. :sad:
    Best is to open a support ticket: https://dashboard.opendns.com/support/
    Thankful People: fourquartets
  6.  permalink
    See if your ISP is using an invisible proxy:
    http://www.lagado.com/proxy-test
    http://www.lagado.com/tools/cache-test
    (Check both tests.)
    Thankful People: cindelicato, fourquartets
  7.  permalink
    Both tests tell me I'm not using a proxy.
  8.  permalink
    One last thought:

    "And yet a lightning quick and slightly embarrassing test reveals that adult content is not being blocked. What am I missing?"

    Was the site by which you were embarrassed approved in the Pornography (or whatever) category you have set to filter?
    https://www.opendns.com/support/checker/
  9.  permalink
    Yes. And www.exampleadultsite.com gets through too.

    Here is the oddest thing, though. That latter site was blocked when I checked last night. I thought that all had come good, but when I checked it again this morning, it got through. Weird!
    • CommentAuthorrotblitz
    • CommentTimeApr 26th 2012
     permalink
    Best is to open a support ticket then.
    https://dashboard.opendns.com/support/
    Thankful People: zelus
    • CommentAuthor
    • CommentTimeMay 12th 2012
     permalink
    I had a similar problem when I started using open dns.. After 2-3 days it just started working fine. Been ok since then
    • CommentAuthorrotblitz
    • CommentTimeMay 12th 2012
     permalink
    Yes, this is the time your caches will still serve you. You most likely didn't flush your caches then.

This discussion has been inactive for longer than 30 days, and is thus closed.