Your IP:

Our Forums Have Moved!

Visit our new forums at http://community.opendns.com/forums/ to post on topics and read the latest content. These forums are now read-only archives.

K-12 Forums

Talk with other K-12 network administrators in your state.

Or see all states.

Categories

Vanilla 1.1.4 is a product of Lussumo. More Information: Documentation, Community Support.

This discussion has been inactive for longer than 30 days, and is thus closed.
    • CommentAuthormjcb
    • CommentTimeApr 24th 2012
     permalink
    Trying to enable OpenDNS, my ISP is BT. Have found the DNS Settings in the WAN Profile Setting, but upon saving or restarting the Obtain DNS Automatic Check Box is checked and the DNS settings have reverted to the standard DNS settings.

    Has anyone else had this problem or can suggest why this may be hapenning please ?
    • CommentAuthorrotblitz
    • CommentTimeApr 24th 2012
     permalink
    There are more routers/modems not keeping static DNS settings. This is not quite unusual.
  1.  permalink
    I had the same problem but was entering the dns settings on the wrong page. Try going to Basic, wan,and on the configuration page, enter the dns settings. When i enter them here they stay there.

    I must say though, that my problem is that my content is not being filtered, although when i run the test, it seems ok
    • CommentAuthorrotblitz
    • CommentTimeApr 25th 2012
     permalink
    "my problem is that my content is not being filtered"

    Then post the output of the following commands here:
    nslookup -type=txt debug.opendns.com.
    nslookup www.exampleadultsite.com.
    • CommentAuthormjcb
    • CommentTimeApr 25th 2012
     permalink
    Thanks, but they seem to come back in Basic mode too !
  2.  permalink
    If that is a BT router, I'm surprised there is even a field for static DNS. Whatever, the best bet is to configure another router behind the BT gateway or configure devices individually.

This discussion has been inactive for longer than 30 days, and is thus closed.