Your IP:

Our Forums Have Moved!

Visit our new forums at http://community.opendns.com/forums/ to post on topics and read the latest content. These forums are now read-only archives.

K-12 Forums

Talk with other K-12 network administrators in your state.

Or see all states.

Categories

Vanilla 1.1.4 is a product of Lussumo. More Information: Documentation, Community Support.

This discussion has been inactive for longer than 30 days, and is thus closed.
    • CommentAuthorolliejames
    • CommentTimeMay 3rd 2012 edited
     permalink
    EDIT: Seemed to get it working after a second attempt.

    So, I have a BTHomeHub2 and they supposedly don't allow you to change your DNS Settings the way the guide needs you to. So instead of changing the DNS settings in my router, I went ahead and did it in my PC.

    Local Area Connections>Properties>I Clicked "Internet Protocol Version 4 (TCP/IPv4>
    Properties>I Clicked "Use the following DNS Server addresses">(Added both DNS Addresses in the two fields)and clicked "OK".

    Here's a picture to demonstrate: http://i.imgur.com/U6EHp.png



    After applying the settings and flushing through the CMD and the browser, my pages just load and load and do nothing. The only way to fix this is to change the,
    "Use the following DNS Server addresses" back to "Obtain DNS Server Address Automatically"

    So, any ideas guys?

    Thanks,
    Ollie
    • CommentAuthorrotblitz
    • CommentTimeMay 3rd 2012 edited
     permalink
    Post (copy & paste) the complete plain text output of the following commands:
    nslookup -type=txt -timeout=12 which.opendns.com. 208.67.222.222
    nslookup www.google.com. 208.67.222.222

    Edit: I see, it's working for you now. No need to post those outputs.
    Thankful People: zelus

This discussion has been inactive for longer than 30 days, and is thus closed.