Your IP:

Our Forums Have Moved!

Visit our new forums at http://community.opendns.com/forums/ to post on topics and read the latest content. These forums are now read-only archives.

K-12 Forums

Talk with other K-12 network administrators in your state.

Or see all states.

Categories

Vanilla 1.1.4 is a product of Lussumo. More Information: Documentation, Community Support.

This discussion has been inactive for longer than 30 days, and is thus closed.
    • CommentAuthorellison64
    • CommentTimeMay 3rd 2012
     permalink
    Hi...
    Everytime I try to get to this site http://forum.psunrise.com/ using any of the open dns servers (set in billion 7800n router latest firmware),the resolved address shows as 67.215.65.132 rather than the actual address which is 205.234.110.132.The site is then inaccessable for me.If i use other DNS servers such as google or my own ISP servers i have no problem.
    [IMG]http://i49.tinypic.com/1tpy00.jpg[/IMG]
    http://i49.tinypic.com/1tpy00.jpg
    Ive cleared firefox cache and flushed dns cache using the ipconfig/flushdns command.Any ideas what the problem is
    • CommentAuthorrotblitz
    • CommentTimeMay 3rd 2012
     permalink
    Your problem is that you don't use the trailing dot after the domain to make it an FQDN. Therefore your useless DNS suffix home.gateway is appended making it a lookup against the non-existent domain forum.psunrise.com.home.gateway. Didn't you see this?

    The correct command: nslookup forum.psunrise.com. 208.67.222.222

    Also, 67.215.65.132 is the IP address of hit-nxdomain.opendns.com, so the correct result from an OpenDNS perspective. OpenDNS apply NXDOMAIN redirection by default. You can switch this off.

    As you can see and as so often, the problem is not with the computer, but with the person in front of it... :wink:
    Thankful People: ellison64
    • CommentAuthorellison64
    • CommentTimeMay 4th 2012
     permalink
    Hi ..
    Thanks for that.If I knew about useless DNS suffix ,FQDN and such like , i wouldnt have asked here :).The address in question is also unobtainable from within the program smart diary suite (using opendns for me ) ,so how am i supposed to put a dot in?,and it doesnt alter the fact that there isnt a trailing dot there, when resolving the address from the other dns servers which have no problem(from the browser or from within the program)see the screenshot.The router I use (billion bipac7800n) is at default settings ,so would you recommend that removing any of the dns suffix entries and leaving it blank in the router would fix this?.Knowledge is a great thing ,but is usually more useful when shared ;)
    • CommentAuthorrotblitz
    • CommentTimeMay 4th 2012
     permalink
    "how am i supposed to put a dot in?"

    http://support.microsoft.com/kb/200525 :cool:

    If you don't need these DNS suffixes for any reason, yes, you can safely remove them.
    Thankful People: zelus
    • CommentAuthorellison64
    • CommentTimeMay 4th 2012
     permalink
    Thanks for your reply.I dont know if i need those DNS suffixes for any reason as im not that knowledgable?.I did remove the home.gateway entries in DHCP SERVER and under Host Name in configuration.The router wouldnt let me leave the fields blank so i put a dot in.The address seems to be working fine now apart from occasional timeouts which i guess is the site.Thanks again for your pointers.
    • CommentAuthorrotblitz
    • CommentTimeMay 4th 2012
     permalink
    "The router wouldnt let me leave the fields blank so i put a dot in."

    Well done!
    • CommentAuthorellison64
    • CommentTimeMay 4th 2012
     permalink
    Thanks for your show of confidence in my actions.I wasnt sure whether it should have been a dot or a trailing dot.

This discussion has been inactive for longer than 30 days, and is thus closed.