Your IP:

Our Forums Have Moved!

Visit our new forums at http://community.opendns.com/forums/ to post on topics and read the latest content. These forums are now read-only archives.

K-12 Forums

Talk with other K-12 network administrators in your state.

Or see all states.

Categories

Vanilla 1.1.4 is a product of Lussumo. More Information: Documentation, Community Support.

This discussion has been inactive for longer than 30 days, and is thus closed.
    • CommentAuthorpeasoup
    • CommentTimeMay 11th 2012
     permalink
    I just signed up for openDNS and followed the instructions for settings, including blocking all pornography. 10 minutes later and these sites are not being blocked on my computer. what is wrong?
    • CommentAuthorrotblitz
    • CommentTimeMay 11th 2012
     permalink
    Do you use OpenDNS at all? http://welcome.opendns.com/

    Did you flush both, your local resolver cache and your browser cache?
    http://www.opendns.com/support/category/10

    If yes, and it still does not work, post the output of the following commands here:
    nslookup -type=txt debug.opendns.com.
    nslookup www.exampleadultsite.com.
    Thankful People: zelus
    • CommentAuthortoz30461
    • CommentTimeMay 12th 2012 edited
     permalink
    Having similar issue as well here. Long-time OpenDNS user.

    Using a Linksys EA2700 w latest firmware. Open DNS set to static DNS 1 and 2. Router has been rebooted, DNS cache on local machine has been flushed. So far this router is not allowing the OpenDNS settings to over-ride those from the ISP. I used it fine on my previous router set up the same way without any issues.

    C:\Users\Travis>nslookup -type=txt debug.opendns.com
    Server: Cisco51424
    Address: 192.168.1.1

    *** Cisco51424 can't find debug.opendns.com: Non-existent domain

    C:\Users\Travis>nslookup www.exampleadultsite.com
    Server: Cisco51424
    Address: 192.168.1.1

    Non-authoritative answer:
    Name: www.exampleadultsite.com
    Address: 67.215.92.210

    Sorry to hijack the thread but the topic seemed fitting.
    • CommentAuthorrotblitz
    • CommentTimeMay 12th 2012
     permalink
    Why don't you open your own thread? There is no law that one is to hi-jack another thread if thinking the topic may fit. It is not objectionable to open an own thread.

    "*** Cisco51424 can't find debug.opendns.com: Non-existent domain"

    Beside that you forgot the trailing dots with the commands, you do not use OpenDNS for your DNS lookups now, so no, nothing with OpenDNS works.

    http://ui.linksys.com/files/EA2700/1.0.12/
    You have three DNS fields to fill, so fill them all. Additional addresses are 208.67.220.222 and 208.67.222.220.

    "So far this router is not allowing the OpenDNS settings to over-ride those from the ISP."

    Not sure what you could mean by this.

This discussion has been inactive for longer than 30 days, and is thus closed.