Your IP:

Our Forums Have Moved!

Visit our new forums at http://community.opendns.com/forums/ to post on topics and read the latest content. These forums are now read-only archives.

K-12 Forums

Talk with other K-12 network administrators in your state.

Or see all states.

Categories

Vanilla 1.1.4 is a product of Lussumo. More Information: Documentation, Community Support.

This discussion has been inactive for longer than 30 days, and is thus closed.
    • CommentAuthormuhammedz
    • CommentTimeMay 18th 2012
     permalink
    Why !! ... I did everything this site need ! and chose moderate ... so that all adult sites are blocked ! but it didn't block till now! , just now i checked it , and it's still not blocked !!! what's the problems plz ?
  1.  permalink
    See #2
    https://forums.opendns.com/comments.php?DiscussionID=11313&page=1

    Are you even using OpenDNS at all? http://welcome.opedns.com

    Did you flush all browser and local resolver caches?

    Where did you configure the addresses?

    What browser are you using?
    • CommentAuthormuhammedz
    • CommentTimeMay 18th 2012
     permalink
    I DID EVERYTHING , and I'm SURE

    I use TP-link router

    I made account here , I did and chosed new Network which is my home network ... I opened my Router Page and changed DNS to new one which is :
    208.67.222.222
    208.67.220.220

    O.K

    I cleared Data on my browser and Flushed by Run then ipconfig/flushdns O.K
    Then restated the router and my laptop too O.K
    I'm using all time Google Chrome

    Then !!!!
    • CommentAuthormuhammedz
    • CommentTimeMay 18th 2012
     permalink
    and now So after did everything again

    I checked the settings
    You said to me this :

    Success! You're now using OpenDNS.
    Visit your OpenDNS Dashboard to add a network, upload a custom image, manage your settings and view statistics. If you get hung up along the way, we're here to help. Thanks for setting up OpenDNS!

    BUT STILL NOT BLOCKING ANYTHING !

    Really I'm depressed cuz of this :D , i wish u can help me ... even if u accept to connet to my LapTOP BY LogMeIn ... But how :( ???
  2.  permalink
    So, you are using (or can use) OpenDNS for lookups - good.

    Does your router have more than two fields to enter DNS addresses?

    Did you install the Updater? Your IP may no longer match what is at your Dashboard since you restarted the router.

    Chrome is frequently problematic, as it does what Google wants, although it seems to work for some people. Do you have any proxy addresses or extensions enabled in Chrome?

    What about Internet Explorer? Does the same thing happen?

    Can you post the output of the commands

    nslookup -type=txt debug.opendns.com.
    and
    nslookup www.exampleadultsite.com.

    (note: the trailing dots are not periods, but part of the command)
    • CommentAuthormuhammedz
    • CommentTimeMay 18th 2012
     permalink
    No , my router don't have just 2 fields for DNS addresses ...
    O.K

    I did and installed Updater and said to me it's ok and that I'm connected to OpenDNS
    O.K

    My IP didn't change ! and Updater is working 100% !

    I have Proxy A dresses but It's only work in my university , I mean in my home , I don't use it and Disable it , EVEN my PC have the same problem who's every time in corner of the Room :) , that's mean PC don't have proxy adress only my laptop when i want to connect it with internet in university .

    Okay , Although i don't like Explorer but I tried Internet Explorer for u ! same problem :( ...

    I post the output commands both in Run ... Nothing change!!!!

    I wish you can connect to my laptop by LogInMe Program that u can know and see everything by your eyes ...



    I don't know ... maybe the problem is related to my internet Provider !!!

    I start to think about OpenDNS services is just not real!
    Sorry to say this and 99% of my opinion about this is WRONG but maybe!


    Thanks
    • CommentAuthormuhammedz
    • CommentTimeMay 18th 2012
     permalink
    For your knowledge !
    I tried to don't use Router setting and put your DNS numbers in my Ipad ! , Still nothing happen!!!!
    Honestly , All of what i want to get rid of this bad sites which is forbidden in my religion! that's what im searching about only!

    Thanks you again for your patience
  3.  permalink
    "I post the output commands both in Run ... Nothing change!!!!"

    Nothing would change. We need to see what the result of the commands is. And you enter them into the command window, not the Run box.

    "I wish you can connect to my laptop by LogInMe Program that u can know and see everything by your eyes ... "

    No, I will not do that, and you should never invite strangers to do such a thing.

    "I don't know ... maybe the problem is related to my internet Provider !!!"

    It could be, but the information from those commands would help us to figure that out.
    • CommentAuthormuhammedz
    • CommentTimeMay 18th 2012
     permalink
    Okay !

    I think you r not stranger and this site is not for Hacking!!!! it's international site and i think u can trust it !!!

    then okay , i enter the commands there , look at two photos to see !
    https://lh5.googleusercontent.com/zbvFS99txHdgS604_91rD9MRr5bm6JXKlr1NrqN224gXDa4oVvJgif05McSMRdYpDYp6nAjBYuc

    https://lh5.googleusercontent.com/5uP3KkIyBwEzXbe0SMynAWU1dR1gjPtG_W2B_VJ9lcVnG9gWhOA-6YqbaiVNECcD4OyfqFADLMY



    tell me ?
    Should i still waiting :(
    • CommentAuthoriis8
    • CommentTimeMay 18th 2012
     permalink
    may your ISP is using a (transparent) proxy, i have similar problem and i noticed that lately.. (if i browse internet over proxy program like "tor" everything worked perfectly )
  4.  permalink
    Well, you can certainly trust OpenDNS, their site, and representatives, but I am just some guy in a forum. :wink: If I were an employee of OpenDNS, I could already check some things regarding your account and say whether or not there was a problem with anything on that end.

    Unfortunately, I cannot look at the images. I get an HTTP 403 error. :sad: It would be better if you can copy and paste the text here.

    If you would like also to check for a proxy as iis8 mentions, you can try this test
    http://www.lagado.com/proxy-test
    and this one if you think it is necessary
    http://www.lagado.com/tools/cache-test
    • CommentAuthormuhammedz
    • CommentTimeMay 19th 2012
     permalink
    I fed up with this ... I will bring a software man ! and will make hidden serve to my home! ... that's good way but i need to bring new compurer boX thats mean more $$ hh

    Thanks again but also i got idea about OpenDNS is just .... If there's good feed back service , They will help me ! at least i accept to open my computer to them by LogInMe ! but they don't accept!
    poor support! really.

    thanks again.
  5.  permalink
    First of all, you never contacted support. This is a user forum. Open a support ticket if you want to communicate with OpenDNS.
    Second, you did not post the information I asked for, so I cannot help you further. I don't know why people insist on posting screen shots when all they have to do is copy and paste the text. And since I cannot even look at your screen shots, this is one more reason to just post the text.
    Third, only a few companies will ever establish an RDP or LogMeIn type of connection to your computer to support their product, and they will have an existing framework for doing so. Neither they nor I would want the risk, responsibility, or liability for doing so. If you want to allow random people on the internet to take administrative control of your computer, that's your business. I advise against it, but why not take that route with some technical support service rather than calling in a software man or bringing a new computer box - for whatever reason you think you need to do that. Further, I can't imagine that successfully establishing such a connection is going to go well, considering that we cannot manage to get some text pasted into a forum post.

    Best of luck to you.
    Thankful People: rotblitz, iis8
    • CommentAuthormuhammedz
    • CommentTimeMay 20th 2012
     permalink
    • CommentAuthorrotblitz
    • CommentTimeMay 20th 2012 edited
     permalink
    Everything is fine and looks as expected. You're using the London/UK OpenDNS location. Your IP address 176.67.114.183 is registered with OpenDNS network ID 8804053, which likely is yours.

    67.215.65.130 is hit-adult.opendns.com and not the real address 67.215.92.210 of www.exampleadultsite.com, so this should be blocked for you.
    http://www.exampleadultsite.com/

    If not, you may have a browser circumventing OpenDNS, i.e. not using your system and router settings.

    "I'm using all time Google Chrome."

    http://forums.opendns.com/comments.php?DiscussionID=14078

    Another reason for not working could be your ISP using transparent caching.
    Test it here: http://www.lagado.com/tools/cache-test
    Thankful People: maintenance
    • CommentAuthormuhammedz
    • CommentTimeMay 20th 2012 edited
     permalink
    How ??? When i open it ... screen say this !

    exampleadultsite.com
    is only a demonstration site.
    If you were using OpenDNS adult site blocking, this demo and real adult sites would be blocked.

    Not blocked !!?!
    Thankful People: maintenance
    • CommentAuthormuhammedz
    • CommentTimeMay 20th 2012
     permalink
    But I tried and used Explorer !!! nothing change ?!!!
    • CommentAuthormuhammedz
    • CommentTimeMay 20th 2012
     permalink
    I tried that site and the page serial number has changed ... So what does this mean ???
    I don't know ...
    • CommentAuthormuhammedz
    • CommentTimeMay 20th 2012
     permalink
    " If not, you may have a browser circumventing OpenDNS, i.e. not using your system and router settings "

    I tried and test Explorer in my laptop and my PC . . . Also by Safari on my Ipad2 .. All of them failed :(
    • CommentAuthorrotblitz
    • CommentTimeMay 20th 2012
     permalink
    Now it's time to open a support ticket. There's nothing anymore we users like you could do for you.
    https://dashboard.opendns.com/support/
    Thankful People: maintenance
    • CommentAuthormuhammedz
    • CommentTimeMay 20th 2012
     permalink
    Okay Thanks all . . . you were great :)

This discussion has been inactive for longer than 30 days, and is thus closed.