Your IP:

Our Forums Have Moved!

Visit our new forums at http://community.opendns.com/forums/ to post on topics and read the latest content. These forums are now read-only archives.

K-12 Forums

Talk with other K-12 network administrators in your state.

Or see all states.

Categories

Vanilla 1.1.4 is a product of Lussumo. More Information: Documentation, Community Support.

This discussion has been inactive for longer than 30 days, and is thus closed.
    • CommentAuthorobie1
    • CommentTimeMay 21st 2012
     permalink
    Just need assistance on how to setup OpenDNS home for the Westell router running Verizon DSL service. Instructions are provided for the Westell router on the OpenDNS website, but the pictures look completely different than what I'm actually seeing when I go to 192.168.1.1 to login to my router and configure the changes. Also, the reason I'm writing is because I have configured the changes according to the instructions already, yet since it still doesn't work (still can't monitor my home network) I'm guessing there is a specific set of instructions to follow when running the Verizon network on the Westell router.

    Thanks in advance.

    OB
  1.  permalink
    "Also, the reason I'm writing is because I have configured the changes according to the instructions already, yet since it still doesn't work (still can't monitor my home network)"

    So, you did configure the OpenDNS addresses in the router's static DNS fields, then?

    Don't forget to flush all browser and local resolver caches.

    "Monitor" means what here? If you are expecting Stats, they are not real-time and will take up to 24 hours to show up.

    What does http://welcome.opendns.com tell you? "Welcome" or "Oops"?
    • CommentAuthortjswain
    • CommentTimeMay 23rd 2012
     permalink
    I am having the same configuration issue with a Westell Modem on Frontier Communications DSL. My model is 7500.
  2.  permalink
    So you would respond to the questions I asked, how?

    The picture looks different, but you found and configured the DNS addresses also? If not, did you look in the manual? That would be the same recourse for me or the best network engineer in the universe. (Not that all manuals are very helpful.) Or simply by looking through the router's config pages. There's no magic way for anyone else to know. A link to your router's manual (which should come from the ISP if the router is ISP provided/branded) would be useful if you want someone else to take a look.

    What doesn't work? I.e., where/how do you detect failure?

    https://forums.opendns.com/comments.php?DiscussionID=11313
    Items #1 through #3 here (and maybe others) - where do you hit a snag?
    • CommentAuthoristril
    • CommentTimeMay 25th 2012
     permalink
    I am also having the same difficulty. Sadly, the router manual was not provided.

    I personally have NOT configured the DNS address as suggested because that is the part of this device that seems so different from the OpenDNS instructions--actually *finding* these settings is very difficult. Also I cannot locate a manual online.

    I have sifted through all the menus. I'm novice so please be patient, but I think I may have found the correct page to adjust these settings, does this seem right?:

    from the start page, I clicked "advanced" and then "dns server". From there, I see that the domain name is filled in a field with "westell.com" and I have the option to "set".

    I see another table below that, with the headers "host name", "IP address" and "action".

    In the first row, I'm given "dslrouter", an IP address, and then there is a button that says "set" in the action column.

    In the second row, I'm given "launchmodem", an IP address, and the option to delete.

    In the third row, I'm given "deviceweb", an IP address, and the option to delete.

    In the fourth row, I'm given "SmartDevice", an IP address, and the option to delete.

    I'm then given the option to "add dns entry"

    near the bottom of this view I have "discovered local devices"

    the first column is titled "host name" and the second is "ip address"
    I have a blank, and then an IP address
    then my computer name, and an IP address

    below that there is only a button that says "cancel"
    • CommentAuthorrotblitz
    • CommentTimeMay 25th 2012
     permalink
    Sorry, but what is all of this to do with "DNS server" (or similar) fields? Nothing!
    You can safely undo what you have done. Too much risk that something doesn't work any longer.

    Also, what about uploading a picture to an image hosting service instead of cryptic verbal descriptions?
  3.  permalink
    That looks more like creating you own DNS server. Your options would be something under WAN/Internet, where the config for connecting to our ISP/internet live. If there are not a couple of fields with DNS addresses which you can set to static and fill yourself, you don't have the option. Next, there is the LAN/DHCP option, which is just like manually changing the DNS addresses on each device, only automatically from the router. This is where the config for handing out IP addresses to your local network lives. (Note that this breaks local name resolution, which can be addressed later if necessary.)
    • CommentAuthortstatham
    • CommentTimeJun 8th 2012
     permalink
    I have that same router. The way I set it up was to click on My Network at the
    top of the screen. This put me on a page called Network Status. Click on Network
    Connections. You should see a short table of Network Connections. The top one says
    Broadband Connection (DSL). Click on that, it is a link. Or else you can click on
    the edit icon that says Action.

    Now you are on Advanced DSL Configuration. In the 2nd section down, you will see VCs, and under that PPPoE. Click edit.

    Now you are on the page to change the settings. You don't need to change anything in the VC section. A little down this page you will see PPPoE Settings.
    Put the DNS numbers in there. There is DNS Primary: and DNS Secondary:

    After that, go to the bottom of the page and click Apply. get out of the router
    and flush your DNS. (Type in command box ipconfig /flushdns) That's it.

    --TomS
  4.  permalink
    tstatham

    Any chance you could send your instructions, along with screenshots, to OpenDNS? They are always looking for current router instructions. :smile:
    https://forums.opendns.com/comments.php?DiscussionID=12579&page=1
    Thankful People: zelus

This discussion has been inactive for longer than 30 days, and is thus closed.