Your IP:

Our Forums Have Moved!

Visit our new forums at http://community.opendns.com/forums/ to post on topics and read the latest content. These forums are now read-only archives.

K-12 Forums

Talk with other K-12 network administrators in your state.

Or see all states.

Categories

Vanilla 1.1.4 is a product of Lussumo. More Information: Documentation, Community Support.

This discussion has been inactive for longer than 30 days, and is thus closed.
  1.  permalink
    I receive emails on a monthly basis with Reports and some ads, the text come through, however the images with the sale info / barcode is showing up as <?>. This occurs in Apple Mail on my Mac, Gmail Web site, iCloud web site, iPhone/iPad.

    The only correction is for me to change my DNS settings to another DNS provider ie. Google (8.8.8.8 8.8.4.4)
    What setting should I be changing in OpenDNS to allow for these images to come through?

    I have tried white listing the domains however this is tedious, since there are multiple users that are effected.

    I did try to turn off Ad Ware but that had no effect. (so it is back on)
    • CommentAuthorrotblitz
    • CommentTimeMay 29th 2012 edited
     permalink
    Are you operating an own mailserver, or is this problem with the mail clients on your computers/devices only? It sounds to be the latter.

    Well, it seems you have too many things blocked and may consider to lift your blocking criteria if you don't want to end up in endless whitelisting which is not possible anyway due to the limitation of the "never block" list.

    Check your domain stats what domains and categories are affected here, and fine-tune your content filtering accordingly.

This discussion has been inactive for longer than 30 days, and is thus closed.