Your IP:

Our Forums Have Moved!

Visit our new forums at http://community.opendns.com/forums/ to post on topics and read the latest content. These forums are now read-only archives.

K-12 Forums

Talk with other K-12 network administrators in your state.

Or see all states.

Categories

Vanilla 1.1.4 is a product of Lussumo. More Information: Documentation, Community Support.

This discussion has been inactive for longer than 30 days, and is thus closed.
    • CommentAuthorknibbs
    • CommentTimeMay 30th 2012
     permalink
    I have been unable to get the router to work at all with OpenDNS. I have even plugged in my Linksys2500 and still no luck. Everything was working fine until I moved and was setup with this new Comcast router. Now I can not get OpenDNS to work at all. I have all the correct settings on the Linksys2500 but still nothing. I had Comcast disable the wireless on their router still same problem. I get the following error still when I do a nslookup

    C:\>nslookup -type=txt which.opendns.com. 208.67.222.222
    Server: resolver1.opendns.com
    Address: 208.67.222.222

    Non-authoritative answer:
    which.opendns.com text =

    "I am not an OpenDNS resolver."

    Ive been all over this forum looking for help and suggestions and nothing is working. Any help would be appreciated!
    •  
      CommentAuthordominic.b
    • CommentTimeMay 30th 2012
     permalink
    Administrator
    Hi,

    Sorry to hear you are having trouble with your TG862G, please open a support ticket.
    Thankful People: zelus
    • CommentAuthorrotblitz
    • CommentTimeMay 30th 2012
     permalink
    @knibbs
    It rather looks like as if your ISP redirects your DNS lookups to their own DNS servers. Installing DNSCrypt may be a workaround.
    http://www.opendns.com/technology/dnscrypt/
    You have to check "DNS over TCP/443". See if this works.
  1.  permalink
    But you didn't see the post at the top of the forum list, did you? Right before the "Read this before you post anything" post.

    Is the HTML blink attribute entirely deprecated?
    Thankful People: rotblitz, zelus

This discussion has been inactive for longer than 30 days, and is thus closed.