Your IP:

Our Forums Have Moved!

Visit our new forums at http://community.opendns.com/forums/ to post on topics and read the latest content. These forums are now read-only archives.

K-12 Forums

Talk with other K-12 network administrators in your state.

Or see all states.

Categories

Vanilla 1.1.4 is a product of Lussumo. More Information: Documentation, Community Support.

This discussion has been inactive for longer than 30 days, and is thus closed.
    • CommentAuthorruthetta
    • CommentTimeJun 10th 2012
     permalink
    With my setting blocked correctly I am still able to access swimsuit sites and other inappropriate sties. Everything worked fine and now it is not blocking anything.
    • CommentAuthorrotblitz
    • CommentTimeJun 10th 2012 edited
     permalink
    Are you using OpenDNS at all? http://welcome.opendns.com/

    Only if yes, is your IP address information updated? https://dashboard.opendns.com/settings/

    Only if yes, copy and paste the complete plain text output of the following commands here:
    nslookup -type=txt debug.opendns.com.
    nslookup www.exampleadultsite.com.

    "With my setting blocked correctly..."

    Uh, you shouldn't block your settings!? :wink:
    This wouldn't be correct at all.
    Thankful People: zelus
  1.  permalink
    Point of clarification: "DNS not working". Here, you mean that "filtering is not working". The Domain Name System and the OpenDNS resolvers are almost certainly working, or it would appear very much like you had no internet access at all.
    • CommentAuthor5little
    • CommentTimeJun 12th 2012
     permalink
    My DNS is not working. There are not any sites that come up when I look at my total requests when I know that the internet is being used. Help!
    • CommentAuthormaintenance
    • CommentTimeJun 12th 2012 edited
     permalink
    5little
    Best if you were to open your own thread. Nevertheless, see above regarding "DNS not working".

    "There are not any sites that come up when I look at my total request"

    I.e., you are not seeing any Stats.
    1. If you are a new user, or you have not checked your Stats in two weeks (free version), you won't see any. Stats are not real-time, and may take up to 24 hours before you see any data.
    2. Your IP address must be kept updated, with no error currently displayed by your Network Dashboard or the updater.
    3. Ensure that Stats and Logs is enabled at your Dashboard.
    4. You must be using OpenDNS. http://welcome.opendns.com
  2.  permalink
    ok,
    I must be doing something wrong here.


    the welcome opendns page gives me the big tick.

    i have also configured the dashboard to block adult sites and alike.

    I have configured the dns settings on the local computer as i want the settings to roam with the laptop.

    I loaded the local opendns updater and the settings match my pc and the dashboard.

    I still get "all of the internet". whats going wrong with the dns filtering?

    i have flushed caches and thought i had followed all instructions.

    any thoughts??
    • CommentAuthorrotblitz
    • CommentTimeJun 13th 2012 edited
     permalink
    "I have configured the dns settings on the local computer as i want the settings to roam with the laptop."

    You can't roam. OpenDNS is for *your* networks, not for your devices in other networks. Especially, do not run an Updater on a roaming device outside your networks.

    "I still get "all of the internet". whats going wrong with the dns filtering?"

    See my advices above? Follow those, so that we can see what's going on.
    Also tell us what browser you are using.
  3.  permalink
    ok

    Windows 7, IE9

    here is the outputs.

    C:\Users\xxxxl>nslookup -type=txt debug.opendns.com
    Server: resolver1.opendns.com
    Address: 208.67.222.222

    Non-authoritative answer:
    debug.opendns.com text =

    "server 3.ams"
    debug.opendns.com text =

    "flags 20 0 2f4 0"
    debug.opendns.com text =

    "id 0"
    debug.opendns.com text =

    "source 86.186.164.63:51887"

    C:\Users\xxxxxl>nslookup www.porn.com
    Server: resolver1.opendns.com
    Address: 208.67.222.222

    Non-authoritative answer:
    Name: www.porn.com.home
    Address: 67.215.65.132

    Can I take it from what you are saying is, that if I configure the dns settings on the computer that there is no way to use opendns when the computer is out and about?

    so, 2 things really.

    1 ... can we resolve the mobility/roaming desire.

    2... whats wrong with the connection/filtering i now have?
    • CommentAuthorrotblitz
    • CommentTimeJun 13th 2012 edited
     permalink
    "Can I take it from what you are saying is, that if I configure the dns settings on the computer that there is no way to use opendns when the computer is out and about?"

    Just take it as I said: OpenDNS is for *your* networks, not for your devices in other networks. The reason is that DNS is a network thing, and you obviously cannot control networks you do not own. You can, however, try to use the FamilyShield addresses on roaming devices. But you risk to lose DNS at all in other networks, and therefore looks like loss of internet connectivity. But as you want...

    "1 ... can we resolve the mobility/roaming desire."

    Yes, we can: connect through a VPN to your home (or other owned) network. Because this is what you can control - only. You must have the OpenDNS addresses configured on the router there in your networks.

    "2... whats wrong with the connection/filtering i now have?"

    Your current IP address 86.186.164.63 is not registered with your OpenDNS network.
    https://dashboard.opendns.com/settings/
    Therefore OpenDNS cannot associate your DNS lookups and settings with you.

    Further information:

    - You're using the OpenDNS Amsterdam location. As you are located in London, this is more than suboptimal, because OpenDNS has also servers in London. Your ISP (BT) and the peering network carriers are in charge of this bad routing.

    - You forgot the trailing dots after the domain names for the nslookup commands, therefore your output of the porn site is crap, because your DNS suffix "home" has been appended, making this a non existent domain. You may want to delete this DNS suffix. Or always use the trailing dot as documented by Microsoft and others.
    And when I wrote "nslookup www.exampleadultsite.com." I really meant this, exactly as you see it. This site is owned by OpenDNS and is for just this test.

This discussion has been inactive for longer than 30 days, and is thus closed.