Your IP:

Our Forums Have Moved!

Visit our new forums at http://community.opendns.com/forums/ to post on topics and read the latest content. These forums are now read-only archives.

K-12 Forums

Talk with other K-12 network administrators in your state.

Or see all states.

Categories

Vanilla 1.1.4 is a product of Lussumo. More Information: Documentation, Community Support.

This discussion has been inactive for longer than 30 days, and is thus closed.
    • CommentAuthormrski
    • CommentTimeJun 26th 2012
     permalink
    I'm trying to set up OpenDNS on my Airport Extreme, but still get the Oops page. I have followed configuration settings for AirPort Utility v5.3.2, (https://store.opendns.com/setup/device/apple-airport) although I have v5.6.1. I have flushed all caches. I have tried both Using DHCP and Manual setup in the TCP/IP tab of AirPort Utility. My IP information is updated in the OpenDNS Dashboard.

    Internet Connection
    Connect Using: Ethernet
    Connection Sharing: I tried both Off (Bridge Mode) and Distribute a range of IP Addresses

    Here's what I get with these nslookups (in the Terminal application)

    $ nslookup -type=txt debug.opendns.com.
    Server: 205.171.2.25
    Address: 205.171.2.25#53

    ** server can't find debug.opendns.com.: NXDOMAIN

    $ nslookup pornhub.com.
    Server: 192.168.0.1
    Address: 192.168.0.1#53

    Non-authoritative answer:
    Name: pornhub.com
    Address: 146.82.202.170
    Name: pornhub.com
    Address: 146.82.202.179
    Name: pornhub.com
    Address: 146.82.202.180
    Name: pornhub.com
    Address: 146.82.203.228
    Name: pornhub.com
    Address: 146.82.203.230
    Name: pornhub.com
    Address: 146.82.203.242
    Name: pornhub.com
    Address: 146.82.204.17
    Name: pornhub.com
    Address: 146.82.204.35
    Name: pornhub.com
    Address: 146.82.204.113
    Name: pornhub.com
    Address: 146.82.200.125
    Name: pornhub.com
    Address: 146.82.202.154
    Name: pornhub.com
    Address: 146.82.202.169

    I can't think of anything else to try.

    Thanks!
    • CommentAuthorrotblitz
    • CommentTimeJun 26th 2012
     permalink
    What does http://welcome.opendns.com/ say?
    Your ISP may redirect your DNS lookups to their DNS service.
    nslookup -type=txt which.opendns.com. 208.67.222.222
    • CommentAuthormrski
    • CommentTimeJun 26th 2012
     permalink
    I get redirected to http://www.opendns.com/welcome/oops/
    Oops...

    You aren't using OpenDNS yet.
    Let's fix that....

    $ nslookup -type=txt which.opendns.com. 208.67.222.222
    Server: 208.67.222.222
    Address: 208.67.222.222#53

    Non-authoritative answer:
    which.opendns.com text = "3.dfw"

    Authoritative answers can be found from:
    • CommentAuthormrski
    • CommentTimeJun 26th 2012
     permalink
    Wait, I think you're right and my ISP is the problem. I don't think about the CenturyLink modem, because I use the AirPort as my wifi router. Do I need to make the DNS changes on the modem? I can check with CenturyLink on how to do that.
  1.  permalink
    Your ISP does not redirect your DNS lookups. You simply are not using OpenDNS yet.

    As all Airports, as far as I know, only allow configuration of the LAN side of the router, devices must take the DNS addresses via DHCP from the Airport (alternatively, you configure devices manually). They must have the OpenDNS IPs and no others listed under DNS settings.

    You can manually check by running
    ipconfig /all
    from your computer.

    Once you are certain this is the case, you must flush browser and local resolver caches, and then you should be using OpenDNS.
    • CommentAuthorrotblitz
    • CommentTimeJun 26th 2012
     permalink
    "which.opendns.com text = "3.dfw""

    You can use OpenDNS, but...

    "I get redirected to http://www.opendns.com/welcome/oops/ "

    ...actually you aren't using it yet. You did something wrong with the OpenDNS server address configuration, as @maintenance indicated as well.
    • CommentAuthormrski
    • CommentTimeJun 27th 2012
     permalink
    That's what I'm trying to find out, what is wrong with my configuration. In my original post I included a link to the only instructions I can find for Airport Extreme setup. It is out of date, so the new AirPort Utility is slightly different, but I entered the two DNS server addresses, flushed all caches, restarted, and still I am not "using OpenDNS". As much as I would like to be.
  2.  permalink
    So what did you find out when you checked the DNS configuration on the computer(s)?
    • CommentAuthormrski
    • CommentTimeJun 27th 2012
     permalink
    I went ahead and found a way to change the DNS servers on my CenturyLink modem, restarted the modem, restarted my AirPort, and finally the DNS settings appear correctly on my computers. So I am now "using" OpenDNS. :bigsmile:
    Thankful People: zelus
  3.  permalink
    As long as it is working, one way or another. :smile: Enjoy!

This discussion has been inactive for longer than 30 days, and is thus closed.