Your IP:

Our Forums Have Moved!

Visit our new forums at http://community.opendns.com/forums/ to post on topics and read the latest content. These forums are now read-only archives.

K-12 Forums

Talk with other K-12 network administrators in your state.

Or see all states.

Categories

Vanilla 1.1.4 is a product of Lussumo. More Information: Documentation, Community Support.

This discussion has been inactive for longer than 30 days, and is thus closed.
    • CommentAuthorali4039
    • CommentTimeAug 17th 2012
     permalink
    I have followed all the instructions and setup the 3 DNS entries to the OpenDNS address as ...222.222, ...220.220 and ...222.220 and flushed my DNS and cache on my PC. When I do ipconfig /all I see the 3 OpenDNS entries plus 2 additional DNS entries which I believe are coming from my ISP.

    I am using a Linksys WRTN600 Router and I have also tried this on a Buffalo N600 Router and both are acting the same.

    As a result, my content filtering works sometimes only. Most of the time I am still able to access blocked sites such as Porn, gambling, ..etc.

    Anyone know how to fix this problem?

    Thanks!
    • CommentAuthorzelus
    • CommentTimeAug 17th 2012 edited
     permalink
    ali4039,

    Check your local DNS settings and ensure that Shaw's DNS resolvers are not set there; https://store.opendns.com/setup/computer/

    Then flush your DNS resolver caches:
    http://www.opendns.com/support/article/68

    Then re-run the ipconfig /all command; if the issue persists then contact Shaw regarding the use of 3rd party DNS resolvers on your connection.
  1.  permalink
    Ans since you are seeing these in your OS net config via the magic of DHCP, you can always simply assign static DNS entries for OpenDNS, removing the Shaw IPs.

This discussion has been inactive for longer than 30 days, and is thus closed.