Your IP:

Our Forums Have Moved!

Visit our new forums at http://community.opendns.com/forums/ to post on topics and read the latest content. These forums are now read-only archives.

K-12 Forums

Talk with other K-12 network administrators in your state.

Or see all states.

Categories

Vanilla 1.1.4 is a product of Lussumo. More Information: Documentation, Community Support.

This discussion has been inactive for longer than 30 days, and is thus closed.
    • CommentAuthordouggw
    • CommentTimeSep 12th 2012
     permalink
    I just got a new router and with my previous router, the OpenDNS Updater window would remain hidden unless I restarted my router or computer. Now, with my new router, the OpenDNS window pops up about every 30-40 minutes. I close it, and then it reappears again. When it's doing that, does that mean that my internet connection is dropping and then reconnecting? Meaning my router is dropping and restarting the connection?

    Another issue is that when the Updater window appears, sometimes it will say that I am NOT using OpenDNS and other times it says I am using it. And I don't do anything different inbetween.

    Thanks for any direction on this!
  1.  permalink
    "When it's doing that, does that mean that my internet connection is dropping and then reconnecting? "
    Not necessarily. That is a possible cause, if the router were losing the connection and your ISP is assigning a new IP each time.

    -Assuming the Updater is popping up because it is updating. What does it say it is doing then?

    You can check the log, "%APPDATA%\OpenDNS Updater\log.txt" in Windows. Open this with a text editor or word processor other than Notepad.


    "Another issue is that when the Updater window appears, sometimes it will say that I am NOT using OpenDNS..."

    You have more than two DNS field on the router and have not filled them all with non-duplicate OpenDNS IPs? You have DNS IPs other than OpenDNS or the LAN IP of your router (assuming you had configured the WAN DNS on the router) on your computer?
    Thankful People: douggw
    • CommentAuthordouggw
    • CommentTimeSep 12th 2012
     permalink
    This is all the log says:
    sent ip update for user 'xxx@xxx.com', response: 'good 76.20.1.102' url: /nic/update?token=62BB1C2B36DCD0046481CC61D66CAAF3&v=2&hostname=Home host: updates.opendns.com
    Adding typo exceptions: HOME-PC
    Adding typo exceptions: HOME-PC
    Adding typo exceptions: HOME-PC
    Adding typo exceptions: HOME-PC
    Adding typo exceptions: HOME-PC
    sent ip update for user 'xxx@xxx.com', response: 'good 76.20.1.102' url: /nic/update?token=62BB1C2B36DCD0046481CC61D66CAAF3&v=2&hostname=Home host: updates.opendns.com
    Adding typo exceptions: HOME-PC
    Adding typo exceptions: HOME-PC
    Adding typo exceptions: HOME-PC
    Adding typo exceptions: HOME-PC
    Adding typo exceptions: HOME-PC

    Repeated tons of time. If I look in the IP Updates History, here are the entries from just today:
    76.20.1.102 2012-09-11 19:56
    76.20.1.102 2012-09-11 19:13
    76.20.1.102 2012-09-11 18:50
    76.20.1.102 2012-09-11 18:30
    76.20.1.102 2012-09-11 17:44
    76.20.1.102 2012-09-11 17:06
    76.20.1.102 2012-09-11 17:06
    76.20.1.102 2012-09-11 17:05
    76.20.1.102 2012-09-11 17:03
    76.20.1.102 2012-09-11 16:23
    76.20.1.102 2012-09-11 15:01
    76.20.1.102 2012-09-11 14:57
    76.20.1.102 2012-09-11 14:14
    76.20.1.102 2012-09-11 13:32
    76.20.1.102 2012-09-11 11:32
    76.20.1.102 2012-09-11 09:24
    76.20.1.102 2012-09-11 08:41
    76.20.1.102 2012-09-11 05:50
    76.20.1.102 2012-09-11 04:29
    76.20.1.102 2012-09-11 04:24
    76.20.1.102 2012-09-11 03:44
    76.20.1.102 2012-09-11 02:16

    As for the router, it's an Arris WBM760A and I'm running DD-WRT on it. I have the Static DNS 1 and 2 fields filled in with OpenDNS servers, and Static DNS 3 is blank. Local DNS is also blank.

    What I didn't have was "strict-order" in the DNSMasq Options, which I now have added.
    • CommentAuthorrotblitz
    • CommentTimeSep 12th 2012
     permalink
    Add 208.67.222.220 or 208.67.220.222 into the DNS 3 field.
    Thankful People: douggw
    • CommentAuthordouggw
    • CommentTimeSep 13th 2012
     permalink
    Done.
    • CommentAuthordouggw
    • CommentTimeSep 15th 2012
     permalink
    Since doing all these things, I haven't seen the Updater window open in days! Thanks for the quick replies!
    Thankful People: zelus, maintenance

This discussion has been inactive for longer than 30 days, and is thus closed.