Your IP:

Our Forums Have Moved!

Visit our new forums at http://community.opendns.com/forums/ to post on topics and read the latest content. These forums are now read-only archives.

K-12 Forums

Talk with other K-12 network administrators in your state.

Or see all states.

Categories

Vanilla 1.1.4 is a product of Lussumo. More Information: Documentation, Community Support.

This discussion has been inactive for longer than 30 days, and is thus closed.
    • CommentAuthorneffites
    • CommentTimeJun 28th 2009 edited
     permalink
    I am using an Actiontec GT701-WG router. I set the router up as per the instructions; however, I did notice that the instructions didn't match what I was seeing when logged into the router.

    After rebooting my router and going to welcome.opendns.com I get the nice orange check and the "Welcome to OpenDNS". But after about 15 minutes the filtering stops. I go back to welcome.opendns.com and now I get the not so nice red "X" and the "Oops You aren't using OpenDNS yet."

    I am using dynamic IP's. I have downloaded and installed "OpenDNS updater". A few minutes after rebooting my router "OpenDNS updater" pops up a window that says "Update process was successful....". My IP address on the networks tab looks ok.

    So what part of the setup am I missing.

    Below are some things I got from the cmd prompt.

    C:\>ipconfig /all

    Windows IP Configuration

    Host Name . . . . . . . . . . . . : neff-kids
    Primary Dns Suffix . . . . . . . :
    Node Type . . . . . . . . . . . . : Unknown
    IP Routing Enabled. . . . . . . . : No
    WINS Proxy Enabled. . . . . . . . : No
    DNS Suffix Search List. . . . . . : domain.actdsltmp

    Ethernet adapter Local Area Connection 3:

    Media State . . . . . . . . . . . : Media disconnected
    Description . . . . . . . . . . . : Intel(R) PRO/100 VE Network Connection
    Physical Address. . . . . . . . . : 00-07-E9-90-26-05

    Ethernet adapter Wireless Network Connection 3:

    Connection-specific DNS Suffix . : domain.actdsltmp
    Description . . . . . . . . . . . : D-Link AirPlus G DWL-G510 Wireless P
    CI Adapter(rev.B)
    Physical Address. . . . . . . . . : 00-11-95-BC-DE-5E
    Dhcp Enabled. . . . . . . . . . . : Yes
    Autoconfiguration Enabled . . . . : Yes
    IP Address. . . . . . . . . . . . : 192.168.0.2
    Subnet Mask . . . . . . . . . . . : 255.255.255.0
    Default Gateway . . . . . . . . . : 192.168.0.1
    DHCP Server . . . . . . . . . . . : 192.168.0.1
    DNS Servers . . . . . . . . . . . : 192.168.0.1
    208.67.220.220
    Lease Obtained. . . . . . . . . . : Saturday, June 27, 2009 10:18:41 PM
    Lease Expires . . . . . . . . . . : Sunday, June 28, 2009 10:18:41 PM

    Ethernet adapter Network Connect Adapter:

    Media State . . . . . . . . . . . : Media disconnected
    Description . . . . . . . . . . . : Juniper Network Connect Virtual Adapter
    Physical Address. . . . . . . . . : 00-FF-08-90-CD-86


    C:\>nslookup www.opendns.com.
    Server: home.domain.actdsltmp
    Address: 192.168.0.1

    Non-authoritative answer:
    Name: www.opendns.com
    Address: 208.67.219.99

    C:\>nslookup www.opendns.com. 208.67.222.222
    Server: resolver1.opendns.com
    Address: 208.67.222.222

    Non-authoritative answer:
    Name: www.opendns.com
    Address: 208.67.219.101

    C:\>ipconfig /registerdns

    Windows IP Configuration

    Registration of the DNS resource records for all adapters of this computer has b
    een initiated. Any errors will be reported in the Event Viewer in 15 minutes..

    C:\>ipconfig /flushdns

    Windows IP Configuration

    Successfully flushed the DNS Resolver Cache.

    C:\>nslookup myip.opendns.com
    Server: home.domain.actdsltmp
    Address: 192.168.0.1

    DNS request timed out.
    timeout was 2 seconds.
    Non-authoritative answer:
    Name: myip.opendns.com
    Addresses: 63.146.68.201, 63.146.68.202
    • CommentAuthormaintenance
    • CommentTimeJun 28th 2009 edited
     permalink
    DNS Suffix Search List. . . . . . : domain.actdsltmp
    Connection-specific DNS Suffix . : domain.actdsltmp

    I'd clear these.

    Addresses: 63.146.68.201, 63.146.68.202
    You have two public IP addresses? You need to include both when setting up your Network tab. I suppose you could add each as a separate network. Or, if you need to add a network with more than one IP address, fill out all fields on the My Info page. https://www.opendns.com/dashboard/my_info/
    • CommentAuthorrotblitz
    • CommentTimeJun 28th 2009 edited
     permalink
    @neffites
    Using OpenDNS for DNS lookups and the additional features possible by keeping your dashboard IP address updated are totally different areas. As long as the first is not solved, you don't even need to think about the second.

    Your're saying that you have configured the OpenDNS server addresses on your router. When you get the Oops message, are the server addresses still there? As you seem to have two different public IP addresses, is your router able to handle them both at the same time, also regarding DNS? You should have the possibility to enter the DNS servers twice, for each of the two connections, or the one entry set must be able to cover both connections. I would assume that one of your connections is not using OpenDNS for lookups now. So by chance your DNS lookups do sometimes reach OpenDNS and sometimes even not.

    Commenting your command outputs:

    Because at this point everything is with your router, your "ipconfig/all" was not really needed, but it looks fine, except regarding the DNS suffix usage mentioned by @maintenance.

    C:\>nslookup www.opendns.com.
    Server: home.domain.actdsltmp
    Address: 192.168.0.1
    Name: www.opendns.com
    Address: 208.67.219.99
    This confirms that your router is not using OpenDNS at this time, else it would have returned 208.67.219.101.

    C:\>nslookup www.opendns.com. 208.67.222.222
    Server: resolver1.opendns.com
    Address: 208.67.222.222
    Name: www.opendns.com
    Address: 208.67.219.101
    Here you forced to use OpenDNS, therefore it confirms that you can reach OpenDNS.

    C:\>nslookup myip.opendns.com
    Name: myip.opendns.com
    Addresses: 63.146.68.201, 63.146.68.202
    This shows that OpenDNS sees two public IP addresses from you, AND that you used OpenDNS for your lookup at this time.
    Do what @maintenance has recommended, but later on, when OpenDNS works for you.
    • CommentAuthorMarc
    • CommentTimeJun 28th 2009 edited
     permalink
    You can check which location or if you are using OpenDNS with this command:

    nslookup -type=txt which.opendns.com. 208.67.222.222

    Run it multiple times and check if the output doesn't change. If it changes, one of your gateways does not resolve using OpenDNS.

    The method above is also used by the OpenDNS Updater, thought it does do it through an API instead of running the command.
    • CommentAuthorneffites
    • CommentTimeJun 28th 2009
     permalink
    How do I go about clearing these?

    DNS Suffix Search List. . . . . . : domain.actdsltmp
    Connection-specific DNS Suffix . : domain.actdsltmp

    I am using an Actiontec GT701-WG.

    Do I need to clear these before adding these addresses?
    Addresses: 63.146.68.201, 63.146.68.202
    • CommentAuthorrotblitz
    • CommentTimeJun 28th 2009 edited
     permalink
    The DNS suffixes are defined on your computer in the connection specific TCP/IPv4 settings.
    Open the network connections > Right-click "Ethernet adapter Wireless Network Connection 3" > Properties > Select "Internet Protocol (TCP/IPv4)" > Properties > Advanced > Tab DNS > "Append these suffixes" > Delete/Remove "domain.actdsltmp"
    (Note that the terms may be slightly different depending on your Windows version.)

    "Do I need to clear these before adding these addresses?
    Addresses: 63.146.68.201, 63.146.68.202"
    The one has absolutely nothing to do with the other! These addresses need to be assigned with OpenDNS networks at https://www.opendns.com/dashboard/networks/
    But, as I said, as long as you do not use OpenDNS, this is of no use at all.

    Edit: Is this the manual for your router?
    http://www.scribd.com/doc/238259/Gt701Wg-User-Manual-v20
    What of the many connection types to your ISP is configured?
    On page 49 (physical 52) they explain how to set up static DNS. Not sure if this can be done for every connection type.
    Also, how are your two public IP addresses 63.146.68.201 and 63.146.68.202 handled by your router? How is this configured? Are these IP addresses static or dynamic?
    • CommentAuthorneffites
    • CommentTimeJun 28th 2009 edited
     permalink
    I followed the instructions above for deleting the DNS suffixes. When I got into the DNS tab in the properties, "domain.actdsltmp" was not listed, in fact there were no suffixes listed.

    The "Append primary and connection specific DNS suffixes" radial button is selected. The check box for "Append parent suffices of the primary DNS suffix" is not checked.

    I am using XP.

    I just rebooted my router. Welcome.opendns.com gives me the nice orange check and the "Welcome to OpenDNS". I verified that OpenDNS is working by typing in a site that I know is blocked, and it was blocked. About 15 minutes later, getting the oops again.

    Ran these while Open DNS was working.
    I ran nslookup
    C:\>nslookup www.opendns.com.
    Server: home.domain.actdsltmp
    Address: 192.168.0.1

    Non-authoritative answer:
    Name: www.opendns.com
    Address: 208.67.219.99

    Still getting the "Welcome to OpenDNS"
    C:\>nslookup myip.opendns.com
    Server: home.domain.actdsltmp
    Address: 192.168.0.1

    DNS request timed out.
    timeout was 2 seconds.
    Non-authoritative answer:
    Name: myip.opendns.com
    Addresses: 63.146.68.201, 63.146.68.202

    I also ran the nslookup below several times, same result.
    C:\>nslookup -type=txt which.opendns.com. 208.67.222.222
    Server: resolver1.opendns.com
    Address: 208.67.222.222

    Non-authoritative answer:
    which.opendns.com text =

    "2.ash"

    I tried to add the two IP addresses to my network and get the following message.

    "Your IP (71.209.68.229) does not match the one you are trying to verify (63.146.68.201).

    If you can, please click the link from that IP address, and the network will be automatically verified."

    I don't understand what is meant by "click the link from that IP address"

    The general settings on my router are:
    Firmware Version: QW06.5-3.60.3.0.8.6-GT701-WG

    Model Number: Actiontec GT701-WG

    MAC Address: 00:15:05:13:CA:48

    Qwest DSL: CONNECTED

    Downstream Rate: 1536 Kbps

    Upstream Rate: 896 Kbps

    ISP Status: CONNECTED

    PPP User Name: nscott1075@qwest.net

    ISP Protocol: PPPoE

    Auto Detect: N/A

    ATM Encapsulation: LLC Bridged

    Modem IP Address: 71.209.70.73

    DNS Address #1: 208.67.222.222

    DNS Address #2: 208.67.220.220

    I only have 2 computers on the network as shown below:
    Active 00:11:50:a2:cc:30 192.168.0.3 dads-computer Wireless
    Active 00:11:95:bc:de:5e 192.168.0.2 neff-kids Wireless

    I can't find reference to these two public IP addresses, 63.146.68.201 and 63.146.68.202, anywhere on my router or in my connection properties. I tried ping'ing them and "Request timed out"

    The user manual is located at http://support.actiontec.com/doc_files/GT701WG_QW04_User_Manual_3.60.2.0.6.3.pdf.

    Are you suggesting I set up a static IP? Setting up a static IP address on page 15 (physical 20). It appears that I need to lease a static IP address from my ISP.

    Below are my WAN settings

    WAN IP Address

    Please follow the steps below.

    1. Select the item below that is utilized by your ISP.
    Selected PPPoE
    PPPoA
    RFC 1483 Transparent Bridging
    RFC 1483 via DHCP
    RFC 1483 via Static IP
    Checked PPP Auto Connect
    Encapsulation RFC 1483 Bridged Selected RFC 1483 Routed

    2. Enter your PPP User Name and Password. (PPPoA and PPPoE ONLY)
    PPP User Name
    PPP Password
    Domain Name
    Not checked My ISP does not require a username and password

    3. Select the IP Type.
    Selected Dynamic IP-DHCP(Default)
    Single Static IP Address
    Block of Static IP Addresses(Unnumbered Mode)

    Single Static IP Not Applicable
    Gateway Address(Unnumbered Mode) Not Applicable
    Subnet Mask(Unnumbered Mode) Not Applicable
    not checked VIP Mode

    4. Select the DNS type.
    Dynamic DNS Addresses(Default)
    Selected Static DNS Addresses
    Primary DNS 208.67.222.222
    Secondary DNS 208.67.220.220

    5. Select ATM Encapsulation type.
    selected LLC Bridged
    LLC Routed

    6. Now click Apply below to save your changes.
  1.  permalink
    Yes, if you want a static IP, you need to get it from your ISP. However, you do not need one.

    All three IP addresses you list are Qwest IPs.
    http://www.robtex.com/ip/71.209.68.229.html#whois
    http://www.robtex.com/ip/63.146.68.202.html#whois
    http://www.robtex.com/ip/63.146.68.201.html#whois

    I'm not sure I understand why you come up with the 63s, and OpenDNS gives you the 71. It is interesting to note, however, that the 73 address is blacklisted (see links). I would seriously consider scanning your computers for malware with your AV (do a full scan), and MBAM http://www.malwarebytes.org/mbam.php in Safe Mode, if you cannot add the correct IP to your OpenDNS Network tab (check here: http://www.whatismyip.com/ ).

    Perhaps you should also contact your ISP with this info and ask them what is going on. You may just want to reset your router to clear it, and set it up again.
    • CommentAuthorrotblitz
    • CommentTimeJun 28th 2009 edited
     permalink
    Regarding your DNS suffix I do not know where it can come from else, sorry.

    "Ran these while Open DNS was working... Address: 208.67.219.99"
    Strange, it should have returned 208.67.219.101.

    Your router settings look reasonable - and they work! But unfortunately not with OpenDNS. What me confuses most is your collection of three public IP addresses:
    71.209.70.73 = 71-209-70-73.chyn.qwest.net (according to your router)
    63.146.68.201 = 63-146-68-201.dia.static.qwest.net (according to OpenDNS)
    63.146.68.202 = masdlcs1.us001.siemens.net (according to OpenDNS)
    Your ISP seems to play a weird game in the way they hand over your connection to the internet. Could well be that they use a kind of transparent proxy or such. Never have seen this before. :confused:

    Btw, I can ping your 71.209.70.73, but not the other two. And a traceroute:
    1 4 ms 2 ms 1 ms t-kiste [192.168.2.1]
    2 8 ms 7 ms 9 ms 217.0.118.160
    3 8 ms 7 ms 8 ms 87.186.248.50
    4 97 ms 96 ms 97 ms nyc-gw14-i.NYC.US.NET.DTAG.DE [62.156.131.146]
    5 93 ms 93 ms 93 ms jfk-brdr-03.inet.qwest.net [63.146.26.253]
    6 93 ms 93 ms 93 ms jfk-core-02.inet.qwest.net [205.171.30.5]
    7 139 ms 140 ms 139 ms dvr-core-02.inet.qwest.net [67.14.24.25]
    8 142 ms 141 ms 141 ms chy-core-02.inet.qwest.net [205.171.8.137]
    9 142 ms 141 ms 142 ms chyn-agw2.inet.qwest.net [205.171.158.90]
    10 142 ms 143 ms 142 ms chyn-dsl-gw02-66.chyn.qwest.net [63.227.255.66]
    11 198 ms 198 ms 197 ms 71-209-70-73.chyn.qwest.net [71.209.70.73]

    Also, what IP address does http://myip.dnsomatic.com/ show up?
    Repeat this several times to see if it changes.

    Beside this, I'm afraid I ran out of ideas. Maybe someone else has one.
    Or open a support ticket at http://www.opendns.com/support/contact/

    Edit: Oops, my message was overlapping with @maintenance's...
    Thankful People: maintenance
    • CommentAuthorneffites
    • CommentTimeJul 11th 2009
     permalink
    I opened a support ticket and here is their response.

    You can verify you are using OpenDNS by visiting http://welcome.opendns.com. If you have configured your router/modem properly but the tests fail, we suggest you configure your computer instead. You will get the same benefits, and if you have a small number of computers on your network, it's relatively easy. In some cases, users have found success in configuring both their router and computers.

    If you continue to fail the tests (http://welcome.opendns.com, http://www.internetbadguys.com and http://www.craigslist.og), you may want to contact your ISP to see if they run a proxy and/or allow third-party DNS.

    Please let us know if you have any further questions or concerns. We are happy to help!

    I then contacted my ISP and this was their response

    Reply from QWest technical support
    Hello,

    I understand that you have questions regarding the use of a 3rd party DNS server. Qwest has its own DNS that the majority of subscribers use on their DSL service although we do not limit you to what DNS servers to use. We also do not run a proxy over DSL service, so that should not be an issue either. The modem that connects to the DSL service automatically gets its DNS information from the DSL equipment unless you have the modem and your computers configured to use other DNS servers. You may want to access the modem interface by pulling up internet explorer and typing 192.168.0.1 into the address bar and then clicking on advanced setup and then on DHCP settings on the left. On this screen you can configure the modem to use what ever DNS server addresses you want to use and then click apply at the bottom. Once you have the modem configured with the DNS servers you want to use then you will also want to configure your computers to also use those same DNS servers by statically setting the DNS server addresses in your TCP/ip settings for the connection to the modem ( i.e. Ethernet or wireless). Those settings will be found in network connections in your control panel by right clicking on the connection icon and then selecting properties and then TCP/IP in the window for this device uses the following protocols. Unfortunately the question you have is not something that Qwest supports, so if the above instructions do not resolve the issue that you are having then you will need to contact your computer manufacturer for further assistance setting up the computer to use those DNS servers.

    I hope this helps. If not or if you have any further questions that we can be of help with that falls within our support boundaries, please feel free to reply back to us, chat with an online agent by going to www.qwhelp.com and clicking on the 'Need Help - Click for Online Agent' or to contact our Technical Support @ 1-800-247-7285 for support 24 hours a day, 7 days a week.

    Thank you,


    I then replied to OpenDNS tech support with QWest reply on July 7th and have not heard from them.

    OpenDNS is working intermittently, sometimes for a few hours other time only for a few minutes.

    Do any of you have any new ideas or insight that may help me resolve these issues?

    Thanks for your help
    • CommentAuthorinfinity306
    • CommentTimeJul 11th 2009 edited
     permalink
    <Snip> Read back through previous responses and deleted my response
  2.  permalink
    Think the problem with getting Opendns to work lies with the fact that for some reason you have 2 Ip addresses reported for you at least with myip.opendns.com..
    see what Ipchicken.com returns for you..
    • CommentAuthorneffites
    • CommentTimeJul 11th 2009 edited
     permalink
    from the dashboard my ip is 71.32.147.92 (your current IP)

    Ipchicken.com
    Name Address: 71-32-147-92.chyn.qwest.net
    Remote Port: 2091
    Browser: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.0.11) Gecko/2009060215 Firefox/3.0.11

    C:\>nslookup myip.opendns.com
    Server: home.domain.actdsltmp
    Address: 192.168.0.1

    DNS request timed out.
    timeout was 2 seconds.
    Non-authoritative answer:
    Name: myip.opendns.com
    Addresses: 63.146.68.202, 63.146.68.201

    When I run ipcocnfig \all the DNS servers are shown as:

    DNS Servers . . . . . . . . . . . : 192.168.0.1
    208.67.220.220

    Why doesn't 208.67.222.222 show up? Should the 192.168.0.1 be there?
  3.  permalink
    192.168.0.1 is your router. If you intend to have OpenDNS nameservers set up on your router, this is the only DNS server address you should see there.

    If you intend to have OpenDNS set up on the computer, the router address should not be there.

    Edit the configuration of either the computer accordingly.
    • CommentAuthorneffites
    • CommentTimeJul 11th 2009
     permalink
    I would prefer to be set up on the router, then I can password protect the router settings, having my wife set up the password to keep me out.

    my router configuration shows:

    DHCP Settings

    Your High Speed Internet DSL Modem will automatically assign an IP Address to each device in your network. If you are using an additional Router to assign these IP Addresses, you will need to turn this function Off.

    Please make your selection and then click Apply to save your changes.
    DHCP Server
    [checked]On Off


    Once you have adjusted your settings below, please click Apply to save your changes.
    Beginning IP Address: 192.168.0.2
    Ending IP Address: 192.138.0.254
    Subnet Mask:
    DNS: Dynamic [checked] Static
    DNS Server 1: 208.67.222.222
    DNS Server 2: 208.67.220.220
  4.  permalink
    Looks fine on the router.

    Going back a way:
    "
    The "Append primary and connection specific DNS suffixes" radial button is selected."

    Have you unselected this yet?
    • CommentAuthorneffites
    • CommentTimeJul 16th 2009
     permalink
    For the past 3 days, every time I have checked welcome.opendns.com I get the nice orange check and the "Welcome to OpenDNS".

    The only thing I did differently since the last post was switch the order of the DNS servers:
    DNS Server 1: 208.67.220.220
    DNS Server 2: 208.67.222.222

    I did try to unselect the radial button mentioned above, I must select "Append these DNS suffixes (in order)". Clicking OK results in the following message " The current setting of search method requires at least on DNS suffic. Please enter one or change the setting."

    What "setting" is this message referring too?
  5.  permalink
    Have you cleared these, or have they remained cleared?
    DNS Suffix Search List. . . . . . : domain.actdsltmp
    Connection-specific DNS Suffix . : domain.actdsltmp
    Autoconfiguration Enabled . . . . : Yes (Change to No).

    If it is working for you without issue now, don't worry about it.

    So, swapping the order of addresses worked for you? Nice work!
    • CommentAuthorneffites
    • CommentTimeJul 19th 2009 edited
     permalink
    :cry:

    Well I thought I had it, but last night I got the dreaded "Oops".

    Where do I change the "Autoconfiguration Enabled . . . . : Yes" to no?

    I did a search of my registry for "domain.actdsltmp" and found it in
    "My Computer\HKEY_LOCAL_MACHINE\SYSTEM\ControlSet001\Services\Tcpip\Parameters"
    Name:DhcpDomain
    Type:RG_SZ
    Data:domain.actdsltmp

    Name:DhcpNameServer
    Type:RG_SZ
    Data:192.168.0.1 208.67.222.222

    I also found it in
    "My Computer\HKEY_LOCAL_MACHINE\SYSTEM\ControlSet001\Services\Tcpip\Parameters\Interfaces\{F7E665F2-D6C3-4ESF-BB9D-729F4784AF42}"
    Name:DhcpDomain
    Type:RG_SZ
    Data:domain.actdsltmp

    Name:DhcpNameServer
    Type:RG_SZ
    Data:192.168.0.1 208.67.222.222

    What would happen if I removed the "domain.actdsltmp" from the registry and replaced the "192.168.0.1" for the Dhcp Server to 208.67.220.220?

    I get nervous when playing in the registry, I am nothing more than a "Hack"

    So does this information trigger any new ideas?
    • CommentAuthorrotblitz
    • CommentTimeJul 19th 2009 edited
     permalink
    As you have set up the OpenDNS server addresses on the router, you should eliminate these and the domain suffixes from your computer's TCP/IP settings.
    Regedit-free change of the values and parameters:
    Start > Settings > Network Connections > Internet Protocol (TCP/IPv4) > Properties
    > Advanced > DNS
    Also, you may use netsh, but this is rather complex, similar to regedit.
    Thankful People: maintenance
    • CommentAuthorneffites
    • CommentTimeJul 20th 2009
     permalink
    So I went to network connections, but mine is ...Internet Protocol(TCP/IP)... no "v4". don't know if that makes a difference. Yes,my machine is old.

    On the DNS tab:
    "DNS server addresses, in order of use:" is blank.

    "Append primary and connection specific DNS suffixes" radial button is selected.
    "Append parent suffices of the primary DNS suffix" is not checked. ( I have tried checked and unchecked)
    "Append these DNS suffixes (in order)". Radial button is not selected, box below is blank.

    Upon selecting the "Append these DNS suffixes (in order)" radial button and clicking "OK", this message is displayed "The current setting of search method requires at least on DNS suffix. Please enter one or change the setting."

    Does OpenDNS have a suffix, real or dummy, that I can enter here?

    "DNS suffix for this connection:" box is blank

    Register this connection's addresses in DNS" is not checked;

    So if all these boxes are blank, did the router setup disk set the parameters in regedit?
  6.  permalink
    "Append primary and connection specific DNS suffixes" radial button is selected.

    Unselect this.

    http://forums.opendns.com/comments.php?DiscussionID=4176&page=1#Item_16

    You may need to do this as well:
    Autoconfiguration Enabled . . . . : Yes (Change to No).

    http://forums.opendns.com/comments.php?DiscussionID=4176&page=1#Item_18
    • CommentAuthorrotblitz
    • CommentTimeJul 20th 2009
     permalink
    @neffites
    Unlike @maintenance recommends, I believe you cannot do anything just now via TCP/IP settings. What you listed above seems to be reasonable.

    "no "v4". don't know if that makes a difference."
    No, it doesn't make a difference. Vista and 7 separate IPv4 and IPv6 more clearly.

    "did the router setup disk set the parameters in regedit?"
    Could well be. Did this run once, or did this install a program, which runs every time again, e.g. at startup?
    Another possibility is that these values are overwritten by the router each time the PC connects to it.

    "On the DNS tab:
    "DNS server addresses, in order of use:" is blank."
    Really? So your computer obtains the DNS settings via DHCP from the router?
    Change this on the first tab and enter 192.168.0.1 only.

    Best would be to post the output of "ipconfig /all" again, so we can see how it now looks like.
    • CommentAuthorneffites
    • CommentTimeJul 21st 2009
     permalink
    "Change this on the first tab and enter 192.168.0.1 only." are you talking about "IP Settings" tab in the "Default Gateway" box?

    C:\>ipconfig /all

    Windows IP Configuration

    Host Name . . . . . . . . . . . . : neff-kids
    Primary Dns Suffix . . . . . . . :
    Node Type . . . . . . . . . . . . : Unknown
    IP Routing Enabled. . . . . . . . : No
    WINS Proxy Enabled. . . . . . . . : No
    DNS Suffix Search List. . . . . . : domain.actdsltmp

    Ethernet adapter Local Area Connection 3:

    Media State . . . . . . . . . . . : Media disconnected
    Description . . . . . . . . . . . : Intel(R) PRO/100 VE Network Connecti
    on
    Physical Address. . . . . . . . . : 00-07-E9-90-26-05

    Ethernet adapter Wireless Network Connection 3:

    Connection-specific DNS Suffix . : domain.actdsltmp
    Description . . . . . . . . . . . : D-Link AirPlus G DWL-G510 Wireless P
    CI Adapter(rev.B)
    Physical Address. . . . . . . . . : 00-11-95-BC-DE-5E
    Dhcp Enabled. . . . . . . . . . . : Yes
    Autoconfiguration Enabled . . . . : Yes
    IP Address. . . . . . . . . . . . : 192.168.0.2
    Subnet Mask . . . . . . . . . . . : 255.255.255.0
    Default Gateway . . . . . . . . . : 192.168.0.1
    DHCP Server . . . . . . . . . . . : 192.168.0.1
    DNS Servers . . . . . . . . . . . : 192.168.0.1
    208.67.222.222
    Lease Obtained. . . . . . . . . . : Monday, July 20, 2009 8:11:32 PM
    Lease Expires . . . . . . . . . . : Tuesday, July 21, 2009 8:11:32 PM

    Ethernet adapter Network Connect Adapter:

    Media State . . . . . . . . . . . : Media disconnected
    Description . . . . . . . . . . . : Juniper Network Connect Virtual Adap
    ter
    Physical Address. . . . . . . . . : 00-FF-30-D9-F3-86

    Below is the "ipconfig /all" after removing the "domain.actdsltmp" from regedit and changing the DhcpNameServer from
    192.168.0.1 208.67.222.222
    to
    208.67.220.220 208.67.222.222

    C:\>ipconfig /all

    Windows IP Configuration

    Host Name . . . . . . . . . . . . : neff-kids
    Primary Dns Suffix . . . . . . . :
    Node Type . . . . . . . . . . . . : Unknown
    IP Routing Enabled. . . . . . . . : No
    WINS Proxy Enabled. . . . . . . . : No
    DNS Suffix Search List. . . . . . : domain.actdsltmp

    Ethernet adapter Local Area Connection 3:

    Media State . . . . . . . . . . . : Media disconnected
    Description . . . . . . . . . . . : Intel(R) PRO/100 VE Network Connecti
    on
    Physical Address. . . . . . . . . : 00-07-E9-90-26-05

    Ethernet adapter Wireless Network Connection 3:

    Connection-specific DNS Suffix . :
    Description . . . . . . . . . . . : D-Link AirPlus G DWL-G510 Wireless P
    CI Adapter(rev.B)
    Physical Address. . . . . . . . . : 00-11-95-BC-DE-5E
    Dhcp Enabled. . . . . . . . . . . : Yes
    Autoconfiguration Enabled . . . . : Yes
    IP Address. . . . . . . . . . . . : 192.168.0.2
    Subnet Mask . . . . . . . . . . . : 255.255.255.0
    Default Gateway . . . . . . . . . : 192.168.0.1
    DHCP Server . . . . . . . . . . . : 192.168.0.1
    DNS Servers . . . . . . . . . . . : 208.67.220.220
    208.67.222.222
    Lease Obtained. . . . . . . . . . : Monday, July 20, 2009 8:14:40 PM
    Lease Expires . . . . . . . . . . : Tuesday, July 21, 2009 8:14:40 PM

    Ethernet adapter Network Connect Adapter:

    Media State . . . . . . . . . . . : Media disconnected
    Description . . . . . . . . . . . : Juniper Network Connect Virtual Adap
    ter
    Physical Address. . . . . . . . . : 00-FF-30-D9-F3-86

    after rebooting my machine the old registry settings have been restored. I have uninstalled all the programs I can find from my ISP. I am using an "Actiontech" DSL modem/router. The "actdsltmp" might be short for "actiontec dsl tmp". So what should I look for that is resetting my registry?
  7.  permalink
    It's a known bug/limitation in this model of router. These particular routers are notorious for this, especially with outdated firmware. Please see the following thread for detailed instructions on how to work around this:
    http://forums.opendns.com/comments.php?DiscussionID=383#Item_8

    If you have the latest firmware it should work without having to use telnet, but every time you reboot the modem you'll still have to go back to the dhcp tab in the modem's web interface and re-enter the info and click apply for it to work.
    Thankful People: rotblitz, maintenance
    • CommentAuthorneffites
    • CommentTimeJul 21st 2009 edited
     permalink
    Thanks 7stringfury, I did the telnet thing, we will wait and see what happens after a few hours.
    • CommentAuthorrotblitz
    • CommentTimeJul 22nd 2009
     permalink
    And replace the OpenDNS server addresses in your TCP/IP settings by either "automatic" or 192.168.0.1. Currently your computer is determining DNS, not your router.

This discussion has been inactive for longer than 30 days, and is thus closed.