Your IP:

Our Forums Have Moved!

Visit our new forums at http://community.opendns.com/forums/ to post on topics and read the latest content. These forums are now read-only archives.

K-12 Forums

Talk with other K-12 network administrators in your state.

Or see all states.

Categories

Vanilla 1.1.4 is a product of Lussumo. More Information: Documentation, Community Support.

This discussion has been inactive for longer than 30 days, and is thus closed.
    • CommentAuthortoy4rick
    • CommentTimeSep 19th 2009
     permalink
    Hey all,

    My shortcuts only work from the pc from which i set them up, not the others on my network.

    I am using a Netgear WPN824 and set the DNS as 208.67.222 and 220 respectively.

    From the other pcs, it just says page not found

    Any thoughts?
    Toy4Rick
    • CommentAuthorrotblitz
    • CommentTimeSep 19th 2009
     permalink
    If you visit http://welcome.opendns.com/ on the other PCs, what message do they return with?
    • CommentAuthortoy4rick
    • CommentTimeSep 20th 2009
     permalink
    Welcome to opendns

    just tried a shortcut and got page not found

    Toy4rick
  1.  permalink
    Try ipconfig /all on each PC, and check the router to ensure that only the router address and OpenDNS addresses, respectively, are listed.
    • CommentAuthortoy4rick
    • CommentTimeSep 20th 2009
     permalink
    Looks like the pcs are still using router dns and not opendns
    Default Gateway . . . . . . . . . : 192.8.200.1
    DHCP Server . . . . . . . . . . . : 192.8.200.1
    DNS Servers . . . . . . . . . . . : 192.8.200.1
    NetBIOS over Tcpip. . . . . . . . : Enabled

    Router appears to be correct to use these DNS servers
    208.67.222 and 220 respectively

    Thoughts?
    Toy4Rick
    • CommentAuthorrotblitz
    • CommentTimeSep 20th 2009
     permalink
    What do you do to set up shortcuts?
    Common shortcuts must be set up on https://www.opendns.com/dashboard/shortcuts/ AND you must have checked "Apply my shortcuts to this network" on https://www.opendns.com/dashboard/settings/0/advanced
    • CommentAuthortoy4rick
    • CommentTimeSep 20th 2009
     permalink
    I did use the dashboard to creat shortcuts and the "Apply my shortcuts to this network" was checked by default. I unchecked saved and waited then reselected saved and waited again, no luck.

    Will try another pc since I can't reboot this one right now.

    Any more ideas?
    Toy4Rick
    • CommentAuthorrotblitz
    • CommentTimeSep 20th 2009
     permalink
    Sure, as many ideas as you need! :cool:
    Functioning of shortcuts is highly dependent on browser configuration. What browsers do you use?
    • CommentAuthortoy4rick
    • CommentTimeSep 20th 2009
     permalink
    Another pc has the same issue. Both are still showing default router dns in ipconfig /all and not the dns settings in the router. Tried /release and /renew

    Both PCs are getting openddns blocking of porn which is good

    Short of entering the dns settings in each pc, what else can i try?

    Toy4Rick
    • CommentAuthorrotblitz
    • CommentTimeSep 20th 2009
     permalink
    As I said: "Functioning of shortcuts is highly dependent on browser configuration. What browsers do you use?"
  2.  permalink
    Right. And the PCs are pointing exactly where they should, as OpenDNS is configured on the router. (This is a good thing.)
    • CommentAuthortoy4rick
    • CommentTimeSep 20th 2009
     permalink
    Sorry, missed that reply.

    Avant Browser 11.7 build 35 and IE 8, neither work

    Toy4Rick
    • CommentAuthortoy4rick
    • CommentTimeSep 20th 2009
     permalink
    I tried adding openddns as the default search engine to IE8, no luck

    Not sure why each PC is not picking up the DNS entries from the router.

    Toy4Rick
    • CommentAuthortoy4rick
    • CommentTimeSep 20th 2009
     permalink
    I added opendns entries to the pc ip settings and still no luch

    What am i missing?

    Toy4Rick
    • CommentAuthorrotblitz
    • CommentTimeSep 20th 2009
     permalink
    "I added opendns entries to the pc ip settings and still no luch"
    I didn't expect success with this either.

    "Not sure why each PC is not picking up the DNS entries from the router."
    What makes you assume that they do not?

    "Avant Browser 11.7 build 35 and IE 8, neither work"
    I don't know for Avant, but for IE 8:
    http://www.opendns.com/support/article/308 - This is what you tried, right?
    However, now shortcuts may work then from the search box already... :wink:
    To enable them from the address bar, try this:
    Tools > Internet Options > Advanced (tab) > Under "Search from the address bar" (scroll ^^) > Check "Just display results in the main window"
    • CommentAuthortoy4rick
    • CommentTimeSep 20th 2009
     permalink
    Each pc is showing the default dns in ipconfig /all and not the dns entries from the router.

    Yes, i tried the article to add opendns as the default search engine.

    The display results in main window was already selected in the advanced tools option.

    Maybe shortcuts were not meant for me, :(

    Any more suggestions?

    Toy4Rick
  3.  permalink
    "Each pc is showing the default dns in ipconfig /all and not the dns entries from the router."

    You should only see the router IP address for DNS in ipconfig /all - this is the expected result. The computer goes to the router for DNS, and the router forwards requests to an internet DNS server (OpenDNS in this case).

    Many people seem to have trouble with shortcuts at the moment. What is strange is that they seem to work consistently at one machine. Do the other machines take longer to reach the router for some reason? Maybe something is timing out. Try tracert from each machine.

    Also, you did not post the full output of ipconfig /all, and did confirm it was the same result for each machine. Do any have anything reported in the "DNS suffix" entries?
    • CommentAuthortoy4rick
    • CommentTimeSep 21st 2009
     permalink
    All the other pcs work the same way, page not found

    Here is the complete ipconfig for the wireless card
    Wireless LAN adapter Wireless Network Connection:

    Connection-specific DNS Suffix . :
    Description . . . . . . . . . . . : Intel(R) PRO/Wireless 3945ABG Network Connection
    Physical Address. . . . . . . . . : 00-13-02-3C-5E-73
    DHCP Enabled. . . . . . . . . . . : Yes
    Autoconfiguration Enabled . . . . : Yes
    IPv4 Address. . . . . . . . . . . : 192.8.200.4(Preferred)
    Subnet Mask . . . . . . . . . . . : 255.255.255.0
    Lease Obtained. . . . . . . . . . : Sunday, September 20, 2009 5:35:42 PM
    Lease Expires . . . . . . . . . . : Monday, September 21, 2009 5:35:41 PM
    Default Gateway . . . . . . . . . : 192.8.200.1
    DHCP Server . . . . . . . . . . . : 192.8.200.1
    DNS Servers . . . . . . . . . . . : 192.8.200.1

    The other machines show similar configs.

    I will try a tracert from each machine

    Thanks for all the help
    Toy4Rick
  4.  permalink
    So, if there is nothing in either of the two "DNS Suffix" oriented entries in each ipconfig result, I'm out of ideas. I can't figure why shortcuts would work only on one computer.

    Best of luck with this.

This discussion has been inactive for longer than 30 days, and is thus closed.