Your IP:

Our Forums Have Moved!

Visit our new forums at http://community.opendns.com/forums/ to post on topics and read the latest content. These forums are now read-only archives.

K-12 Forums

Talk with other K-12 network administrators in your state.

Or see all states.

Categories

Vanilla 1.1.4 is a product of Lussumo. More Information: Documentation, Community Support.

This discussion has been inactive for longer than 30 days, and is thus closed.
    • CommentAuthorol.lu
    • CommentTimeOct 14th 2009
     permalink
    Is there a way to have OpenDNS and/or Firefox autocomplete single word entries (i.e. Yahoo goes to http://www.yahoo.com). I know you can create shortcut(s), but I would rather the browser do it by itself (Safari does this).

    I know this is arguably more of a FF issue but I thought someone here might have some advice. I'm using the latest version of FF with 10.6.1 (Snow Leopard so Mac obviously). Also I've already set the browser.urlbar.autoFill to "True" in FF; it didn't make any difference. Thanks in advance.
  1.  permalink
    Sure. This has been discussed thousands of times in this forum alone.
    You have to go into About:Config and set to True the entry browser.fixup.alternate.enabled. You may also choose the default prefix and suffix on the following entries.
    • CommentAuthorol.lu
    • CommentTimeOct 14th 2009 edited
     permalink
    Well I did a search for Autocomplete (in both Titles and Comments) and only came up with five hits, none of which worked for me. Also I already have browser.fixup.alternate.enabled set to True, with the prefixes and suffixes set as well (to www. and .com respectively).

    Someone else (in a different forum) wrote:

    You should find the option under "Dashboard/Settings/YOURNETWORK/Advanced Settings/Domain Typos". Uncheck the "enable typo correction" box.

    but I can't find a YOURNETWORK tab/link under the Settings, is there another way to access this??

    Edit: Never mind I found the Typos setting, and following this advice *did* work.
  2.  permalink
    Good! I'm glad it works for you now.
    Strange, though, as I have typo correction engaged and it doesn't seem to affect my browsers.

This discussion has been inactive for longer than 30 days, and is thus closed.