Your IP:

Our Forums Have Moved!

Visit our new forums at http://community.opendns.com/forums/ to post on topics and read the latest content. These forums are now read-only archives.

K-12 Forums

Talk with other K-12 network administrators in your state.

Or see all states.

Categories

Vanilla 1.1.4 is a product of Lussumo. More Information: Documentation, Community Support.

This discussion has been inactive for longer than 30 days, and is thus closed.
    • CommentAuthorkshahzad
    • CommentTimeOct 27th 2009
     permalink
    Hi,

    When ever I write a single word shortcut like "opendns" to firefox and other browsers they open the router login page.

    But if i put like "opendns opendns" it works good... but as users can only have single word shortcuts so i need this working.

    The recommended browser specific changes already done.

    Browser: Firefox 3.5.3
    Router: AzTech 605EW

    Do I need to change any browser option or any setting of router as single word keywords are not being allowed.
    • CommentAuthorrotblitz
    • CommentTimeOct 27th 2009
     permalink
    "But if i put like "opendns opendns" it works good..."
    Do you think? What happens in this case? Do you have such a shortcut defined? I would doubt this... :tongue:

    To make your shortcuts from https://www.opendns.com/dashboard/shortcuts/ perfectly work, no matter if with or without arguments (yes, can be multiple arguments! :bigsmile:), the following FF 3.x settings are required:
    1. Type "about:config" in the address bar
    2. Filter on "keyword". Find keyword.URL and keyword.enabled
    3. Set keyword.URL = http://guide.opendns.com/?url=
    4. Set keyword.enabled = true
    5. Enable "Apply my shortcuts to this network" at https://www.opendns.com/dashboard/settings/0/advanced

    More about shortcuts: http://www.opendns.com/support/category/1

    And no, your router is as much to do with shortcuts as your car or phone... :wink:

    And as you are using FF 3.5.x you may want to disable DNS prefetching, else you will be horrified by your OpenDNS stats: :shocked:
    1. Enter "about:config" in the address bar.
    2. Filter by "dns.disablePrefetch".
    3. Set the two values to "true".

This discussion has been inactive for longer than 30 days, and is thus closed.