Your IP:

Our Forums Have Moved!

Visit our new forums at http://community.opendns.com/forums/ to post on topics and read the latest content. These forums are now read-only archives.

K-12 Forums

Talk with other K-12 network administrators in your state.

Or see all states.

Categories

Vanilla 1.1.4 is a product of Lussumo. More Information: Documentation, Community Support.

This discussion has been inactive for longer than 30 days, and is thus closed.
    • CommentAuthorvanzan
    • CommentTimeNov 18th 2009
     permalink
    Just turned on my computer and stupid opendns won't let me surf to my favourite site. I check it daily. It's a harmless bit of fun.

    I've changed my filtering level to "none" and waited 3 minutes but it still won't let me access it. Obviously the people at OpenDNS don't want me to masturbate.

    This is the second time they've messed up after blocking eBay a while back. Time to go back to my ISP's DNS servers I think.

    It was fine yesterday so is there any way around this or is it time I gave OpenDNS the push?
    • CommentAuthorvanzan
    • CommentTimeNov 18th 2009
     permalink
    Never mind I just turned off my router and turned it on again.
    • CommentAuthorrotblitz
    • CommentTimeNov 18th 2009
     permalink
    OpenDNS never ever blocks anything, except a few malware and phishing sites. That's YOU getting OpenDNS to block something for you - always!
    And if you're using someone else's settings, it's also up to you.
  1.  permalink
    Administrator
    @vanzan - It sounds like your IP changed due to it being dynamic and you picked up the settings of another user who at one time owned the lease on that IP address. To prevent this, you should use the update software to make sure your IP is updated for your network at all times. See http://www.opendns.com/support/article/245 for more information.

This discussion has been inactive for longer than 30 days, and is thus closed.