Your IP:

Our Forums Have Moved!

Visit our new forums at http://community.opendns.com/forums/ to post on topics and read the latest content. These forums are now read-only archives.

K-12 Forums

Talk with other K-12 network administrators in your state.

Or see all states.

Categories

Vanilla 1.1.4 is a product of Lussumo. More Information: Documentation, Community Support.

This discussion has been inactive for longer than 30 days, and is thus closed.
  1.  permalink
    I have Open DNS set up on my router.
    Doing an IP config on my Pc shows it set up right (right DNS settings).
    I only have one network, and the IP addres is up to date.
    I have set up in admin options to use shortcuts and "applied" the settings and waited for a bit.

    I have set up some shortcuts, but they don't work in FF3.5.5 and IE8.
    When I use the shortcut it just goes to some search suggestions.
    I've tried turning off all addons in FF as well just to be sure.
    Also checked the about:config page and changed the various settings suggested here:
    http://www.opendns.com/support/article/123

    Any ideas?



    Any ideas.
    • CommentAuthorrotblitz
    • CommentTimeDec 4th 2009 edited
     permalink
    "I have Open DNS set up on my router."
    This is irrelevant for making shortcuts work.

    "Doing an IP config on my Pc shows it set up right (right DNS settings)."
    Also irrelevant, but does the DNS point to your router hopefully?

    "the IP addres is up to date. I have set up in admin options to use shortcuts and "applied" the settings"
    Yep, this is important!

    "changed the various settings suggested here"
    These are wrong.
    Better take these: http://forums.opendns.com/comments.php?DiscussionID=5349#Item_6
    See also: http://forums.opendns.com/comments.php?DiscussionID=5538&page=1#Item_6
  2.  permalink
    does the DNS point to your router hopefully?
    Yes.


    This part worked:
    2. Filter on "keyword". Find keyword.URL and keyword.enabled
    3. Set keyword.URL = http://guide.opendns.com/?url=

    The original linked I posted, as you say is wrong.

    Thanks for that, everything works perfectly now :)
    Thankful People: maintenance

This discussion has been inactive for longer than 30 days, and is thus closed.