Your IP:

Our Forums Have Moved!

Visit our new forums at http://community.opendns.com/forums/ to post on topics and read the latest content. These forums are now read-only archives.

K-12 Forums

Talk with other K-12 network administrators in your state.

Or see all states.

Categories

Vanilla 1.1.4 is a product of Lussumo. More Information: Documentation, Community Support.

This discussion has been inactive for longer than 30 days, and is thus closed.
    • CommentAuthorjrh1945
    • CommentTimeJan 21st 2007
     permalink
    Hi I found out about OpenDns today 1/20/06 and have been unable to make it work with Wildblue ISP?

    Johnny
    • CommentAuthorpencoyd
    • CommentTimeJan 21st 2007
     permalink
    Johnny, I wish I knew for sure about whether OpenDNS works with WildBlue. We've heard both good and bad things from WildBlue customers over the last six months. With HughesNet (another satellite broadband provider), we got confirmation from the company that third-party DNS isn't going to work.

    http://blog.opendns.com/2006/10/18/hughesnet-satellite-broadband-customers-cannot-use-opendns-at-this-time/

    We don't like it, but at least we all know.

    I'd love to hear from WildBlue on this. If any WildBlue customers can get accurate news/info, would love to hear about it.

    Thanks,

    John Roberts
    OpenDNS
    • CommentAuthorfred
    • CommentTimeFeb 4th 2007 edited
     permalink
    No idea in using a third-party DNS server when using a satellite Internet connection, as the latency is too high. Result would be very poor performance.
    • CommentAuthorjwijaya1
    • CommentTimeJun 13th 2007
     permalink
    confirmation from me I'm using satellite broadband provider, and open DNS working great for me.
    • CommentAuthormattb
    • CommentTimeJul 12th 2007 edited
     permalink
    Been using OpenDNS with Wild Blue for 3-4 mos. No problems with my Linksys WRT54GL router setup. Browse with 3 different OS's

    Update from August: Had to turn off OpenDNS due to it adding interference with LAN causing My Linux computer having difficulty connecting through Samba and Konqueror. Could not find a workable solution.
    • CommentAuthorjedipunk
    • CommentTimeAug 7th 2007
     permalink
    I use openDNS with Wildblue and a Netgear router. DNS setting in router not Windows. No Issues.
    • CommentAuthorjimr
    • CommentTimeDec 23rd 2007
     permalink
    Using OpenDNS with Wildblue and a Dlink wireless router. Set the DNS in the router and it propogated via DHCP to Mac, Windows, Wii and Apple TV with no problems.
    • CommentAuthorpencoyd
    • CommentTimeDec 23rd 2007
     permalink
    Good to hear.

This discussion has been inactive for longer than 30 days, and is thus closed.