Your IP:

Our Forums Have Moved!

Visit our new forums at http://community.opendns.com/forums/ to post on topics and read the latest content. These forums are now read-only archives.

K-12 Forums

Talk with other K-12 network administrators in your state.

Or see all states.

Categories

Vanilla 1.1.4 is a product of Lussumo. More Information: Documentation, Community Support.

This discussion has been inactive for longer than 30 days, and is thus closed.
    • CommentAuthorneil78b
    • CommentTimeMay 12th 2010 edited
     permalink
    Shortcuts stopped working a couple of weeks ago and every time I would type my shortcut into the address bar it would go to the Opendns guide default search page with some results. I figured if opendns comes up why doesn't it just go to my shortcuts because its already recognizing and taking over, so I did something weird, I logged in and went into my settings for shortcuts and started being redundant and typing them all in again with exact same stuff and guess what, they started to work again, wtf.

    But, after I logged out, they stopped working again, grrr. All of this worked while my firefox settings for those keyword options in about:config are still default and DON'T point to opendns in any way, I have never had to change those settings and you never should have to if opendns is recognizing you to even bring up that opendns search page.

    So, I want to know why opendns search page comes up when putting in my shortcuts but it won't take it further and go to my shortcuts like it used to do. Whats even more funny as that when that search result page comes up it asks me to create a shortcut and it works, omg, but only for that session without any changes to my browser what-so-ever. Somethings not working like it should on opendns end anymore. Opendns is already recognizing me and my IP so it brings up the default search but not my shortcuts, WTF, Opendns doesn't want to fix this. GRRR ???????
    • CommentAuthorrotblitz
    • CommentTimeMay 12th 2010
     permalink
    If you want your shortcuts taking effect even if you are not logged in, you must check the option "Apply my shortcuts to this network".
    https://www.opendns.com/dashboard/settings/0/advanced

This discussion has been inactive for longer than 30 days, and is thus closed.