Your IP:

Our Forums Have Moved!

Visit our new forums at http://community.opendns.com/forums/ to post on topics and read the latest content. These forums are now read-only archives.

K-12 Forums

Talk with other K-12 network administrators in your state.

Or see all states.

Categories

Vanilla 1.1.4 is a product of Lussumo. More Information: Documentation, Community Support.

This discussion has been inactive for longer than 30 days, and is thus closed.
    • CommentAuthorfrbiwaftt
    • CommentTimeJun 10th 2010
     permalink
    using opendns for a long time now, but suddenly about 3 hours ago google.com stopped working

    not using opendns fixes the problem

    $ host www.google.com
    www.google.com is an alias for google.navigation.opendns.com.
    google.navigation.opendns.com has address 208.69.35.230
    google.navigation.opendns.com has address 208.69.35.231

    $ host www.google.com 8.8.8.8
    Using domain server:
    Name: 8.8.8.8
    Address: 8.8.8.8#53
    Aliases:

    www.google.com is an alias for www.l.google.com.
    www.l.google.com has address 66.102.13.106
    www.l.google.com has address 66.102.13.104
    www.l.google.com has address 66.102.13.147
    www.l.google.com has address 66.102.13.103
    www.l.google.com has address 66.102.13.99
    www.l.google.com has address 66.102.13.105
    Thankful People: macaidwin, jimsiaf91, nbv, mdunkelb
    • CommentAuthormanstein2
    • CommentTimeJun 10th 2010
     permalink
    we have the same problem, we┬┤re in austria, google.at is not working, too. Without opendns, no problem!
  1.  permalink
    same problem in the netherlands here
    • CommentAuthorrayflexcom
    • CommentTimeJun 10th 2010
     permalink
    I have the same problem! NL, Deventer
    • CommentAuthorrickbb
    • CommentTimeJun 10th 2010
     permalink
    Same problem here in the UK...
    • CommentAuthorjanov
    • CommentTimeJun 10th 2010
     permalink
    I'm from italy, same problem
    • CommentAuthorpropheticus
    • CommentTimeJun 10th 2010 edited
     permalink
    I'm in the Netherlands as well...google is indeed not loading. http://downforeveryoneorjustme.com/ is showing google.nl and google.com are loading just fine though. All I'm getting is a long loading time which ends in displaying only a blank page.

    Google is being redirected to google.navigation.opendns.com which times out:

    [code]
    C:\Users\Foo>tracert www.google.com

    Tracing route to google.navigation.opendns.com [208.69.35.231]
    over a maximum of 30 hops:

    1 <1 ms <1 ms <1 ms 192.168.1.1
    2 30 ms 30 ms 30 ms ip1-128-173-82.adsl2.static.versatel.nl [82.173.
    ***.0]
    3 30 ms 31 ms 30 ms ge-2-0-0-3403.ncr01asd2.versatel.net [212.53.22.
    49]
    4 34 ms 33 ms 33 ms ge-1-3-0-666.br01sara.versatel.net [212.53.18.18
    ]
    5 32 ms 31 ms 31 ms ams17-core-1.tengigabiteth4-0-0.swip.net [130.24
    4.200.133]
    6 * * * Request timed out.
    7 43 ms 34 ms 33 ms 130.244.200.54
    8 34 ms 34 ms 33 ms xe-5-2-0.ams10.ip4.tinet.net [89.149.184.205]
    9 62 ms 34 ms 33 ms opendns-gw.ip4.tinet.net [77.67.66.70]
    10 * * * Request timed out.
    11 * * * Request timed out.
    12 * * 35 ms 208.69.35.231

    Trace complete.
    [/code]
    • CommentAuthoradriannier
    • CommentTimeJun 10th 2010
     permalink
    Same problem in Germany:

    ping -c 1 www.google.com
    PING google.navigation.opendns.com (208.69.35.230): 56 data bytes
    --- google.navigation.opendns.com ping statistics ---
    1 packets transmitted, 1 packets received, 0.0% packet loss
    round-trip min/avg/max/stddev = 43.641/43.641/43.641/0.000 ms

    ------------------------------------------------------------

    dig www.google.com +short
    google.navigation.opendns.com.
    208.69.35.230
    208.69.35.231

    ------------------------------------------------------------

    traceroute: Warning: www.google.com has multiple addresses; using 208.69.35.230
    traceroute to google.navigation.opendns.com (208.69.35.230), 64 hops max, 52 byte packets
    1 router (192.168.13.1) 6.580 ms 0.960 ms 0.886 ms
    2 217.0.119.157 (217.0.119.157) 20.930 ms 30.497 ms 22.844 ms
    3 217.0.86.226 (217.0.86.226) 21.158 ms
    217.0.86.234 (217.0.86.234) 39.579 ms
    217.0.86.230 (217.0.86.230) 20.926 ms
    4 f-ea5-i.f.de.net.dtag.de (62.154.16.161) 45.212 ms 24.031 ms 23.978 ms
    5 te-4-4.car2.frankfurt1.level3.net (4.68.110.253) 28.691 ms 86.379 ms 29.226 ms
    6 vlan69.csw1.frankfurt1.level3.net (4.68.23.62) 32.251 ms
    vlan99.csw4.frankfurt1.level3.net (4.68.23.254) 28.502 ms
    vlan69.csw1.frankfurt1.level3.net (4.68.23.62) 37.685 ms
    7 ae-72-72.ebr2.frankfurt1.level3.net (4.69.140.21) 28.416 ms 81.928 ms
    ae-82-82.ebr2.frankfurt1.level3.net (4.69.140.25) 29.944 ms
    8 ae-47-47.ebr1.dusseldorf1.level3.net (4.69.143.173) 33.031 ms 28.581 ms
    ae-45-45.ebr1.dusseldorf1.level3.net (4.69.143.165) 29.105 ms
    9 ae-1-100.ebr2.dusseldorf1.level3.net (4.69.141.150) 37.990 ms 117.661 ms 61.644 ms
    10 ae-48-48.ebr1.amsterdam1.level3.net (4.69.143.209) 50.034 ms
    ae-45-45.ebr1.amsterdam1.level3.net (4.69.143.197) 31.505 ms 60.208 ms
    11 ae-1-51.edge4.amsterdam1.level3.net (4.69.139.138) 36.953 ms 37.890 ms 122.807 ms
    12 splice-comm.edge4.amsterdam1.level3.net (212.72.40.98) 33.573 ms 43.164 ms 38.579 ms
    13 * * *
    14 * * *
    15 * * *
    16 * * *
    17 * * *
    18 * * *
    19 * * *
    20 * * *
    • CommentAuthormedigeek
    • CommentTimeJun 10th 2010
     permalink
    same here, serbia, not logged in (just dns)
    • CommentAuthoreddyvdb
    • CommentTimeJun 10th 2010
     permalink
    same here
    Belgium
  2.  permalink
    Hm. Shows up fine in the cache
    http://www.opendns.com/support/cache/
    and I can reach it here in the States.

    You may want to open support tickets.
    • CommentAuthorddbdanmark
    • CommentTimeJun 10th 2010
     permalink
    Same issue here (Denmark)
  3.  permalink
    Looks like a problem in the Amsterdam server...when I look at the provided traces.
    • CommentAuthorrickbb
    • CommentTimeJun 10th 2010
     permalink
    Ticked #WKI-32666-542 opened.
    • CommentAuthorrotblitz
    • CommentTimeJun 10th 2010
     permalink
    You can try with temporarily disabling the OpenDNS proxy in your advanced settings.
    Also, open support tickets. http://www.opendns.com/support/contact/
    Weeping here is of minor use, as this is merely a user to user forum.
    Include the output of the command as of http://www.opendns.com/support/article/208
    • CommentAuthorreallysharp
    • CommentTimeJun 10th 2010 edited
     permalink
    Same here in UK - could somebody tell me how to turn off OpenDNS

    - I've set my router back to dynamic (picking up: 87.194.255.155)
    - I've deleted all the lines in the dashboard
    - I don't have the client installed,

    But as you can see below, it's still using OpenDNS

    I need my life back - can anybody help!

    C:\Users\kc>ping www.google.com

    Pinging google.navigation.opendns.com [208.69.35.230] with 32 bytes of data:
    Request timed out.
    Request timed out.
    Request timed out.
    Request timed out.

    Ping statistics for 208.69.35.230:
    Packets: Sent = 4, Received = 0, Lost = 4 (100% loss),


    C:\Users\kc>nslookup -type=txt which.opendns.com. 208.67.222.222
    Server: resolver1.opendns.com
    Address: 208.67.222.222

    Non-authoritative answer:
    which.opendns.com text =

    "1.ams"


    Oh & the support shortcut for "Clearing Local Resolver Cache" yields"Sorry, the page you requested wasn't found."
  4.  permalink
    Opened a ticket, as per advice. Temporarily switching to my ISP's DNS.
    • CommentAuthorradkisha
    • CommentTimeJun 10th 2010
     permalink
    Same problem in Bulgaria.
    • CommentAuthornbv
    • CommentTimeJun 10th 2010
     permalink
    Again, same problem in the UK
    • CommentAuthormacaidwin
    • CommentTimeJun 10th 2010
     permalink
    Same problem here, switched our company to google dns. 8.8.8.8
    Hospital in The Netherlands
    • CommentAuthorsibirer
    • CommentTimeJun 10th 2010
     permalink
    Same problem in Russia.
    • CommentAuthorpropheticus
    • CommentTimeJun 10th 2010 edited
     permalink
    @reallysharp

    Start -> run -> enter 'cmd' and enter -> enter 'ipconfig /all' and determine your default gateway (often 192.168.1.1 or 192.168.0.1)

    Now Go to Control Panel -> Network Connections and select your local network.
    Click Properties, then select Internet Protocol Version 4(TCP/IPv4).
    Click Properties. Now enter the default gateway Ip you just found in the Preferred DNS field.

    This will default to using your router's DNS servers which are often set to your ISP's own servers.
    • CommentAuthorpedsteruk
    • CommentTimeJun 10th 2010
     permalink
    Ironic, just changed from Google DNS, and then this happens!
    • CommentAuthordrsox
    • CommentTimeJun 10th 2010
     permalink
    Same problem here.
    • CommentAuthorsupayoshi
    • CommentTimeJun 10th 2010
     permalink
    Same Netherlands, Can't reach google.... =/
  5.  permalink
    No Google in Turkey. And with government bans, I doubt I can use Google DNS.
  6.  permalink
    Same problem in Belgium!
  7.  permalink
    Is this problem anywhere outside of Europe, I wonder?
    • CommentAuthorjimsiaf91
    • CommentTimeJun 10th 2010
     permalink
    Same prob from GREECE... :confused:
    • CommentAuthorjimsiaf91
    • CommentTimeJun 10th 2010
     permalink
    @nomadicview ...some guy mentioned denver i think...
  8.  permalink
    Ping data from Belgium:


    destiny:~# ping www.google.be
    PING google.navigation.opendns.com (208.69.35.231) 56(84) bytes of data.
    64 bytes from 208.69.35.231: icmp_seq=13 ttl=56 time=40.2 ms
    64 bytes from 208.69.35.231: icmp_seq=17 ttl=56 time=18.1 ms
    64 bytes from 208.69.35.231: icmp_seq=25 ttl=56 time=34.3 ms
    64 bytes from 208.69.35.231: icmp_seq=51 ttl=56 time=22.6 ms
    64 bytes from 208.69.35.231: icmp_seq=88 ttl=56 time=21.2 ms
    64 bytes from 208.69.35.231: icmp_seq=98 ttl=56 time=35.1 ms
    64 bytes from 208.69.35.231: icmp_seq=99 ttl=56 time=27.2 ms
    ^C
    --- google.navigation.opendns.com ping statistics ---
    102 packets transmitted, 7 received, 93% packet loss, time 101041ms
    rtt min/avg/max/mdev = 18.102/28.417/40.233/7.682 ms
    • CommentAuthorjimsiaf91
    • CommentTimeJun 10th 2010
     permalink
    Maybe they are having a DoS attack again...
  9.  permalink
    Same problem in Romania,
    But, if I check for cache in http://www.opendns.com/support/cache/ all servers are ok, If I click refresh the cache the server from Seattle, Washington, USA, dosen't responding anymore!
    Hope to OpenDns resolve asap this problem.
  10.  permalink
    Same here in The Netherlands (Helmond), did some checking on the LAN, until I found this article. OpenDNS has to fix it.

    We only use google search so we use Bing for now... ;-(

    Maybe the activation of "Caffeine" stired things up at google.
  11.  permalink
    So why is a lookup for google.com returning google.navigation.opendns.com ?
    It seems to be the cause of the failure.
  12.  permalink
    That's the opendns proxy which is getting between you and google.com
    That's normal for as far as I can see...
    • CommentAuthormacaidwin
    • CommentTimeJun 10th 2010
     permalink
    That is not normal behavior.
    Nslookup www.google.com should give this answer:
    Non-authoritative answer:
    Name: www.l.google.com
    Addresses: 74.125.77.147, 74.125.77.99, 74.125.77.104
    Aliases: www.google.com

    Ip-adresses that belong to google. Not ip-adresses that belong to OpenDNS. This only happens when you enter an url that doesn't exist.
  13.  permalink
    I think it's a dos attack:

    ping -c 100 www.google.com
    PING google.navigation.opendns.com (208.69.35.231) 56(84) bytes of data.
    64 bytes from 208.69.35.231: icmp_seq=5 ttl=55 time=45.2 ms
    64 bytes from 208.69.35.231: icmp_seq=19 ttl=55 time=44.3 ms
    64 bytes from 208.69.35.231: icmp_seq=33 ttl=55 time=45.2 ms
    64 bytes from 208.69.35.231: icmp_seq=39 ttl=55 time=49.6 ms
    64 bytes from 208.69.35.231: icmp_seq=65 ttl=55 time=45.2 ms
    64 bytes from 208.69.35.231: icmp_seq=86 ttl=55 time=48.6 ms
    64 bytes from 208.69.35.231: icmp_seq=87 ttl=55 time=46.0 ms
    64 bytes from 208.69.35.231: icmp_seq=88 ttl=55 time=47.3 ms
    64 bytes from 208.69.35.231: icmp_seq=89 ttl=55 time=51.5 ms
    64 bytes from 208.69.35.231: icmp_seq=92 ttl=55 time=52.6 ms
    64 bytes from 208.69.35.231: icmp_seq=93 ttl=55 time=47.6 ms
    64 bytes from 208.69.35.231: icmp_seq=95 ttl=55 time=49.0 ms
    64 bytes from 208.69.35.231: icmp_seq=96 ttl=55 time=55.0 ms
    64 bytes from 208.69.35.231: icmp_seq=97 ttl=55 time=49.6 ms
    64 bytes from 208.69.35.231: icmp_seq=98 ttl=55 time=58.3 ms
    64 bytes from 208.69.35.231: icmp_seq=99 ttl=55 time=50.5 ms

    --- google.navigation.opendns.com ping statistics ---
    100 packets transmitted, 16 received, 84% packet loss, time 164670ms
    rtt min/avg/max/mdev = 44.308/49.134/58.389/3.769 ms
  14.  permalink
    @macaidwin, is this also true wen using the Opendns-proxy?
  15.  permalink
    Disabling the proxy fixed it here.
  16.  permalink
    Same problem here in Denmark - when using other dns servers I can access www.google.com and www.google.dk just fine. But when using OpenDNS I'm unable to access the google sites.
    When using nslookup I get:

    > www.google.com
    Non-authoritative answer:
    Name: google.navigation.opendns.com
    Addresses: 208.69.35.231, 208.69.35.230
    Aliases: www.google.com

    > www.google.dk
    Non-authoritative answer:
    Name: google.navigation.opendns.com
    Addresses: 208.69.35.230, 208.69.35.231
    Aliases: www.google.dk, www.google.com
    • CommentAuthormacaidwin
    • CommentTimeJun 10th 2010
     permalink
    Yes, disabling proxy fixes it.
    But then web filtering is also disabled. So if you are using this, don't forget to switch in on later.
    I switched the company to googleDNS for now.
    • CommentAuthormacaidwin
    • CommentTimeJun 10th 2010
     permalink
    are the OpenDNS guys still sleeping? :wink:
  17.  permalink
    It works again (The Netherlands)
    • CommentAuthorsibirer
    • CommentTimeJun 10th 2010
     permalink
    It works again (Russia)
    • CommentAuthormacaidwin
    • CommentTimeJun 10th 2010
     permalink
    with proxy enabled again, it still doesn't work (The Netherlands)
    • CommentAuthorradkisha
    • CommentTimeJun 10th 2010
     permalink
    It works now in Bulgaria.
  18.  permalink
    It works again (Romania)
    • CommentAuthornbv
    • CommentTimeJun 10th 2010 edited
     permalink
    back alive again :)uk
  19.  permalink
    Proxy enabled but Youtube is still down (In Turkey)

This discussion has been inactive for longer than 30 days, and is thus closed.