Your IP:

Our Forums Have Moved!

Visit our new forums at http://community.opendns.com/forums/ to post on topics and read the latest content. These forums are now read-only archives.

K-12 Forums

Talk with other K-12 network administrators in your state.

Or see all states.

Categories

Vanilla 1.1.4 is a product of Lussumo. More Information: Documentation, Community Support.

This discussion has been inactive for longer than 30 days, and is thus closed.
    • CommentAuthordarkwind3
    • CommentTimeJul 11th 2010
     permalink
    HI there, I have a Linksys wireless router and I reset my password on it 2 days ago, since then My desktop with a wireless usb in it has been using OpenDNS. I have 6 other computer that are all directly connected to OpenDNS using ethernet cords. Those computers have nothing to do with the Linksys because they do not use wireless. I would like to know how I can go back to using my wireless desktop with no OpenDNS restrictions on it. Thank You
  1.  permalink
    "I have 6 other computer that are all directly connected to OpenDNS using ethernet cords. "

    They certainly aren't directly connected to OpenDNS. :tongue: So, where do the Ethernet cables go, if not to the router?

    Doesn't matter if something is wired or wireless, this is entirely irrelevant. If they are connecting to the router, they will use the router's DNS settings.

    You can override router DNS setting by configuring ISP or other DNS on the computer.
    • CommentAuthordarkwind3
    • CommentTimeJul 12th 2010 edited
     permalink
    yes sry about that.

    they all go towards my comcast modem, which is connected with an ethernet cord to my wireless router.

    there are DNS settings on the computer that connects to the modem. and those settings are the OpenDNS settings

    my linksys router's static DNS all say 0.0.0.0 so im not sure why it is doing that
    • CommentAuthordarkwind3
    • CommentTimeJul 12th 2010
     permalink
    never-mind got it solved. i put the original ISP DNS into wireless router settings
    Thankful People: maintenance, sjwalter

This discussion has been inactive for longer than 30 days, and is thus closed.