Your IP:

Our Forums Have Moved!

Visit our new forums at http://community.opendns.com/forums/ to post on topics and read the latest content. These forums are now read-only archives.

K-12 Forums

Talk with other K-12 network administrators in your state.

Or see all states.

Categories

Vanilla 1.1.4 is a product of Lussumo. More Information: Documentation, Community Support.

This discussion has been inactive for longer than 30 days, and is thus closed.
    • CommentAuthorkneewax
    • CommentTimeJan 6th 2011
     permalink
    Hi Guys, long time user first time poster!

    Have a small network that I've configured at router level to use OpenDNS - largely to allow content filtering on the PC network. We have a fixed IP from the ISP so do not configure the OpenDNS client software on each PC.

    However noticed that one of the windoze boxes on the network was ignoring the router set DNS because fixed DNS settings had been entered in the network adapter settings. Is there anyway of stopping windoze setDNS settings having prioity over the settings in the router. I'd rather not have to configure the opendns app on each machine.

    Thanks
  1.  permalink
    Sounds simple to resolve: the Windows configuration needs to be fixed to point to the router.

    You've stated that only PC has this issue; compare the DNS setting on the troubled PC to one that is properly configured.
    • CommentAuthorjm42
    • CommentTimeJan 6th 2011 edited
     permalink
    There's nothing OpenDNS itself can do about this.

    What you should be able to do at the router is block outbound DNS requests (port 53 UDP/TCP). Then the only DNS your LAN PCs will be able to use will be the router, which in turn will use OpenDNS.
    • CommentAuthorjeff-cook
    • CommentTimeJan 6th 2011
     permalink
    You can set your DHCP to give out the DNS for OpenDNS and not have to manually config the PCs.

    Also you could config your firewall to only DNS to OpenDNS. This will not make the pc use it, but it would keep it from using anything else.

This discussion has been inactive for longer than 30 days, and is thus closed.