Your IP:

Our Forums Have Moved!

Visit our new forums at http://community.opendns.com/forums/ to post on topics and read the latest content. These forums are now read-only archives.

K-12 Forums

Talk with other K-12 network administrators in your state.

Or see all states.

Categories

Vanilla 1.1.4 is a product of Lussumo. More Information: Documentation, Community Support.

This discussion has been inactive for longer than 30 days, and is thus closed.
  1.  permalink
    The O appears at the top of my computer screen when I check status I get a small Open DNS Updater window.
    my account email is good.
    network to update is correct
    IP addr. is blank
    Using OPEN DNS says "No"
    But last updated say updated "less than a minute ago."

    Very confusing interface.
    IS it working or not?

    Thanks,
    Al
  2.  permalink
    "Using OPEN DNS says "No""

    Ignore the updater. Did you configure the OpenDNS addresses in your network (on router or computers)? Check and make sure the addresses are still there, not mixed with any other DNS addresses, and on routers, all empty DNS fields filled.
    (See http://www.opendns.com/support/article/197 if you need to fill 3 or 4 fields.)
  3.  permalink
    Maintenance,

    In my sys pref network settings (Mac) under DNS those addrs. (from your link) were not entered. I entered them and left the one already listed alone (was greyed out)

    Now when I check Open DNS status I see an IP addr. # and in Status there is an IP number and it says "yes" in field: Using Open DNS. So it looks like it is now working. All this time I wasn't using it.

    What performance things will I see now or differences in my machine ?
    Thanks for fixing me.

    Al
  4.  permalink
    "In my sys pref network settings (Mac) under DNS those addrs. (from your link) were not entered. I entered them and left the one already listed alone (was greyed out)"

    Unless "greyed-out" means "totally disabled" on a Mac in network settings: If the greyed out addresses are public DNS server addresses, you will need to remove them or you may face problems in the future. Still, if it is your router IP address, you may use whatever DNS is configured on the router at times.

    "Now when I check Open DNS status I see an IP addr. # and in Status there is an IP number and it says "yes" in field: Using Open DNS. So it looks like it is now working."

    Sweet! You can also check by visiting http://welcome.opendns.com
    You may also visit your Dashboard and see your current IP accurately reflected in all its glory.

    "All this time I wasn't using it" Oops. :wink:

    "What performance things will I see now or differences in my machine ?"

    It will vary, but unless you had trouble with your previous DNS provider, you may not really notice anything. But in general, OpenDNS uses a more secure DNS server implementation - it was not even vulnerable to the Kaminsky flaw, but every other DNS server implementation was. (And many took forever to fix...) Also, OpenDNS can return lookups faster than many DNS servers. You may not notice this as it usually happens faster than you can blink, but you might if your ISP's DNS was slow or unreliable. Smartcache may keep serving DNS even if a site's authoritative servers are down, allowing you to still reach the site. Finally, there is all the web filtering and other options available at your Dashboard, which many people seem to like quite a bit.

    "Thanks for fixing me."

    You are quite welcome - enjoy!.

    I just hope the greyed-out address isn't an issue for you. If you cannot remove it, but you find that you need to do so (if you find you are not using OpenDNS sometimes), you may need to visit your /etc/resolv.conf file (or /etc/dns/options.conf , or both) and edit it.
  5.  permalink
    I rechecked my greyed out DNS number...
    It is not clickable. It is I guess the old DNS number associated with my network.
    It is listed as the first DNS number in the list and I can't move it or delete it. The next numbers
    in the list are Open DNS numbers. I think it was greyed out today when I set up the Open DNS.

    Today I changed the DNS numbers for the house ROUTER to OPen DNS per the website instructions.
    So that's all I know.

    One other question: For my 2nd computer on the network that is older and slower do I have to install Open DNS on it as well or since I changed my router settings is it automatically using Open DNS?
    thanks again,
    Al
  6.  permalink
    If you have applied the DNS addresses to the router, any device using the router will use OpenDNS. (Unless there is a public DNS set in the device. This always takes precedence.) You can revert the DNS IP, in the computer you had previously configured, to point at the router. (Automatic/DHCP or set it statically to the router LAN address.) This is much better if you access computers or printers elsewhere in your network. It also makes troubleshooting any DNS problems easier.

    Just FYI, if the address is in one of these ranges, it is/was a private (LAN) IP:
    10.0.0.0 - 10.255.255.255
    172.16.0.0 - 172.31.255.255
    192.168.0.0 - 192.168.255.255
  7.  permalink
    Ok thanks Big M.
    Don't understnd it all but all seems to be working.

    The addr. was in the range you state.
    So no public DNS.

    thanks for the efficient help.
    Al
  8.  permalink
    Excellent. No worries then. Cheers!
    • CommentAuthorshaidie
    • CommentTimeMar 3rd 2011
     permalink
    when I check status I get a small Open DNS Updater window.
    my account email is good.
    network to update is correct
    IP addr. is blank
    Using OPEN DNS says "No"

    Actually when i restart my pc using open dns field says yes, but as it is updated that field becomes no.

    help me out
    • CommentAuthorshaidie
    • CommentTimeMar 3rd 2011
     permalink
    but the ip address field remains blank. i am using a cable network.
    • CommentAuthorrotblitz
    • CommentTimeMar 3rd 2011
     permalink
    What message does http://welcome.opendns.com/ show up with?
    Also, post the output of 'ipconfig /all' here, so we may take a look.

This discussion has been inactive for longer than 30 days, and is thus closed.