Your IP:

Our Forums Have Moved!

Visit our new forums at https://community.opendns.com/forums/ to post on topics and read the latest content. These forums are now read-only archives.

K-12 Forums

Talk with other K-12 network administrators in your state.

Or see all states.

Categories

Vanilla 1.1.4 is a product of Lussumo. More Information: Documentation, Community Support.

This discussion has been inactive for longer than 30 days, and is thus closed.
    • CommentAuthorrpatre
    • CommentTimeMar 16th 2008 edited
     permalink
    I've just started using OpenDNS but I dislike the way it opens a search in OpenDNS guide instead of what it did before ie a Google search. Is it possible to change it so it reverts back to this?

    Many thanks!
  1.  permalink
    That wasn't OpenDNS doing the Google searches. Perhaps your web browser was.

    It appears that turning off typo correction turns off the guide, but almost all of the features require typo correction to be on.
    • CommentAuthordadc
    • CommentTimeMar 16th 2008
     permalink
    all of a sudden it seems that even tho I have shortcuts and type correction turned off I am still getting guide (this used to work fine) ... have there been changes that disable the ability to NOT receive a web page when I should be getting an error of some sort ... I write software that makes a lot of remote connections to web services and web pages, I need to know what is 'really' happening, not have opendns try and fix something for me.

    Thanks,
    j
    • CommentAuthordadc
    • CommentTimeMar 16th 2008
     permalink
    And I can't get to http://partnerpage.google.com any longer via openDNS.

    This service is too critical for me to be screwing around with it in order to get proper resolution. I appreciate what's been done here, but the forced marketing model and instability has forced me to move on.

    Sincerely,
    j
  2.  permalink
    FWIW, that URL loads for me with OpenDNS. iGoogle, right?

    I dunno. I only turned off typo correction recently and noticed that happened. Did you wait a few minutes after turning it off? Maybe you're running a funny DNS cache?
    • CommentAuthormike240se
    • CommentTimeMar 16th 2008
     permalink
    that site works for me, and i have everything TURNED ON.

    also, the guide page is how opendns gets paid, so letting people disable it will make them go broke. but as i said in another post, i have never even seen it at home. it doesnt change where you wsnt to go, it doesnt come instead of google, it doesnt do anyhthing unless you go to a blocked site or a site that does not exist (aka you typed it wrong 99% of the time) so i dont see the issue.
    • CommentAuthorricky1146
    • CommentTimeMar 16th 2008
     permalink
    Personally and Business wise why would you wish to disable it? Yes i am a Google fan all the way and wish Opendns would get their results from Google and not yahoo. However this is their choice and not mine. I am grateful that they allow customization of the guide page because it acts as a small advertisement of my CainTechServices via text. And at times protects the casual user from bad URLS
    • CommentAuthorkraelen
    • CommentTimeApr 13th 2008
     permalink
    This is a problem that goes beyond where you get your results. Returning a web page as the result of an invalid domain name breaks many programs written to understand DNS errors. Forgetting that the Internet isn't jst the Web, and what OpenDNS is doing will affect more than what you see in a browser, breaking Internet standards to make a buck is just abhorrent, in my opinion.

    I landed on OpenDNS because Charter does the same thing. Their opt-out option is a cookie-based redirect to web page that looks the IE DNS error page, which is in itself ridiculous since you can't set a cookie on the applications that this causes the most problems, and because an html page that looks like an error isn't doing anything for applications that need a real RFC compliant DNS failure if you could (even the HTTP response is a 200 Success!!). But, OpenDNS appears to not be any help.

    I'm with J, I'm going to keep searching until I find something that doesn't break standards.
    • CommentAuthormamazitta
    • CommentTimeApr 13th 2008
     permalink
    @kraelen

    RE: "... I'm going to keep searching until I find something that doesn't break standards."

    How about just pulling the plug out of the wall socket? That's a standard. :smile:

    Good luck on your quest.
    • CommentAuthorelhana
    • CommentTimeJul 31st 2008
     permalink
    Found this one:

    "Type about:config in the address bar and press enter. If you are on Firefox 3, click “I’ll be careful, I promise!”. Now type keyword.url in the Filter field and set the value as:

    http://www.google.com/search?q=

    If you want Firefox to do a “I am Feeling Lucky” style Google search, use this value for keyword.URL:

    http://www.google.com/search?btnI=I%27m+Feeling+Lucky&q=

    Also make sure that the value of keyword.enabled is set to TRUE. That’s it - now any query you type in the Firefox Address bar will go to Google, not OpenDNS guide.

    Technicals: I think OpenDNS redirects Google Searches to OpenDNS Guide if the “source” parameter is present in the search URL. Remove that from the address and OpenDNS would stop redirecting Google searches."

    However I've already reverted to a local caching dns, so bye opendns )
  3.  permalink
    You can turn off the Google proxy in the dashboard, which should make Firefox's keyword thing work again.

    If you turn off just about every feature, the Guide magically goes away too (I think).

    Edit: From another post, to turn off the Guide, apparently all you have to turn off is typo correction and the proxy (but that means you have to turn off the category-based filtering too).
    • CommentAuthormarkjw
    • CommentTimeSep 8th 2008
     permalink
    elhana's suggestion actually works. Use it. I did.
    • CommentAuthordeggsig
    • CommentTimeSep 9th 2008 edited
     permalink
    [Edit: Putting opendns.com hostnames in your hosts file will cause problems. Please do not recommend this]
    • CommentAuthormellin
    • CommentTimeSep 9th 2008
     permalink
    i emailed opendns and got it disabled

This discussion has been inactive for longer than 30 days, and is thus closed.