Your IP:

Our Forums Have Moved!

Visit our new forums at https://community.opendns.com/forums/ to post on topics and read the latest content. These forums are now read-only archives.

K-12 Forums

Talk with other K-12 network administrators in your state.

Or see all states.

Categories

Vanilla 1.1.4 is a product of Lussumo. More Information: Documentation, Community Support.

This discussion has been inactive for longer than 30 days, and is thus closed.
    • CommentAuthormr.bob
    • CommentTimeSep 5th 2011
     permalink
    I have 3 wireless PCs and one wired PC on my home network. the three wireless systems have the OpenDNS Updater installed and the DNS is set to the addresses you provided.

    The wired computer is NOT using the updater and the DNS is left blank.

    The router is NOT set to the OpenDNS addresses.

    I'm trying to filter just the wireless computers because the settings I'm using (moderate) interfere with some of the work I do on the wired computer.

    The problem I'm having is that none of the wireless computer ar4e being filtered!

    Can you help?
    • CommentAuthoropendnsjp
    • CommentTimeSep 5th 2011 edited
     permalink
    The updater does not need to run on each computer - it just needs to run on 1 computer that is behind the same router as all the others. The updater is not what makes OpenDNS work, it's the setting of the OpenDNS IPs under the DNS server fields.

    So I'd suggest, you run the IP updater on a desktop PC that does not get turned off or hibernates (so you can ensure it keeps the IP updated)

    Then, set the OpenDNS IPs just on the laptops
    - close all browser windows
    - flush the cache: http://www.opendns.com/support/article/68

    Also, check that DNS Relay, DNS Proxy, DNS Masquerading, or similar setting is disabled in your router
    • CommentAuthorrotblitz
    • CommentTimeSep 5th 2011
     permalink
    Visit http://welcome.opendns.com/ from one of the wireless computers.
    If you get "Oops!", post the plain text of "ipconfig /all" here.
    If you get "Welcome!", check at https://www.opendns.com/dashboard/settings/ if your IP address is registered for your network.

    Btw, the easier way would be to configure the router with the OpenDNS server addresses, and to use another DNS service on that one wired computer.
    • CommentAuthormr.bob
    • CommentTimeSep 5th 2011
     permalink
    That didn't work. I have a second router for my phone. I couldn't get it to connect through the Verizon router. If I set the dns on that router and point all my laptops to it will that work? Or would the primary router override iut?
    • CommentAuthorrotblitz
    • CommentTimeSep 6th 2011
     permalink
    It may work, so just try it.
    • CommentAuthormr.bob
    • CommentTimeSep 9th 2011
     permalink
    Here's ipconfig:
    Windows IP Configuration
    Host Name . . . . . . . . . . . . : RAVENCLAW
    Primary Dns Suffix . . . . . . . :
    Node Type . . . . . . . . . . . . : Unknown
    IP Routing Enabled. . . . . . . . : No
    WINS Proxy Enabled. . . . . . . . : No
    DNS Suffix Search List. . . . . . : home
    Ethernet adapter Local Area Connection:
    Media State . . . . . . . . . . . : Media disconnected
    Description . . . . . . . . . . . : Marvell Yukon 88E8036 PCI-E Fast Ethernet Controller
    Physical Address. . . . . . . . . : 00-03-25-35-6D-B7
    Ethernet adapter Wireless Network Connection:
    Connection-specific DNS Suffix . : home
    Description . . . . . . . . . . . : Broadcom 802.11g Network Adapter
    Physical Address. . . . . . . . . : 00-14-A5-89-D1-99
    Dhcp Enabled. . . . . . . . . . . : Yes
    Autoconfiguration Enabled . . . . : Yes
    IP Address. . . . . . . . . . . . : 192.168.1.12
    Subnet Mask . . . . . . . . . . . : 255.255.255.0
    IP Address. . . . . . . . . . . . : fe80::214:a5ff:fe89:d199%5
    Default Gateway . . . . . . . . . : 192.168.1.1
    DHCP Server . . . . . . . . . . . : 192.168.1.1
    DNS Servers . . . . . . . . . . . : 208.67.222.222
    208.67.220.220
    fec0:0:0:ffff::1%1
    fec0:0:0:ffff::2%1
    fec0:0:0:ffff::3%1
    Lease Obtained. . . . . . . . . . : Thursday, September 08, 2011 8:25:12PM
    Lease Expires . . . . . . . . . . : Friday, September 09, 2011 8:25:11 PM
    Tunnel adapter Teredo Tunneling Pseudo-Interface:
    Connection-specific DNS Suffix . :
    Description . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
    Physical Address. . . . . . . . . : 00-00-FB-FC-B5-98-4A-B7
    Dhcp Enabled. . . . . . . . . . . : No
    IP Address. . . . . . . . . . . . : 2001:0:4137:9e76:0:fbfc:b598:4ab7
    IP Address. . . . . . . . . . . . : fe80::ffff:ffff:fffd%6
    Default Gateway . . . . . . . . . : ::
    NetBIOS over Tcpip. . . . . . . . : Disabled
    Tunnel adapter Automatic Tunneling Pseudo-Interface:
    Connection-specific DNS Suffix . : home
    Description . . . . . . . . . . . : Automatic Tunneling Pseudo-Interface
    Physical Address. . . . . . . . . : C0-A8-01-0C
    Dhcp Enabled. . . . . . . . . . . : No
    IP Address. . . . . . . . . . . . : fe80::5efe:192.168.1.12%2
    Default Gateway . . . . . . . . . :
    DNS Servers . . . . . . . . . . . : fec0:0:0:ffff::1%1
    fec0:0:0:ffff::2%1
    fec0:0:0:ffff::3%1
    NetBIOS over Tcpip. . . . . . . . : Disabled

    I've tested it an even though the test page:http://phish.opendns.com/main?url=www.internetbadguys.com&ref=http%3A%2F%2Fwww.opendns.com%2Fwelcome%2F&w=1278&h=603 is correct, I can still pull up www.playboy.com
    • CommentAuthorrotblitz
    • CommentTimeSep 10th 2011
     permalink
    Post the plain text output of the following commands from the same computer:
    (Trailing dots are part of the command!)
    nslookup -type=txt debug.opendns.com.
    nslookup www.playboy.com.
    • CommentAuthormr.bob
    • CommentTimeSep 10th 2011 edited
     permalink
    Server: resolver1.opendns.com
    Address: 208.67.222.222
    Non-Authoritative answer:
    debug.opendns.com text =

    "server 3.ash"
    debug.opendns.com text =

    "flags 20 0 b6 0"
    debug.opendns.com text =

    "id 0"
    debug.opendns.com text =

    "flags 20 0 b6 0"
    debug.opendns.com text =

    "source 74.103.181.72:1003"

    nalookup www.playboy.com.
    Server: resolver1.opendns.com
    Address: 208.67.222.222
    Non-Authoritative answer:
    Name: www.playboy.com
    Address: 216.163.137.68
    • CommentAuthorrotblitz
    • CommentTimeSep 10th 2011
     permalink
    This computer is not currently associated with any OpenDNS network ("id 0"), i.e. your IP address 74.103.181.72 is not registered for your network at OpenDNS. This is the IP address OpenDNS sees your DNS lookups coming from.
    That's the reason why filtering/blocking doesn't work.

    You do run an Updater, do you? You can also update your IP address information manually.
    https://www.opendns.com/dashboard/settings/

    In case you have two public IP addresses for whatever reason, you must maintain two OpenDNS networks, one for each IP address. For older accounts this can be done under one account. For a newer account you had to register a second acccount, because only one network is supported.
    • CommentAuthormr.bob
    • CommentTimeSep 10th 2011 edited
     permalink
    Nope! Still not working! And I Went to:http://forums.opendns.com/comments.php?DiscussionID=7724&page=1#Item_0
    and made sure the router was properly set.

    Server: resolver1.opendns.com
    Address: 208.67.222.222
    Non-Authoritative answer:
    debug.opendns.com text =

    "server 3.ash"
    debug.opendns.com text =

    "flags 20 0 2f6 0"
    debug.opendns.com text =

    "id 6550063"

    debug.opendns.com text =

    "source 74.103.181.72:1404"

    nalookup www.playboy.com.
    Server: resolver1.opendns.com
    Address: 208.67.222.222
    Non-Authoritative answer:
    Name: www.playboy.com
    Address: 216.163.137.68
    • CommentAuthorrotblitz
    • CommentTimeSep 10th 2011 edited
     permalink
    Yeah, the router was set correctly anyway all the time, and according to your DNS lookups you're using OpenDNS as your DNS service. This is not the problem.

    Now your IP address 74.103.181.72 is associated with network 6550063. What did you do to do this? Did you update your IP address information?

    Now, is this 6550063 your network or someone else's?
    Visit https://www.opendns.com/dashboard/settings/ again, and click your network IP address to see if you're landing at this URL:
    https://www.opendns.com/dashboard/settings/6550063/content_filtering
    You should, else you're using someone else's settings.

    Also, not really sure what the "flags" field indicates, but mine looks totally different:
    "flags 20 0 2fe 100d02040001401"
    which may be another reason for blocking/filtering not working for you.

    If you're really using your network settings, then you may need to reboot the router, because this may still cache old DNS information.

    If this still does not help, open a support ticket referencing this thread:
    https://www.opendns.com/dashboard/support/
    It is an account specific problem then where only staff can help.
    • CommentAuthormr.bob
    • CommentTimeSep 10th 2011
     permalink
    I just checked https://www.opendns.com/dashboard/settings/6550063/content_filtering and it was set to none. I reset it to my custom configuration, waited 4 minutes and SUCCESS!!!! :-)
    Many thanks!
    • CommentAuthorrotblitz
    • CommentTimeSep 10th 2011 edited
     permalink
    Yeah, as I assumed, an account (or better: user) specific problem... :wink:
    Glad to hear you got sorted!

This discussion has been inactive for longer than 30 days, and is thus closed.