Your IP:

Our Forums Have Moved!

Visit our new forums at https://community.opendns.com/forums/ to post on topics and read the latest content. These forums are now read-only archives.

K-12 Forums

Talk with other K-12 network administrators in your state.

Or see all states.

Categories

Vanilla 1.1.4 is a product of Lussumo. More Information: Documentation, Community Support.

This discussion has been inactive for longer than 30 days, and is thus closed.
    • CommentAuthorchad638
    • CommentTimeFeb 15th 2012
     permalink
    Hello. I have a AT&T U-verse gateway (that cannot be manipulated to use OpenDNS IP addresses). However, I have a Cisco RVS4000 router installed behind this that can be manipulated.

    On the Cisco router, DHCP is installed. I changed "Static DNS 1" and "Static DNS 2" from blank to 208.67.222.222 and 208.67.220.220 respectively. I rebooted the router, cleared caches, released & renewed DCHP.

    Despite multiple attempts, I got the same results:

    http://welcome.opendns.com/ - Gives me the expected "Welcome to OpenDNS message"

    http://www.internetbadguys.com - Gives me "Phishing site blocked"

    Trying "www.craigslist.ogr" sends me to "www.craigslist.org"

    However, http://www.exampleadultsite.com/ does not give me the results expected. I get a message telling me that if I WERE using OpenDNS test site and adult sites WOULD be blocked. Adult sites are not being blocked.

    On my laptop, I went to a command prompt and ran:
    ipconfig /all. DNS servers for my laptop are listed as 208.67.222.222 & 208.67.220.220.

    What am I doing wrong. Any help would be greatly appreciated. I am willing to try anything and post results. Thanks in advance for the help.

    Chad
    • CommentAuthorchad638
    • CommentTimeFeb 15th 2012
     permalink
    Additionally - Under settings, I do not see any options to adjust "web content filtering".

    I created a support ticket on Sunday. I have not received a reply. I read through the "Before you post..." sticky, but this did not help.

    My account -> Account type is listed as "Household"

    Thanks.
  1.  permalink
    Yes, you have the wrong sort of account, so opening a support ticket was the way to go. Since you have not even received an auto-response with a ticket number, do check your spam/junk folder in your email client and your email provider's webmail interface. If you find nothing, open another ticket.
    • CommentAuthorrotblitz
    • CommentTimeFeb 15th 2012
     permalink
    "I read through the "Before you post..." sticky, but this did not help."

    It should have helped: http://forums.opendns.com/comments.php?DiscussionID=11313#Item_2

This discussion has been inactive for longer than 30 days, and is thus closed.