Your IP:

Our Forums Have Moved!

Visit our new forums at https://community.opendns.com/forums/ to post on topics and read the latest content. These forums are now read-only archives.

K-12 Forums

Talk with other K-12 network administrators in your state.

Or see all states.

Categories

Vanilla 1.1.4 is a product of Lussumo. More Information: Documentation, Community Support.

This discussion has been inactive for longer than 30 days, and is thus closed.
    • CommentAuthorlittleleaf
    • CommentTimeMar 31st 2012
     permalink
    Just noticed getting dozens of these entries in router logs daily:

    Blocked incoming TCP packet from 67.215.92.210:1 (OpenDNS) to (My Router) as RST received but there is no active connection

    Anything we need to do about this, or normal behaviour? We do have the OpenDNS Updater loaded on main PC and the connection has been continuosly active during these entries...
    • CommentAuthorrotblitz
    • CommentTimeMar 31st 2012
     permalink
    • CommentAuthorlittleleaf
    • CommentTimeMar 31st 2012
     permalink
    Thank you for the info link! So, from my comprehension, it sounds like this is our OpenDNS Updater checking for changes? And the part about the 'no active connection' is because of the Port that it is accessing?

    Is it supposed to be checking every 10 minutes...? :cool:
    • CommentAuthorrotblitz
    • CommentTimeMar 31st 2012
     permalink
    Who of us users could know? If you want an official answer, it is best to open a support ticket.

This discussion has been inactive for longer than 30 days, and is thus closed.