Your IP:

Our Forums Have Moved!

Visit our new forums at https://community.opendns.com/forums/ to post on topics and read the latest content. These forums are now read-only archives.

K-12 Forums

Talk with other K-12 network administrators in your state.

Or see all states.

Categories

Vanilla 1.1.4 is a product of Lussumo. More Information: Documentation, Community Support.

This discussion has been inactive for longer than 30 days, and is thus closed.
    • CommentAuthormdavou
    • CommentTimeApr 4th 2012
     permalink
    Hello!
    I have modified my current content filtering config to allow categories like 'Social networking', 'blogs' and 'file sharing'. This was done yesterday and i'm seeing that the sites of those categories remain blocked. I even added a few domain in the 'never block' option but still the same issue. Can someone share his/her experience on this?
  1.  permalink
    • CommentAuthordustoman
    • CommentTimeApr 20th 2012 edited
     permalink
    I'm having the same kind of issue. Sites are blocked that are not supposed to be. I have my network set to unfiltered. It has worked perfectly for well over a year. Then out of no where, last week sites were getting blocked. Restarting my modem/router seemed to fix. Now sites are blocked again and this time resetting doesn't fix it. And yes... I've looked at the "Check here first..." page. Nothing there helps me. My IP hasn't changed and the correct one shows up in my OpenDNS settings. I even installed the OpenDNS updater and still no dice.

    EDIT: Hold the phone. When the heck did OpenDNS's server addresses change?
  2.  permalink
    https://forums.opendns.com/comments.php?DiscussionID=11313&page=1

    #3

    Check your updater or Dashboard for an error message.

    "Hold the phone. When the heck did OpenDNS's server addresses change? "

    They never have.

This discussion has been inactive for longer than 30 days, and is thus closed.