Your IP:

Our Forums Have Moved!

Visit our new forums at https://community.opendns.com/forums/ to post on topics and read the latest content. These forums are now read-only archives.

K-12 Forums

Talk with other K-12 network administrators in your state.

Or see all states.

Categories

Vanilla 1.1.4 is a product of Lussumo. More Information: Documentation, Community Support.

This discussion has been inactive for longer than 30 days, and is thus closed.
    • CommentAuthoraerynsun
    • CommentTimeMay 9th 2012
     permalink
    ISP time warner
    router DIR-615

    I plugged the server ips into my router and all appeared to be working although i never cleared the cache or anything.
    sometime last night the internet went down. so I reboot the router ect. now the only way to get internet is to clear out the open dns ips and let TW assign whatever they want.
    the strange thing is the game i was playing lost connection too and I didn't think it would need dns in the first place and certainly not after it was already plugged into the game server.
    also after i rebooted the router TW didn't want to give me a IP at first then when they finally did thats when open dns seems to have stopped working as of now running with TW dns but i want to use opendns but can't so any help would be appreciated
    • CommentAuthorrotblitz
    • CommentTimeMay 9th 2012
     permalink
    "open dns not working"

    It does work, even when I sleep...
    You probably meant it does not work with/for you, did you?

    Yes, this looks definitely as being a TW problem.

    See if you still could use OpenDNS at all:
    nslookup -type=txt which.opendns.com. 208.67.222.222

    If you see "I am not an OpenDNS resolver.", then TW hi-jacks your DNS lookups to direct them to their own DNS service, and you're pretty out of luck with using OpenDNS.

    If you get something like "n.xxx", then you have to configure your router like this:
    https://store.opendns.com/setup/device/dlink-dir-615
    ...and you should be good to go again.
    • CommentAuthoraerynsun
    • CommentTimeMay 9th 2012
     permalink
    ok here is the results of the test
    the first one is with the open dns number applied
    C:\Documents and Settings\kamakzi>nslookup -type=txt which.opendns.com. 208.67.2
    22.222
    DNS request timed out.
    timeout was 2 seconds.
    *** Can't find server name for address 208.67.222.222: Timed out
    Server: UnKnown
    Address: 208.67.222.222

    Non-authoritative answer:
    which.opendns.com text =

    "7.ash"
    now without them
    C:\Documents and Settings\kamakzi>nslookup -type=txt which.opendns.com. 208.67.2
    22.222
    Server: resolver1.opendns.com
    Address: 208.67.222.222

    Non-authoritative answer:
    which.opendns.com text =

    "7.ash"
    and i followed the instructions on how to input the ips which is the way I did it the first time. but when i put them in I get no internet at all
  1.  permalink
    No point in testing with and without the server addresses in the router, as it is specified in the command. If you want to do that, remove the server IP from the command.

    You obviously can use OpenDNS. Are you sure you are not setting the entire internet connection type to static, or something similar? That will certainly drop your connection eventually.
    • CommentAuthorstench
    • CommentTimeMay 10th 2012 edited
     permalink
    fyi i have the same issue with 208.67.222.222 which has been in my router for years, it will not resolve any DNS for me. Fell back to my ISPs DNS servers for now.

    I can ping 208.67.222.222 etc, no packet loss - but it will not resolve dns for me.

    Edit: And now a few minutes later 208.67.222.222 is working fine for me - not sure what happened there. May have been a hiccup somewhere in the tubes :)
    • CommentAuthorrotblitz
    • CommentTimeMay 10th 2012
     permalink
    @stench
    "fyi i have the same issue"

    No, you don't have the same issue, so open your own thread. :angry:
    Thankful People: Red Prince
  2.  permalink
    I use my nokia mobile as a modem on my pc i use tata docomp 2g gprs opendns is not working for me.
    • CommentAuthorrotblitz
    • CommentTimeMay 14th 2012
     permalink
    @hanchatem33
    You also feel free to open your own thread. What prevents you from doing this?

This discussion has been inactive for longer than 30 days, and is thus closed.