Your IP:

Our Forums Have Moved!

Visit our new forums at to post on topics and read the latest content. These forums are now read-only archives.

K-12 Forums

Talk with other K-12 network administrators in your state.

Or see all states.


Vanilla 1.1.4 is a product of Lussumo. More Information: Documentation, Community Support.

This discussion has been inactive for longer than 30 days, and is thus closed.
    • CommentAuthordandill
    • CommentTimeMay 14th 2012
    Diagnosing an access problem, I decided to temporarily uninstall DNSCrypt 0.0.4 from my Windows 7 system.

    It appears that after uninstalling DNSCrypt, the DNS server on my adapter no longer can be changed from

    After the uninstall of DNSCrypt, neither replacing with the OpenDNS addresses ( and nor selecting "Obtain DNS server address automatically" now work: After reboot, the adapter as reverted to use as the DNS server address.

    So far, the only way I can restore DNS access is by re-installing DNSCrypt.

    Thanks for any thoughts or suggestions on how DNSCrypt may be installed so that the usual DNS options are restored.

  1.  permalink
    Are you logged on as administrator when making these changes?
    • CommentAuthordandill
    • CommentTimeMay 16th 2012
    I am logged in as Administrator.

    I should also say, the problem I am diagnosing is that it appears with DNSCrypt installed, even set to "Fall back to insecure DNS", Quicken online updates fail to complete. Currently, my only workaround is to disconnect the Ethernet cable, and then turn on WiFi connection.

    I'll keep sleuthing and report further.
  2.  permalink
    Intuit has been known to use "fake" domain names (domains which do not really exist) for their products. Perhaps they have added a new one. See You may want to open a support ticket on this.

    You should also open a ticket on the DNSCrypt issue, as there isn't much the forum users might suggest here. Just make sure you are using the "real" Admin account, which is disabled by default. See

This discussion has been inactive for longer than 30 days, and is thus closed.