Your IP:

Our Forums Have Moved!

Visit our new forums at to post on topics and read the latest content. These forums are now read-only archives.

K-12 Forums

Talk with other K-12 network administrators in your state.

Or see all states.


Vanilla 1.1.4 is a product of Lussumo. More Information: Documentation, Community Support.

This discussion has been inactive for longer than 30 days, and is thus closed.
    • CommentAuthorrealact
    • CommentTimeMay 15th 2012 edited
    I have setup my Netgear WNDR3700 to use the OpenDNS service, however I'm trying to prevent users on the network from changing their DNS servers on their TCP/IP network connection on Windows so as to bypass my OpenDNS settings on the router.

    Locking down user's computers to none admin accounts in Windows is not an option here, I have read that the only way to prevent this is by blocking the different DNS server provider IPs and port 53 on the router's firewall, I have looked on my WNDR3700 and I see the settings for blocking services, I even see one for blocking DNS, however if I enable it then there's no internet service at all.

    I wonder how I go about setting this up but still allowing devices on the network to access OpenDNS IPs and ports so internet is available, is there a way to accomplish this on this router? I see an option to block DNS services and port 53 like I said, but not how to exclude OpenDNS port/IP.

    Any help would be greatly appreciated.
  1.  permalink
    If your computer is taking for a DNS address the LAN address of the router, blocking DNS should not make it seem that there is no internet, as the router would forward the requests. Users would have to set their devices to obtain DNS automatically (I.e., take the address the router offers, which is its own).

    The same may happen if you use the firewall to block:
    not allow port 53 UDP
    allow port 53 UDP

    I don't know whether or not the router will forward blocked DNS requests to other servers to OpenDNS.

This discussion has been inactive for longer than 30 days, and is thus closed.