Your IP:

Our Forums Have Moved!

Visit our new forums at https://community.opendns.com/forums/ to post on topics and read the latest content. These forums are now read-only archives.

K-12 Forums

Talk with other K-12 network administrators in your state.

Or see all states.

Categories

Vanilla 1.1.4 is a product of Lussumo. More Information: Documentation, Community Support.

This discussion has been inactive for longer than 30 days, and is thus closed.
    • CommentAuthorknibbs
    • CommentTimeMay 29th 2012
     permalink
    I am at a loss. I have looked at everything I can find. I added the three static DNS 208.67.222.222 , 208.67.220.220 and 208.67.220.222. I have flushed the browser and the /flushdns on my PC. I have also rebooted my PC and my router and still nothing works.I have installed the OPENDNS Updater and I DO NOT see an IP address listed and it of course says I am not using OpenDNS. I am not sure what to try at this point. Any help would be wonderful.
    • CommentAuthorrotblitz
    • CommentTimeMay 29th 2012
     permalink
    It may not be your router, but your ISP preventing you from using 3rd party DNS services.
    Post the complete plain text output of the following command here:
    nslookup -type=txt which.opendns.com. 208.67.222.222
    •  
      CommentAuthorjedisct1
    • CommentTimeMay 30th 2012
     permalink
    Administrator
    I have this router, and changing the DNS settings works just fine.

    So, as Rob said, it might be your ISP hijacking your DNS queries.

This discussion has been inactive for longer than 30 days, and is thus closed.