Your IP:

Our Forums Have Moved!

Visit our new forums at https://community.opendns.com/forums/ to post on topics and read the latest content. These forums are now read-only archives.

K-12 Forums

Talk with other K-12 network administrators in your state.

Or see all states.

Categories

Vanilla 1.1.4 is a product of Lussumo. More Information: Documentation, Community Support.

This discussion has been inactive for longer than 30 days, and is thus closed.
    • CommentAuthortspinelli
    • CommentTimeJun 13th 2012
     permalink
    I have read all the threads I can find on using Verizon FIOS with OpenDNS and am unable to get it to work. I am using the coax connection for the Actiontec device and have tried configuring the network settings for just the COAX (Broadband) connection, just the HOME connection and BOTH connections.

    In none of the three cases do DNS requests go through OpenDNS. I log into my dashboard and do NOT see any DNS requests.

    Any hints?
  1.  permalink
    "I log into my dashboard and do NOT see any DNS requests."

    This is what you are using as a test? This is not diagnostic at all, and Stats are not real-time.

    So, reconfigure your WAN DNS, flush all browser and local resolver caches, and test.
    http://welcome.opendns.com

    Further:

    nslookup -type=txt debug.opendns.com.
    nslookup -type=txt debug.opendns.com. 208.67.220.220
    or
    dig -t txt debug.opendns.com
    dig -t txt debug.opendns.com @208.67.220.220

    and paste the output here.
    • CommentAuthortspinelli
    • CommentTimeJun 14th 2012
     permalink
    No, that is not what I'm solely using as a test. It was simply an observation.

    ipconfig /all lists my DNS servers as the following:
    192.168.1.1
    208.67.222.222

    Using NSLookup, if I force the server to 208.67.222.222 I see appropriate sites blocked. If I force server to 208.67.222.222 I do NOT see sites blocked per my OpenDNS settings.

    Here are my results of the commands you sent:
    C:\Users\Tony>nslookup -type=txt debug.opendns.com.
    Server: Wireless_Broadband_Router.home
    Address: 192.168.1.1

    *** Wireless_Broadband_Router.home can't find debug.opendns.com.: Server failed

    C:\Users\Tony>nslookup -type=txt debug.opendns.com. 208.67.220.220
    Server: resolver2.opendns.com
    Address: 208.67.220.220

    Non-authoritative answer:
    debug.opendns.com text =

    "server 3.ash"
    debug.opendns.com text =

    "flags 20 0 2f4 0"
    debug.opendns.com text =

    "id 0"
    debug.opendns.com text =

    "source 71.171.113.203:59604"
  2.  permalink
    "ipconfig /all lists my DNS servers as the following:
    192.168.1.1
    208.67.222.222"

    Mixing DNS addresses is never ideal, and makes troubleshooting more difficult. Either configure the router for OpenDNS, and set the computers to point to the router (192.168.1.1), or configure the computers with OpenDNS addresses only.

    "*** Wireless_Broadband_Router.home can't find debug.opendns.com.: Server failed"

    Wireless_Broadband_Router is not using OpenDNS at all. So when DNS requests are served first by the router (very likely always), no OpenDNS for you.

    ""id 0""

    You also have no network registered at your Dashboard, so no filtering even if you are using OpenDNS. Not sure what you are seeing with the reported address behavior differential.
    • CommentAuthorrotblitz
    • CommentTimeJun 14th 2012
     permalink
    "Using NSLookup,
    if I force the server to 208.67.222.222 I see appropriate sites blocked.
    If I force server to 208.67.222.222 I do NOT see sites blocked per my OpenDNS settings."

    What? Either the one, or the other, never both... :confused:
    • CommentAuthortspinelli
    • CommentTimeJun 14th 2012
     permalink
    Thanks. I understand, but I'm not sure how to fix it.

    I have the FIOS router configured for the 2 OpenDNS addresses. It pushes down one of the addresses and 192.168.1.1.

    I would like to NOT have to configure each computer with hardcoded DNS values-I would like the router to push the addresses down.

    I'll keep trying to tackle the configuration issue, but you guys have all confirmed my understanding of what I SHOULD see. I didn't think seeing 192.168.1.1 as a DNS server was a good thing...

    Thanks again.
    • CommentAuthorrotblitz
    • CommentTimeJun 14th 2012
     permalink
    Is there any online manual for this device? Or an emulator?
    • CommentAuthormaintenance
    • CommentTimeJun 15th 2012 edited
     permalink
    "I didn't think seeing 192.168.1.1 as a DNS server was a good thing..."

    It is exactly and only what you should see if the OpenDNS addresses were configured on the WAN/Internet/Broadband connection side of the router.

    If you want to configure these on the LAN side and have the computers then configured with OpenDNS addresses from the router when they renew leases, then there must be a way to remove the router IP from the list of DNS server addresses or you are out of luck doing it this way.
    • CommentAuthortspinelli
    • CommentTimeJun 22nd 2012
     permalink
    I appreciate everyone's comments. I solved my issue by dropping in my own DD-WRT device and have it handle all DHCP assignments.

    I have turned off the DHCP server on the Verizon (Actiontec) device. The DNS addresses now push down properly to all devices and OpenDNS is working great.

    It seems like lots of people have issue with the Verizon Actiontec devices...
    Thankful People: rotblitz

This discussion has been inactive for longer than 30 days, and is thus closed.