Your IP:

Our Forums Have Moved!

Visit our new forums at https://community.opendns.com/forums/ to post on topics and read the latest content. These forums are now read-only archives.

K-12 Forums

Talk with other K-12 network administrators in your state.

Or see all states.

Categories

Vanilla 1.1.4 is a product of Lussumo. More Information: Documentation, Community Support.

This discussion has been inactive for longer than 30 days, and is thus closed.
    • CommentAuthordepovision
    • CommentTimeJun 18th 2012
     permalink
    I have the SMC router. I clicked on your instructions and have made many attempts to get the router opened, but keep getting the following:

    Oops! Google Chrome could not connect to 192.168.2.1
    Suggestions:
    Try reloading: 192.­168.­2.­1
    Search on Google:

    Any suggestions?

    Mark
    • CommentAuthorrotblitz
    • CommentTimeJun 18th 2012
     permalink
    Maybe the router has a different address? Enter "ipconfig" to see the router's IP address as Default Gateway.

    If it still does not work, then your router's web interface may have stopped. Try with rebooting (power cycling) the router then.
    • CommentAuthordepovision
    • CommentTimeJun 18th 2012
     permalink
    Thank you for the suggestions. I power cycled router, modem and computer twice and received the same results.

    I entered the ipconfig with and found the Default Gateway. I have attempted to open the Default Gateway address and get the following:

    This webpage is not available
    Google Chrome's connection attempt to 108.178.65.193 was rejected. The website may be down, or your network may not be properly configured.
    Here are some suggestions:
    Reload this webpage later.
    Check your Internet connection. Restart any router, modem, or other network devices you may be using.
    Add Google Chrome as a permitted program in your firewall's or antivirus software's settings. If it is already a permitted program, try deleting it from the list of permitted programs and adding it again.
    If you use a proxy server, check your proxy settings or contact your network administrator to make sure the proxy server is working. If you don't believe you should be using a proxy server, adjust your proxy settings: Go to the wrench menu > Settings > Show advanced settings... > Change proxy settings... > LAN Settings and deselect the "Use a proxy server for your LAN" checkbox.
    Error 102 (net::ERR_CONNECTION_REFUSED): The server refused the connection.

    If there are more suggestions, I would appreciate it.

    Mark
    • CommentAuthorrotblitz
    • CommentTimeJun 18th 2012
     permalink
    108.178.65.193 cannot be the LAN IP address of your router unless you use this device in bridged mode. It is a WAN IP address.

    I recommend reading your manual coming with this device to find out what goes wrong with the admin interface.

    You can also copy and paste the complete plain text output of "ipconfig /all" here, so we can take a look.
  1.  permalink
    I know that this is going to sound a little crazy but if you are using DNSCrypt open its preferences and uncheck the preference to use DNScrypt and then see if you can open your router's preference page using the normal (unencrypted) OpenDNS servers.

    The reason I recommend this is that I have a Netgear N600 router and when DNSCrypt was activated you could not open it's preference screen. Typing in routerlogin.net or the IP address for the preference page with DNSCrypt active would for some reason force a search and redirect to netgear.com out on the internet for some reason. Turning DNSCrypt off solved the problem and allowed me to access the router preferences page.

    (And at this point it is a moot point for me anyway since the DNSCrypt program stopped working properly altogether and I removed it as it was always more of a problem than anything else.)

    Anyhow, hope that helps you. :bigsmile:

This discussion has been inactive for longer than 30 days, and is thus closed.