Your IP:

Our Forums Have Moved!

Visit our new forums at https://community.opendns.com/forums/ to post on topics and read the latest content. These forums are now read-only archives.

K-12 Forums

Talk with other K-12 network administrators in your state.

Or see all states.

Categories

Vanilla 1.1.4 is a product of Lussumo. More Information: Documentation, Community Support.

This discussion has been inactive for longer than 30 days, and is thus closed.
    • CommentAuthorlou52
    • CommentTimeSep 19th 2012
     permalink
    I have a simple blog site that works fine when using Google dns or my provider's dns, which happens to be Verizon, but when I am using Opendns and I try to open my own site I get a "Not Found: The requested URL / was not found on this server. Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request " message. I've searched online and in these forums for a solution, but haven't found one yet. I've cleared the cache, powered off the modem, etc., but nothing works. I'll stick with Google for now, but would like to go back to Opendns if I can find a solution to my problem.

    Thanks
    •  
      CommentAuthorjedisct1
    • CommentTimeSep 19th 2012 edited
     permalink
    Administrator
    Hard to help if you don't provide the name of the site.
    • CommentAuthorlou52
    • CommentTimeSep 19th 2012
     permalink
    Sorry. It's www.sensiblediscourse.com
  1.  permalink
    Make sure you are entering only sensiblediscourse.com or www.sensiblediscourse.com into the address bar. The site resolves normally at all locations, and loads fine for me. Further, you are receiving an HTTP error, after DNS has already given you the IP of the webserver and you have connected to it.

    I usually see this sort of thing when someone has a copy of the site locally that they work on, and something gets confused, or when someone is trying to reach a administrative page directly without going through a log in procedure.
    • CommentAuthorlou52
    • CommentTimeSep 19th 2012
     permalink
    maintenance, thanks for the reply, but nothing seems to work. With Google dns and my provider's dns the site opens with no problem. But with Opendns I continue to get the error. I'll stick with Google since it's working for me and in the meantime maybe a solution will appear.
  2.  permalink
    I don't know. You have cleared both browser and local resolver caches? All OpenDNS servers return the right address according to Cache Check. Test yourself:

    nslookup sensiblediscourse.com 208.67.220.220

    (DNS server is specified in the command so you don't have to change any network settings.)
    • CommentAuthorbirkita
    • CommentTimeSep 19th 2012
     permalink
    Site loads for me in Western USA.
    • CommentAuthorrotblitz
    • CommentTimeSep 19th 2012
     permalink
    Site loads for me in Central Europe.

    Just by chance, and as this webserver seems to be behind a dynamic IP address, are you trying to reach the site out of the same network where the webserver is located?

    Many routers do not support NAT reflection / loopback, so you had to add a hosts file entry like:
    192.168.0.45 sensiblediscourse.com www.sensiblediscourse.com
    to call it out of the same network.

    (The HTTP 404 error could be raised by your router's admin interface...)
    • CommentAuthorlou52
    • CommentTimeSep 19th 2012
     permalink
    Thanks for the replies, everyone. One thing I forgot to mention and that is this started happening immediately after I changed web hosting services. I moved the registration and the domain about a week ago. It took about 6 or 7 days for the transfer to complete, was working fine up to that point, and then the problems began. One thing I tried earlier today and it worked briefly was going to the Opendns dashboard, deleted my ip address, added it again, and then tried accessing my site and it worked. It opened when I typed it into the address bar and opened when I clicked on a search result. I thought the problem was solved, but when I reloaded it via the reload button in the Chrome browser, the error message returned and has stayed. I did flush the dns through the command prompt, but the problem remains. Thanks again for the help.
    • CommentAuthorrotblitz
    • CommentTimeSep 20th 2012
     permalink
    Ah, yes...

This discussion has been inactive for longer than 30 days, and is thus closed.