Your IP:

Our Forums Have Moved!

Visit our new forums at https://community.opendns.com/forums/ to post on topics and read the latest content. These forums are now read-only archives.

K-12 Forums

Talk with other K-12 network administrators in your state.

Or see all states.

Categories

Vanilla 1.1.4 is a product of Lussumo. More Information: Documentation, Community Support.

This discussion has been inactive for longer than 30 days, and is thus closed.
    • CommentAuthorvegitagt
    • CommentTimeJul 7th 2008 edited
     permalink
    My modem/isp blocks alot of stuff needed for file sharing. And I set up OpenDNS because I was told would fix this. Everything is set up and running but still get very low speeds and port scanner (sees a diff IP for me then OpenDNS does) says the port is still blocked. I have a Linksys WTR54G an and the ports are open.
    • CommentAuthorzelus
    • CommentTimeJul 7th 2008
     permalink
    Vegitagt, which program are you using for your file sharing? Have you told the program to use the open ports? Bandwidth allocation settings that may slow down the DL and UL speeds? On the Linksys WTR54G, have you confirmed that the ports are open for the IP address of the computer that is file sharing?
    • CommentAuthorvegitagt
    • CommentTimeJul 7th 2008
     permalink
    Utorrent. Yes the ports are open and utorrent is pointed at the port I have opened on the router. I ran a tracert on the IP my port scanner has and the port that OpenDNS has and it seems I have 2 IPs that both go different routes. I dunno why its not working. And my bandwidth settings are set to auto. I even tried to DMZ my PC.
    • CommentAuthorzelus
    • CommentTimeJul 7th 2008
     permalink
    Have you configured the computer DNS settings too?

    Control Panel > Network connections > properties of Local Area Network > Internet protocol Properties > Use the following DNS server addresses: 208.67.222.222 and 208.67.220.220.
    • CommentAuthorvegitagt
    • CommentTimeJul 7th 2008
     permalink
    yes i did.
    • CommentAuthorzelus
    • CommentTimeJul 7th 2008
     permalink
    Well blargl. I dunno then. ...wait for more seeds? I got nothing else.
    • CommentAuthorvegitagt
    • CommentTimeJul 7th 2008
     permalink
    the file i been trying has like 3000 seeds and i left it on for hours. the port is just blocked still. my friend looked at the 2 IPs i apparently have. And they seem to split and go diff routes mid way and then arrive at me. (he tracert my IPS)
    • CommentAuthordiacon
    • CommentTimeJul 8th 2008 edited
     permalink
    It's your ISP. They are blocking the port. Changing DNS servers will not fix the issue as DNS only resolves host names to IP addresses. A port is a channel on which you communicate. Your ISP has disabled that channel so P2P is effectively disabled.

    Many college campuses block P2P. Some ISP's have been slowing P2P traffic down to a crawl to discourage the use of P2P since it eats up their bandwidth.

    **EDIT**

    Just looked up HughesNet's policies. They will throttle your connection down if you exceed 175Mb of traffic in a 24 hour period. There are also reports that they throttle down P2P traffic unless you use an encrypted client.
  1.  permalink
    Choose a port from the 49152–65534 range. If you really need to choose a port within the range 1024–49151 make sure you pick an "unassigned" port from the IANA port list.

This discussion has been inactive for longer than 30 days, and is thus closed.