Your IP:

Our Forums Have Moved!

Visit our new forums at https://community.opendns.com/forums/ to post on topics and read the latest content. These forums are now read-only archives.

K-12 Forums

Talk with other K-12 network administrators in your state.

Or see all states.

Categories

Vanilla 1.1.4 is a product of Lussumo. More Information: Documentation, Community Support.

This discussion has been inactive for longer than 30 days, and is thus closed.
    • CommentAuthornaviis
    • CommentTimeFeb 21st 2009
     permalink
    I have a SMC8014 Business IP Gateway Modem/Router by Comcast in New England area (Manchester, NH).
    Here's what I did.

    Log in via 10.1.10.1, username: cusadmin password: highspeed

    Click on "LAN" and check on "Assign DNS Manually".

    Then fill in...

    Primary DNS [208.67.222.222]

    Secondary DNS [208.67.220.220]

    Then click "apply" button.

    DOESN'T WORK. It appears as though your all set, but go to OpenDNS and it says I'm not using OpenDNS, plus when I try to see my stats page it's always blank, even when I set security to HIGH.

    What the heck is going on?
    • CommentAuthorrotblitz
    • CommentTimeFeb 21st 2009 edited
     permalink
    Not the "LAN" DNS settings is what you want to change, but the "WAN" settings (Static DNS 1 and Static DNS 2), isn't it?

    Edit: And it is a pretty bad idea to publish your router password here...
    • CommentAuthornaviis
    • CommentTimeFeb 21st 2009 edited
     permalink
    WAN can't be changed, it's just a display (asp) page...

    Gateway MAC Address 00:00:00:00:00:00
    WAN MAC Address 00:00:00:00:00:00
    WAN DHCP IP Address 98.216.149.230
    WAN DHCP Subnet Mask 0.0.0.0
    WAN DHCP Default Gateway 0.0.0.0
    WAN Internet IP Address 75.144.163.25
    DNS (primary) 68.87.71.226
    DNS (secondary) 68.87.73.242
    DHCP Time Remaining 00h:00m:00s
    Date FEB-21-2009
    Static IP Block 75.144.163.25/30

    Please don't comment on IP or MAC errors, I have removed some information for sensitivity.

    Now in LAN settings the help page states...

    7. Type in the DHCP End IP. This will be the last available LAN IP Address that will be assigned by the LAN DHCP. The number of IP addresses between the DHCP Start IP and DHCP End IP will determine the DHCP IP Address pool size.

    8. Uncheck Assign DNS Manually. If checked, allows you to manually define the primary and secondary DNS servers that will be assigned to all PC's connected to the LAN via DHCP.

    Now, on my Mac, System Preferences, Network I have...

    Configure: Using DHCP
    (It grabbed the following IP/DNS info)
    IP Address: 10.1.10.104
    Subnet Mask: 255.0.0.0
    Router: 10.1.10.1
    DNS Server: 208.67.222.222, 208.67.220.220
    Search Domains: naviis.wp.comcast.net

    In response to "Edit: And it is a pretty bad idea to publish your router network here...", Heh? If you mean the 10.1.10.1 and username/password... that's the default for any Comcast Work Place Customer.
    • CommentAuthornaviis
    • CommentTimeFeb 21st 2009
     permalink
    OK, for some reason it now works?

    I didn't change anything, but reached a blocked site so I went to OpenDNS website and now says I'm using OpenDNS.

    All I can come up with is that the Comcast Modem/Router takes a while to propagate/update the network... and no rebooting didn't help, I rebooted several times both Modem/Router and Mac.
    • CommentAuthorrotblitz
    • CommentTimeFeb 21st 2009
     permalink
    Sure, it works now, but because you have OpenDNS now set up on your computer:
    DNS Server: 208.67.222.222, 208.67.220.220
    and not because of your router settings:
    DNS (primary) 68.87.71.226
    DNS (secondary) 68.87.73.242
    The latter is what you wanted to change, because these are the Comcast DNS server addresses.
    You can always prove using OpenDNS by visiting http://welcome.opendns.com/
    If your computer is the only device in your network, it doesn't matter anyway if you have OpenDNS configured on the router or on the computer. Computer settings override router settings.
  1.  permalink
    "I have removed some information for sensitivity."

    So you might like to edit that first post and remove the username and password.

    I don't know what possibly might be more sensitive.

This discussion has been inactive for longer than 30 days, and is thus closed.