Your IP:

Our Forums Have Moved!

Visit our new forums at https://community.opendns.com/forums/ to post on topics and read the latest content. These forums are now read-only archives.

K-12 Forums

Talk with other K-12 network administrators in your state.

Or see all states.

Categories

Vanilla 1.1.4 is a product of Lussumo. More Information: Documentation, Community Support.

This discussion has been inactive for longer than 30 days, and is thus closed.
  1.  permalink
    In Nov. 08, someone in this forum asked how to change DNS servers on a Westell 7500. They were referred to the modem/router's instruction manual and some other links. Didn't work for me.

    I went to http://198.168.1.1., clicked the Advanced tab, selected the DNS Server link, changed the domain name from Westell.com to opendns.com and added the 2 Opendns IP addresses at the Add DNS Entry spaces near the bottom of the page. With my PC's TCP/IP properties still set to automatic, an opendns detection test showed that I was still using the default Westell/Verizon DNS. No better after re-booting the 7500 and the PC (just in case that was needed). In short, the changes I made on the DNS Server page made no difference.

    I rooted around the configuration and found a likely place to edit, but have been afraid to make the changes. I noticed that on the System Monitoring Tab, there is an advanced status link. Going there, I clicked the Full Status/System wide Monitoring of Connections link and then clicked on the column link WANPPPoE. A page titled Advanced DSL Configuration opened and I clicked the Edit button in the VCs section. A page titled VC1 Configuration opened and voila, there are editable PPPoE settings for both primary and secondary DNS IPs. The default IPs displayed conform to the Westell/Verizon DNS server.

    I use OpenDNS by changing the TCP/IP settings on each PC connected to my network. However, I'd like to make the change in the 7500. Has anyone here done this and can report that it is trouble free and safe?

    Thanks in advance.
    Peter
    Thankful People: glnz

This discussion has been inactive for longer than 30 days, and is thus closed.