Your IP:

Our Forums Have Moved!

Visit our new forums at to post on topics and read the latest content. These forums are now read-only archives.

K-12 Forums

Talk with other K-12 network administrators in your state.

Or see all states.


Vanilla 1.1.4 is a product of Lussumo. More Information: Documentation, Community Support.

This discussion has been inactive for longer than 30 days, and is thus closed.
  1.  permalink
    I used to just be able to enter 'google' into firefox and it would redirect me to but now it takes me here

    I've since entered as my DNS in my interent settings, but with no change. How can I fix this?
  2.  permalink
    Did you flush the browser and local resolver caches? Best to follow the full set of instructions.

    Is mediacom your ISP? Seems like it is having some problem. If you click the "Did you mean Google?" link on that page, it gives the same result.

    Are you using opendns?

    It looks like mediacom is redirecting DNS queries to their own server, which is messed up.
  3.  permalink
    Yeah mediacom is my ISP. Yeah I'm using opendns. I cleared the browser cash (how do I clear local resolver cache?) but now when I type in 'google' I get

    instead of just

    also I used to be able to type "wiki chicken" in firefox address bar and be redicted to

    but "wiki chicken" still takes me to mediacom's page
    • CommentAuthormaintenance
    • CommentTimeSep 17th 2009 edited
    You must not be using OpenDNS all the time, or you wouldn't be using Mediacom's DNS assist thing. Do you have more than two slots for DNS addresses available? Fill them all.

    To flush the local resolver cache, reboot, or enter
    ipconfig /flushdns
    in a command window.

    Various browser conditions related to FF search, www./.com, shortcuts.

    Edit: Corrected atrocious spelling error in flushdns command.
    Thanks to the keen eyes of rotblitz.
    • CommentAuthorrotblitz
    • CommentTimeSep 17th 2009
    It is "ipconfig /flushdns"... :wink:
    Thankful People: maintenance
  4.  permalink
    No, that didn't help. Those links you gave 'maintenance' have to do with FF and opendns changes. I came here to OpenDNS BECAUSE of the problems I'd been having. It was abrupt and all of the sudden "google" stopped redirecting to "" and started going to my ISP's search engine so they could make more money.
    • CommentAuthorrotblitz
    • CommentTimeSep 17th 2009
    Yes, "started going to my ISP's search engine", so why "I came here to OpenDNS"?
    You'd better gone to your ISP then, isn't it?
    And, as @maintenance correctly pointed out that this can be overcome by browser configuration, why do you deny to follow it up?
    Also, did you become aware that nowaday's browsers have the address line separated from the search field? Can you imagine why they did this? How should a dumb browser "know" what you enter is a search term, a domain name, a URL, something to auto-complete to a domain name or URL, or just nonsense? No, YOU have to tell your browser how you want it to interpret your entries.
    Else you still have the option to further being redirected to your ISP's ad page.
  5.  permalink
    I'm still a little leery of this:
    It makes me wonder about redirection.
  6.  permalink
    for some reason opendns has been dropping off at times for me as well.. don't usually notice it except when my opendns updater pops up saying im not on Opendns.. it's weird.. I havent changed anything, and usually in about 30 minutes it switches back to me using opendns..
    • CommentAuthorrotblitz
    • CommentTimeSep 17th 2009
    The v2 updater makes a DNS query each minute to, and I observed a few days ago that every 10th query times out.
  7.  permalink
    wiki chicken works for me
    follow the instructions in this link from above.. that should fix your problem.. if not, I'm not sure how to help you other then you talking to mediacom
  8.  permalink
    You may want to check the following information and make sure you aren't subject to the same Mediacom policies:

This discussion has been inactive for longer than 30 days, and is thus closed.